<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>The Best Jazz on Bandcamp: January 2018 &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1517872986&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; The Best Jazz on Bandcamp: January&nbsp;2018 Comments Feed" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFOwzAMRX8IExUQGw+Ib0lTk3lLYqt2NfH3uGyTtmmKeIl8k3PiWAlHgcTNsFmoC0hZMjUNhQ6oYY8mMR3gLz0n1afwGJ+xRMMJhNXuUk9LPKPvV4m2EhUniliwOtbTqrxfrLXc+RO7bY7iNIyjzKgKvlZaKtjOG/U9mjL6PMZynkztp+B/FOVEsQA5chtOMoXGdjq8FL1bMzIUTtGI202A7xJp7v/MWDh7mYNTV3GVvurn8PaxedkOw+uw/wW9HcRx?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exploring the Experimental Electronic Sound of&nbsp;Singapore' href='https://daily.bandcamp.com/2018/02/05/exploring-the-experimental-electronic-sound-of-singapore/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-mtc' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best Jazz on Bandcamp: January 2018" />
<meta property="og:url" content="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/" />
<meta property="og:description" content="Our guide to the month’s best jazz." />
<meta property="article:published_time" content="2018-02-05T19:26:17+00:00" />
<meta property="article:modified_time" content="2018-02-05T19:26:17+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="The Best Jazz on Bandcamp: January&nbsp;2018" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Best Jazz on Bandcamp: January&nbsp;2018 | Bandcamp Daily on WordPress.com" />
<meta name="description" content="Our guide to the month’s best jazz." />
<link rel="amphtml" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=557" />
		</head>

<body class="wordpress y2018 m02 d05 h15 single postid-86378 s-y2018 s-m02 s-d05 s-h03 s-category-featured-music s-tag-andre-matos s-tag-best-of-bandcamp-jazz s-tag-charles-gayle s-tag-chris-abelen s-tag-favourite-animals s-tag-florian-egli s-tag-frederik-koster s-tag-greg-saunier s-tag-jessica-lurie s-tag-mary-halvorson s-tag-quin-kirchner s-tag-ron-miles s-tag-tony-tixier s-tag-weird-beard s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2018/02/05/exploring-the-experimental-electronic-sound-of-singapore/" rel="prev"><span class="meta-nav">&laquo;</span> Exploring the Experimental Electronic Sound of&nbsp;Singapore</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-86378" class="hentry p1 post publish author-editorial category-featured-music tag-andre-matos tag-best-of-bandcamp-jazz tag-charles-gayle tag-chris-abelen tag-favourite-animals tag-florian-egli tag-frederik-koster tag-greg-saunier tag-jessica-lurie tag-mary-halvorson tag-quin-kirchner tag-ron-miles tag-tony-tixier tag-weird-beard y2018 m02 d05 h03">
				<h2 class="entry-title">The Best Jazz on Bandcamp: January&nbsp;2018</h2>
				<div class="entry-content">
<p><img data-attachment-id="86492" data-permalink="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/bandcamp-jazz-february-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=800" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bandcamp-Jazz-February-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=800?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=800?w=800" class="alignnone size-full wp-image-86492" src="https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=800" alt="Best Jazz" srcset="https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=800 800w, https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=300 300w, https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=768 768w, https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg?w=1024 1024w, https://bandcampblog.files.wordpress.com/2018/01/bandcamp-jazz-february-1244.jpg 1244w" sizes="(max-width: 800px) 100vw, 800px"   /></p>
<p>It’s a new year of new music. This month’s column has “January” in its title, but we scooped up some extra stuff from December, since last month’s column was dedicated to the <a href="https://daily.bandcamp.com/2017/12/19/the-best-bandcamp-jazz-of-2017/">Best Jazz Releases of 2017</a>. Last year may have been a dumpster fire but, in terms of music, the album’s in this month’s roundup offer compelling reasons to open your heart to hope.</p>
<p><em>View the <a href="https://daily.bandcamp.com/tag/best-of-bandcamp-jazz/">Best Jazz on Bandcamp archives</a></em></p>
<p><span id="more-86378"></span></p>
<h3><strong>Jessica Lurie<br />
<em><a href="https://jessicalurie.bandcamp.com/album/long-haul">Long Haul</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1274197264/album=2294334347/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Jessica Lurie’s strength is her ability to wield many different music influences at once, but still come out the other side with a distinctive sound full of individual personality. Lurie combines klezmer, Balkan, Latin, and modern jazz, but the final product could only come from her and her alto saxophone. Sometimes, her music rises and crashes; sometimes, it’s an effusive celebration, other times, it’s a graceful dance. No matter the incarnation, Lurie’s distinct sound is stamped upon every note. And if you’re looking for breadcrumbs leading to other excellent modern jazz recordings, Lurie’s line-up for this session provides them:  Drummer Allison Miller, bassist Todd Sickafoose, pianist Brian Marsella, guitarist Mike Gamble, and special guest trombonist Naomi Siegel have enough music between them to gut your savings account.</p>
<h3><strong>Quin Kirchner<br />
<em><a href="https://quinkirchner.bandcamp.com/album/the-other-side-of-time">The Other Side of Time</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3693728143/album=3697416670/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Pick a new Chicago jazz release at random, and there’s a good chance that Quin Kirchner is the man behind the drums. Now, some of those artists—like bassist Matt Ulery, tenor saxophonist Nate Lepine, bass clarinetist Jason Stein, and trombonist Nick Broste—return the favor on Kirchner’s stunning debut. With its spiritual jazz lyricism, free jazz intensity and avant-garde eccentricities, <em>The Other Side of Time</em> is something of a throwback to a past era. Kirchner’s background in a diverse set of recorded and live projects is key to the success of his 2018 release—how else would he achieve a seamless flow from the sprawling drama of “The Ritual” to the percussive dreaminess of “Drums &amp; Tines” to the orchestral heart of “Limbo / The Shoes of the Fisherman&#8217;s Wife Are Some Jive Ass Slippers”? How else could Kirchner unite his own original pieces with renditions of works by Mingus, Cohran, Sun Ra and Motian? It’s way too early to be saying things like <em>this is the best thing I’ve heard all year</em>… but this is the best thing I’ve heard all year.</p>
<h3><strong>Greg Saunier/Mary Halvorson/Ron Miles<br />
<em><a href="https://soundamerican.bandcamp.com/album/greg-saunier-mary-halvorson-ron-miles-new-american-songbooks-volume-1">New American Songbooks, Volume 1</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3709982652/album=4244183945/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>There is the Great American Songbook that is measured as a collection of specific compositions, and then there’s the <em>concept</em> of the Great American Songbook, and how it defines us as a nation, even as we continue to shape things in the present day. The trio of cornetist Ron Miles, guitarist Mary Halvorson, and drummer Greg Saunier focus on the latter, offering up pieces by Elliott Smith, the Beach Boys, the Partridge Family, Fiona Apple, and John L. Williams, and perform those pieces by redirecting the echoes of Tin Pan Alley into something unmistakably modern.</p>
<h3><strong>Favourite Animals<br />
<em><a href="https://slothracket.bandcamp.com/album/favourite-animals">Favourite Animals</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1969266093/album=1650502710/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>On first listen, <em>Favourite Animals</em> sounds like it may be broken. The dectet of the same name function like atoms repelling one another, seven wind instruments, drums, bass and guitar moving in all directions except toward one another and anything resembling, y’know, cohesion. But every so often, the dectet pulls back and reveals from a wide angle how all of those seemingly random, opposing trajectories were, in fact, strategic orbits circling the same inspiration. Those are startling moments of altered perspective, when everything that didn’t seem like it was working right suddenly makes perfect sense. Then, they change it up again. Favourite Animals is an expansion of Cath Roberts’ <a href="https://slothracket.bandcamp.com/album/triptych">Sloth Racket</a> crew, so if you’re at all familiar with the strange and charming bluntness of that particular project, you’ve got a sense of what’s in store.</p>
<h3><strong>Tony Tixier<br />
<em><a href="http://music.whirlwindrecordings.com/album/life-of-sensitive-creatures">Life of Sensitive Creatures</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2523986961/album=1902804073/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>The new release by Tony Tixier generates a nice bit of heat.  The pianist has a way of coaxing the tempo forward in the same gesture he uses to expand the melody into new directions. Joining him are double bassist Karl McComas Reichl and drummer Tommy Crane, and they develop a chatty conversational style that perfectly complements Tixier’s proactive approach to moving the melody along. Though the renditions of comps by Louis Armstrong, Stevie Wonder, and Jimmy Van Heusen are all well and good, it’s the original pieces that shine strongest on this solid straight-ahead modern work.</p>
<h3><strong>Florian Egli Weird Beard<br />
<em><a href="https://florianegli-weirdbeard.bandcamp.com/album/orientation-24bit-88khz">Orientation</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=4184117646/album=4111432172/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Every melody on the newest from Weird Beard feels like a contented sigh. Whether they’re striking up the atmosphere of a moonlit sky or kicking up the temperature to fireplace warmth, saxophonist Florian Egli rolls out the most lovely, languid melodic phrasings. But this isn’t sleepy music; the Swedish quartet’s love of electronic and beat music echoes through a thoroughly modern European jazz session. The undercurrent of groove on “The Big Wasy” and the rhythmic sizzle and pop of title track “Orientation” are examples of the arresting chatter used to carry the melodic conversation.</p>
<h3><strong>Charles Gayle Trio<br />
<em><a href="http://bandcamp.for-tune.pl/album/solar-system">Solar System</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=254931080/album=895746506/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>To hear Charles Gayle on saxophone is to experience an acute sense of vertigo, where the result of the imbalance isn’t falling, but flight. This old-school giant of the modern scene just <em>unleashes</em> his trio during this live performance in Warsaw, Poland, displaying a lyrical ferocity that falls directly in line with his reputation. So often, his music is like a force of will: Relentless. It’s an effect brought into startling contrast on a track like “Venus,” where economical delivery doesn’t lessen the song’s overall impact. When Gayle switches over to piano, it’s a different picture altogether, and he makes it clear that he understands that the blues can bring both sadness and smiles. Drummer Max Andrzejewski and double bassist Ksawery Wójciński fall right into Gayle’s orbit.</p>
<h3><strong>André Matos<br />
<em><a href="https://andrematos.bandcamp.com/album/nome-de-guerra">Nome De Guerra</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1499800340/album=248065054/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>André Matos has been on something of an introspective kick lately. <em>Nome De Guerra</em> is his second solo guitar work, following fast on the heels of <em>Múquina</em>, released almost exactly a year to the day prior. Both albums serve up healthy portions of serenity, but where <em>Múquina</em> was the contemplation of approaching storm clouds, <em>Nome De Guerra</em> is a journey into the lives of individual raindrops as they fall to earth. Speaking of beautiful music, it’s worth noting that Matos’s <a href="http://sunnysidezone.com/album/all-the-dreams">duet recording</a> with Sara Serpa was one of the best things to come out in 2016.</p>
<h3><strong>Frederik Köster, Die Verwandlung &amp; Philharmonisches Orchester Hagen<br />
<em><a href="https://frederikkoester.bandcamp.com/album/homeward-bound-suite-4">Homeward Bound Suite</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2941683569/album=2412954586/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Frederik Köster can absolutely soar on trumpet. He can also propel an orchestra into the same dramatic act of flight. His latest brings together his working jazz quartet and the Philharmonisches Orchester Hagen, and they both take turns urging each other to greater heights. Köster attains a big sound almost effortlessly, matching the orchestra’s spikes of intensity without breaking a sweat. But perhaps the most illuminating moments are when it isn’t a vertical game, but more about gliding across a peaceful landscape. Even at barely a whisper, the movement “Land der 1000 Berge” has a presence that could change the tides. Köster’s quartet includes pianist Sebastian Sternal, who has an intriguing discography to his name.</p>
<h3><strong>Chris Abelen<br />
<em><a href="https://chrisabelen.bandcamp.com/album/songs-on-the-eve-of-dismissal">Songs on the Eve of Dismissal</a></em></strong></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3081864882/album=574628849/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>A gospel for those consigned to cubicle life, Chris Abelen’s new album captures the angst and ennui of the career office employee. The trombonist’s octet maintains a whimsical tone throughout, but nothing about the lyrics give the impression of irony. The vocal delivery of Lorena del Mar creates an intriguing tonal contrast between the delivery of the lyrics and their meaning, an effect amplified by some lovely harmonic work between trumpet, trombone, alto and baritone saxophones. Minus the choir, this project has a lot of similarities to that of Max Andrzejewski´s HÜTTE and The Homegrown Organic Gospel Choir treatise to the love of food… a <a href="https://daily.bandcamp.com/2017/04/28/bandcamp-best-jazz-april-2017/">Bandcamp Jazz pick</a> from back in the day.</p>
<h5>-Dave Sumner</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-86378" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-86378" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-86378" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2018-02-05T11:26:17-0800">February 5, 2018 at 11:26 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/andre-matos/" rel="tag">Andre Matos</a>, <a href="https://daily.bandcamp.com/tag/best-of-bandcamp-jazz/" rel="tag">Best of Bandcamp Jazz</a>, <a href="https://daily.bandcamp.com/tag/charles-gayle/" rel="tag">Charles Gayle</a>, <a href="https://daily.bandcamp.com/tag/chris-abelen/" rel="tag">Chris Abelen</a>, <a href="https://daily.bandcamp.com/tag/favourite-animals/" rel="tag">Favourite Animals</a>, <a href="https://daily.bandcamp.com/tag/florian-egli/" rel="tag">Florian Egli</a>, <a href="https://daily.bandcamp.com/tag/frederik-koster/" rel="tag">Frederik Köster</a>, <a href="https://daily.bandcamp.com/tag/greg-saunier/" rel="tag">Greg Saunier</a>, <a href="https://daily.bandcamp.com/tag/jessica-lurie/" rel="tag">Jessica Lurie</a>, <a href="https://daily.bandcamp.com/tag/mary-halvorson/" rel="tag">Mary Halvorson</a>, <a href="https://daily.bandcamp.com/tag/quin-kirchner/" rel="tag">Quin Kirchner</a>, <a href="https://daily.bandcamp.com/tag/ron-miles/" rel="tag">Ron Miles</a>, <a href="https://daily.bandcamp.com/tag/tony-tixier/" rel="tag">Tony Tixier</a>, <a href="https://daily.bandcamp.com/tag/weird-beard/" rel="tag">Weird Beard</a>. Bookmark the <a href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/" title="Permalink to The Best Jazz on Bandcamp: January&nbsp;2018" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/feed/" title="Comments RSS to The Best Jazz on Bandcamp: January&nbsp;2018" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2018/02/05/exploring-the-experimental-electronic-sound-of-singapore/" rel="prev"><span class="meta-nav">&laquo;</span> Exploring the Experimental Electronic Sound of&nbsp;Singapore</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/best-bandcamp-jazz-january-2018/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="89582b7094" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/best-bandcamp-jazz-january-2018/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86378' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="90de7e750b" /></p>
<input type="hidden" name="genseq" value="1517872986" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/02/the-best-hip-hop-on-bandcamp-january-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/02/hip-hop-january-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="best hip hop" srcset="https://bandcampblog.files.wordpress.com/2018/02/hip-hop-january-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/02/hip-hop-january-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86429" data-permalink="https://daily.bandcamp.com/2018/02/02/the-best-hip-hop-on-bandcamp-january-2018/hip-hop-january-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/02/hip-hop-january-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hip-hop-january-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/02/hip-hop-january-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/02/hip-hop-january-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/02/the-best-hip-hop-on-bandcamp-january-2018/">The Best Hip-Hop on Bandcamp: January&nbsp;2018</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/02/bandcamp-essential-releases-february-2-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/02/7-essential-600-2-02-18.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="7 essential" srcset="https://bandcampblog.files.wordpress.com/2018/02/7-essential-600-2-02-18.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/02/7-essential-600-2-02-18.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86418" data-permalink="https://daily.bandcamp.com/2018/02/02/bandcamp-essential-releases-february-2-2018/7-essential-600-2-02-18/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/02/7-essential-600-2-02-18.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-essential-600-2.02.18" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/02/7-essential-600-2-02-18.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/02/7-essential-600-2-02-18.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/02/bandcamp-essential-releases-february-2-2018/">This Week’s Essential Releases: Dark Pop, Folk, Epic Pop, and&nbsp;More</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/02/james-hunter-whatever-it-takes-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2018/01/a4209732063_10.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/01/a4209732063_10.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/a4209732063_10.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86398" data-permalink="https://daily.bandcamp.com/2018/02/02/james-hunter-whatever-it-takes-review/a4209732063_10/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/a4209732063_10.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a4209732063_10" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/a4209732063_10.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/a4209732063_10.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/02/james-hunter-whatever-it-takes-review/">Album of the Day: James Hunter, “Whatever It&nbsp;Takes”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/31/jpegmafia-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/jpegmafia-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="JPEGMAFIA" srcset="https://bandcampblog.files.wordpress.com/2018/01/jpegmafia-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/jpegmafia-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86343" data-permalink="https://daily.bandcamp.com/2018/01/31/jpegmafia-feature/jpegmafia-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/jpegmafia-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="JPEGMAFIA-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/jpegmafia-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/jpegmafia-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/31/jpegmafia-feature/">On “Veteran,” Rapper JPEGMAFIA Revels in Creative&nbsp;Freedom</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/31/the-dark-entries-label-champions-the-oft-forgotten-underground/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/label-dark-entires-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dark Entries" srcset="https://bandcampblog.files.wordpress.com/2018/01/label-dark-entires-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/label-dark-entires-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86334" data-permalink="https://daily.bandcamp.com/2018/01/31/the-dark-entries-label-champions-the-oft-forgotten-underground/label-dark-entires-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/label-dark-entires-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-Dark-Entires-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/label-dark-entires-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/label-dark-entires-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/31/the-dark-entries-label-champions-the-oft-forgotten-underground/">The Dark Entries Label Champions the Oft-Forgotten&nbsp;Underground</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best Jazz" srcset="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86493" data-permalink="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/bandcamp-jazz-february-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bandcamp-Jazz-February-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/02/bandcamp-jazz-february-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/05/best-bandcamp-jazz-january-2018/">The Best Jazz on Bandcamp: January&nbsp;2018</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/05/exploring-the-experimental-electronic-sound-of-singapore/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/octover_esplanade-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Octover" srcset="https://bandcampblog.files.wordpress.com/2018/01/octover_esplanade-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/octover_esplanade-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86395" data-permalink="https://daily.bandcamp.com/2018/02/05/exploring-the-experimental-electronic-sound-of-singapore/octover_esplanade-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/octover_esplanade-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Octover_Esplanade-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/octover_esplanade-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/octover_esplanade-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/05/exploring-the-experimental-electronic-sound-of-singapore/">Exploring the Experimental Electronic Sound of&nbsp;Singapore</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/05/son-lux-brighter-wounds-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/son-lux-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Son Lux" srcset="https://bandcampblog.files.wordpress.com/2018/01/son-lux-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/son-lux-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86381" data-permalink="https://daily.bandcamp.com/2018/02/05/son-lux-brighter-wounds-interview/son-lux-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/son-lux-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="son-lux-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/son-lux-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/son-lux-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/05/son-lux-brighter-wounds-interview/">Son Lux Moves Beyond the “World of Sound” on an Emotional New&nbsp;Record</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/05/various-artists-la-contra-ola-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2018/02/a0336052723_10.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/02/a0336052723_10.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/02/a0336052723_10.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86459" data-permalink="https://daily.bandcamp.com/2018/02/05/various-artists-la-contra-ola-review/a0336052723_10/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/02/a0336052723_10.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a0336052723_10" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/02/a0336052723_10.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/02/a0336052723_10.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/05/various-artists-la-contra-ola-review/">Album of the Day: Various Artists, &#8220;La Contra&nbsp;Ola&#8221;</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="http://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

			    </div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/12/27/2017-the-year-in-bandcamp-stats/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="84833" data-permalink="https://daily.bandcamp.com/2017/12/27/2017-the-year-in-bandcamp-stats/ye-stats-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YE-Stats-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/12/27/2017-the-year-in-bandcamp-stats/">2017: The Year in&nbsp;Stats</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/" style="display: block;"><img width="150" height="78" src="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80054" data-permalink="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/artistapp-1244x646/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="artistapp-1244&#215;646" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/">Introducing the Bandcamp App for Artists and&nbsp;Labels</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=6e45ec0a32","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"86378","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="fc99b3d2ec" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/best-bandcamp-jazz-january-2018/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2018\/02\/05\/best-bandcamp-jazz-january-2018\/":86378};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"898be556ef","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2ad081c4d6\" \/>","referer":"https:\/\/daily.bandcamp.com\/2018\/02\/05\/best-bandcamp-jazz-january-2018\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F","postID":"86378","shortlink":"https:\/\/wp.me\/pkeJ4-mtc","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/86378","statsLink":"https:\/\/wordpress.com\/stats\/post\/86378\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,285 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"c77e86639d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F02%2F05%2Fbest-bandcamp-jazz-january-2018%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-8&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlphog9jDtU6aQGnCaG3bCxt9jpJX1AVXiyda5+STwU4zLqWKq4AUGvJDD8tt5eYMZFZspoR0pCQQaUeDcsOHJpiEgT2JKLrRBSQ1yOUY1GsYSrl2ktJBoB+XN3jJEKxVZN5MvyEz3sAf2YkJl60ZZMrlKOd1Nj+3ZS6T8l5/jXr+Ar3+jm6ue3HKWcxMM4LEW7WUmYKnfSBKxmvduBd96GQ6Z44K+ZKnmECwxyMkypeM01fQVP/tNv/3Ybfr1zt8ABcq7MQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-8','user_id':'0','post':'86378','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWUzNobTMwMDQrYm9aR3lGYldNTUtXdG9ONndDfDZbZ0pxUmcvaS8wQUpIeEYud2VCVT89MjQtb0UuN2ZIV3w0XXFZV1g2LVUlPyVlSFpZcWRfN2I1JllvV2c2RXdyZkRzdFBWc3RwajRCS3k4JUlafk94VkgyK0klR2gwX2Z2cWxUdiVnOCY0TzZ0K1lbeC4lSnw2PSU='}]);
_stq.push([ 'clickTrackerInit', '4823170', '86378' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 222 seconds ago
	generated in 0.073 seconds
	served from batcache in 0.002 seconds
	expires in 78 seconds
-->
