<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>On “U.F.O.F.,” Big Thief Encounter the Unknown &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; On “U.F.O.F.,” Big Thief Encounter the&nbsp;Unknown Comments Feed" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-RC1-45279"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kF1OAzEMhC+EaxWxFTwgzpJNTOo2f4q9qnp7vAsUUVV5iTzOfHE8eGnga1EqinmBlpbIRbBTckoBWhW9Uzsv8oSPscRnEjyRNufPsKmbnYtPS7Bra2BgUZxT3Vxzd/2KotdEu8xlNMDXTtbPzenqyBTYUaJsthGW2+GXWsuj/W64x6WZG+a5dRIBOzMvGfRog8Ych0gWmNb2E933VhvCWKqyUXIrRm9FqmABOeVa/gn4TI77CO1k0UYr4xb2n1yhj/y+n6aXt9f9YXo+fQETj8AT?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Best Electronic Music on Bandcamp: April&nbsp;2019' href='https://daily.bandcamp.com/2019/05/02/bandcamp-best-electronic-music-april-2019/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-qD9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F05%2F02%2Fbig-thief-ufof-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F05%2F02%2Fbig-thief-ufof-interview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On “U.F.O.F.,” Big Thief Encounter the Unknown" />
<meta property="og:url" content="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/" />
<meta property="og:description" content="“This album kind of started as a swirl of colors.”" />
<meta property="article:published_time" content="2019-05-02T13:50:59+00:00" />
<meta property="article:modified_time" content="2019-05-02T13:50:59+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Big Thief" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="On “U.F.O.F.,” Big Thief Encounter the&nbsp;Unknown" />
<meta name="twitter:image" content="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg?w=640" />
<meta name="twitter:image:alt" content="Big Thief" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="“This album kind of started as a swirl of colors.”" />
<link rel="amphtml" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=577" />
		</head>

<body class="wordpress y2019 m05 d02 h09 single postid-102371 s-y2019 s-m05 s-d01 s-h23 s-category-featured-music s-tag-alternative-rock s-tag-big-thief s-tag-feature s-tag-interview s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/05/02/bandcamp-best-electronic-music-april-2019/" rel="prev"><span class="meta-nav">&laquo;</span> The Best Electronic Music on Bandcamp: April&nbsp;2019</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-102371" class="hentry p1 post publish author-editorial category-featured-music tag-alternative-rock tag-big-thief tag-feature tag-interview y2019 m05 d01 h23">
				<h2 class="entry-title">On “U.F.O.F.,” Big Thief Encounter the&nbsp;Unknown</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_102554" style="width: 1254px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-102554" data-attachment-id="102554" data-permalink="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/big-thief-by-alex-bortz-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=1244&#038;h=646" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big-Thief-by-Alex-Bortz-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=1244&#038;h=646?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=1244&#038;h=646?w=1024" class="alignnone size-full wp-image-102554" src="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=1244&#038;h=646" alt="Big Thief" width="1244" height="646" srcset="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg 1244w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=150&amp;h=78 150w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=300&amp;h=156 300w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=768&amp;h=399 768w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244.jpg?w=1024&amp;h=532 1024w" sizes="(max-width: 1244px) 100vw, 1244px" /><p id="caption-attachment-102554" class="wp-caption-text">Photos by Alex Bortz</p></div>
<p>When I reach Adrianne Lenker by phone she’s just arrived in California—specifically, at an empty house in the hills of Topanga Canyon overlooking the ocean. In a few days, the house will become a temporary home for Lenker’s band Big Thief, which includes guitarist Buck Meek, bassist Max Oleartchik, and drummer James Krivchenia. The group will live here together for a month, and eat, sleep, and rehearse for their upcoming tour. But today, the mountaintop hideaway is Lenker’s alone—one in a long line of interim homes for the songwriter, who ditched her Brooklyn apartment three-and-a-half years ago in exchange for a life on the road. “We basically set out on tour and kind of never went back,” she says. “When I’m not touring, I’m just visiting with people, or renting, staying in an AirBnB or a motel. I like it, but the grass is always greener in a way. I think I’m craving a space where I can be still. But I imagine if I had the stillness, I’d be longing for the road.”</p>
<p><span id="more-102371"></span></p>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=4159355444/album=4096930894/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Lenker’s complicated relationship with her life in perpetual motion is one of the many inspiration points behind Big Thief’s latest record, <a href="https://bigthief.bandcamp.com/album/u-f-o-f"><em>U.F.O.F</em>.</a> Anchored by Lenker&#8217;s vocals, <em>U.F.O.F.</em> (the last F stands for &#8220;friend&#8221;) sounds as expansive as its title implies—a shimmering collection of songs about “the blood and the guts of the human experience and the outward wondering about the mystery of it all,” says Lenker. It’s the most ambitious music Big Thief have ever made. Compared to the band’s last two records, <em>U.F.O.F.</em>’<em>s </em>arrangements are fuller, brighter, and harsher, delivered with the kind of ease that can only come from years of living, working, and creating side-by-side<em>.</em> “While we’re on the road, we love to talk about the records we’re gonna make,” says Lenker. “This one kind of started as a swirl of colors. We were thinking about our more ethereal influences, digging deeper into the rawness of our sound as a band, but also simultaneously branching out and stretching up into the sky a little bit more.”</p>
<p>To properly capture their bigger ambitions, Big Thief decamped to Bear Creek Studios in rural Washington with longtime friends Andrew Sarlo and Dom Monks. “We wanted it to be one big moment of energy with lots of passions,” recalls Krivchenia. Many of the tracks on <em>U.F.O.F. </em>were recorded live—some in just one or two takes—in the studio’s cabin-like main room. “Dom had this focus on the microphones and capturing the sounds of our instruments, so we were able to dance a lot more,” recalls Lenker. “It felt more like a playground. The record is this stream-of-consciousness experiment with sound, and he really captured our deeper exploration. We expanded beyond our instruments a little bit, I think, and created these landscapes.”</p>
<p>Big Thief’s “experiments with sound” began in 2014, when Lenker was just 21. After graduating from the prestigious Berklee School of Music, she moved to New York and met Meek in a neighborhood convenience store. Bonded by a shared love of classic folk-rock artists like The Band, Neil Young, Joni Mitchell, and Fleetwood Mac, the pair started playing music together, and eventually saved enough money to buy a van to tour in. Lenker and Meek traveled the East Coast as a duo, and recorded an album under the name Adrianne Lenker and Buck Meek, before officially forming Big Thief with Oleartchik and former drummer Jason Berger in 2015. Together, the quartet scraped up enough money and gear to make a record in a friend’s house in upstate New York, which became Big Thief’s arresting 2016 debut, <em><a href="https://bigthief.bandcamp.com/album/masterpiece">Masterpiece</a></em>. Not long after, Big Thief’s music caught the ear of Luke Temple (Here We Go Magic), who brought them on tour, and connected them to Saddle Creek Records, as well as their first booking agent. Their stunning breakthrough record, 2017’s <em><a href="https://bigthief.bandcamp.com/album/capacity">Capacity</a></em>, followed shortly after.</p>
<p><img data-attachment-id="102557" data-permalink="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/big-thief-by-alex-bortz-1244-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=1244&#038;h=646" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big-Thief-by-Alex-Bortz-1244-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=1244&#038;h=646?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=1244&#038;h=646?w=1024" class="alignnone size-full wp-image-102557" src="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=1244&#038;h=646" alt="Big Thief" width="1244" height="646" srcset="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg 1244w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=150&amp;h=78 150w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=300&amp;h=156 300w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=768&amp;h=399 768w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-1.jpg?w=1024&amp;h=532 1024w" sizes="(max-width: 1244px) 100vw, 1244px" /><iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=159495896/album=4096930894/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe></p>
<p>Led by Lenker’s stunning, vulnerable lyrics, Big Thief’s songs have the keen ability to command attention. Few do that as well as <em>U.F.O.F.</em>’s opening track, “Contact.” The song begins with Lenker’s trance-like voice and Meek’s droning atmospherics. “It started as this exercise about the movie <em>Contact</em>,” says Lenker. “I was looking at this heroine [played by Jodie Foster] who was so brave and so passionate, but didn’t receive much recognition, and had to fight through life. She had this deep longing for contact with the unknown—she was so committed to it. I thought it was so inspiring. That’s what I want to be like. Sometimes I feel like I get there, but then sometimes I’m so far from that—I’m caught by the traps of my ego, or all these things that make me feel smaller. That whole beginning section [of the song] is this brooding, numb state—a state I’ve been fighting my whole life. When you’re depressed, you can go to this place where you could be run over and not even feel it. There’s this disassociation from the body. But at the same time, you can see the sun, you can see the wind, you can see all the life around you. You can recognize that there is life being breathed through everything, but somehow you just can’t feel yourself connected to it.”</p>
<p>Around the three-minute mark, “Contact” is jolted from its slow, languid rumination on depression by a jarring onslaught of noise, accompanied by Lenker’s big, blood-curdling scream. “The idea was this person who could sort of see the sunlight through the water, and suddenly they feel this hand on their arm and they get pulled up. Their lungs fill with oxygen and they can feel the joy, they can feel the loss, they can feel the beauty, they can feel the nastiness—they can feel everything suddenly because they’re alive. That scream is suddenly feeling the deepest and oldest wounds. It’s the scream of birth—of being knocked back into life.”</p>
<p><img data-attachment-id="102558" data-permalink="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/big-thief-by-alex-bortz-1244-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=1244&#038;h=646" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big-Thief-by-Alex-Bortz-1244-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=1244&#038;h=646?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=1244&#038;h=646?w=1024" class="alignnone size-full wp-image-102558" src="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=1244&#038;h=646" alt="Big Thief" width="1244" height="646" srcset="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg 1244w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=150&amp;h=78 150w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=300&amp;h=156 300w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=768&amp;h=399 768w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-1244-2.jpg?w=1024&amp;h=532 1024w" sizes="(max-width: 1244px) 100vw, 1244px" /><iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=3386312483/album=3906029/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe></p>
<p>It&#8217;s not hard to imagine Lenker processing her feelings so viscerally. In conversation, she seems to be perpetually listening, absorbing, and interpreting everything around her. “The creative process is not separate at all from me as a person,” she explains. “Anything that happens creatively is just an overflow of exactly what’s happening in my life.” Lenker’s empathetic spirit is not only at the core of her songwriting, it’s at the core of Big Thief itself. “If there’s any conflict, no matter how small, it’s nearly impossible to play music,” she says. “We’ve gotten to the point where we just have to talk—we have to spill everything. We have to feel completely connected in order to fully get into that creative space. It’s kind of like being in a romantic partnership in that way.”</p>
<p>It&#8217;s a partnership that every member of Big Thief has put their faith in—and one that they all believe is built to last. “On our last tour, I was like, ‘Hey, we haven’t really had this conversation in a while, but, what do you guys want?’” recalls Lenker. “We had a notebook, and we went through and said things individually, and we said some things collectively. Nobody was like, ‘Oh, I wanna have this many ‘likes,’’ or ‘I wanna be this big,’ or ‘I wanna like be able to afford this.’ Everyone was like, ‘Well, I wanna feel really good in our friendships together’ and ‘I wanna be even more curious about what records we can make’ and ‘I wanna make records that I can’t even imagine that we would make.’ It was all the same stuff that we said in the beginning. We all want to feel even closer as friends. We all want to have even gentler communication with each other. We all want to blow our own minds with our expansion and our creativity and learn more about contacting that deeper mysterious realm. In five years, in 10 years, in 20, 30, 40—I just want to be doing that still.”</p>
<h5>-Aly Comingore</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-102371" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-102371" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2019-05-02T06:50:59-0700">May 2, 2019 at 6:50 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/alternative-rock/" rel="tag">Alternative Rock</a>, <a href="https://daily.bandcamp.com/tag/big-thief/" rel="tag">Big Thief</a>, <a href="https://daily.bandcamp.com/tag/feature/" rel="tag">feature</a>, <a href="https://daily.bandcamp.com/tag/interview/" rel="tag">Interview</a>. Bookmark the <a href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/" title="Permalink to On “U.F.O.F.,” Big Thief Encounter the&nbsp;Unknown" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/feed/" title="Comments RSS to On “U.F.O.F.,” Big Thief Encounter the&nbsp;Unknown" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/05/02/bandcamp-best-electronic-music-april-2019/" rel="prev"><span class="meta-nav">&laquo;</span> The Best Electronic Music on Bandcamp: April&nbsp;2019</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/02/big-thief-ufof-interview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d75b746509" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/big-thief-ufof-interview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='102371' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="260aeafaab" /></p>
<input type="hidden" name="genseq" value="1556814937" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/05/01/best-hip-hop-april-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102498" data-permalink="https://daily.bandcamp.com/2019/05/01/best-hip-hop-april-2019/best-hip-hop-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-hip-hop-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/05/01/best-hip-hop-april-2019/">The Best Hip-Hop on Bandcamp: April&nbsp;2019</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/24/yung-bae-bae-5-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/yung-bae-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="yung bae" srcset="https://bandcampblog.files.wordpress.com/2019/04/yung-bae-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/yung-bae-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102130" data-permalink="https://daily.bandcamp.com/2019/04/24/yung-bae-bae-5-feature/yung-bae-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/yung-bae-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yung-bae-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/yung-bae-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/yung-bae-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/24/yung-bae-bae-5-feature/">Yung Bae: Meet the Introvert Producer Taking Future Funk&nbsp;Mainstream</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/24/philadelphia-boom-bap-hip-hop/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/buddy-leezle-by-caitlyn-kennedy-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Buddy Leezle" srcset="https://bandcampblog.files.wordpress.com/2019/04/buddy-leezle-by-caitlyn-kennedy-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/buddy-leezle-by-caitlyn-kennedy-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102124" data-permalink="https://daily.bandcamp.com/2019/04/24/philadelphia-boom-bap-hip-hop/buddy-leezle-by-caitlyn-kennedy-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/buddy-leezle-by-caitlyn-kennedy-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Buddy-Leezle-by-Caitlyn-Kennedy-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/buddy-leezle-by-caitlyn-kennedy-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/buddy-leezle-by-caitlyn-kennedy-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/24/philadelphia-boom-bap-hip-hop/">The Return of the “Boom-Bap” Sound in&nbsp;Philadelphia</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/23/marissa-nadler-stephen-brodsky-droneflower-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/marissa-nadler-steve-brodsky-by-ebru-yildiz-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marissa Nadler Steve Brodsky" srcset="https://bandcampblog.files.wordpress.com/2019/04/marissa-nadler-steve-brodsky-by-ebru-yildiz-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/marissa-nadler-steve-brodsky-by-ebru-yildiz-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102006" data-permalink="https://daily.bandcamp.com/2019/04/23/marissa-nadler-stephen-brodsky-droneflower-interview/marissa-nadler-steve-brodsky-by-ebru-yildiz-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/marissa-nadler-steve-brodsky-by-ebru-yildiz-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Ebru Yildiz 2019&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marissa-Nadler-Steve-Brodsky-by-Ebru-Yildiz-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/marissa-nadler-steve-brodsky-by-ebru-yildiz-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/marissa-nadler-steve-brodsky-by-ebru-yildiz-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/23/marissa-nadler-stephen-brodsky-droneflower-interview/">Marissa Nadler &amp; Stephen Brodsky’s Haunting Joint LP Isn’t As Unlikely As It&nbsp;Seems</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="unexplained sounds" srcset="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101956" data-permalink="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/label-unexplained-sounds-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-unexplained-sounds-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/">Unexplained Sounds Group is Devoted to Experimental Music From Around the&nbsp;World</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Big Thief" srcset="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102555" data-permalink="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/big-thief-by-alex-bortz-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Big-Thief-by-Alex-Bortz-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/05/big-thief-by-alex-bortz-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/05/02/big-thief-ufof-interview/">On “U.F.O.F.,” Big Thief Encounter the&nbsp;Unknown</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/05/02/bandcamp-best-electronic-music-april-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/05/best_electronic_april-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/05/best_electronic_april-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/05/best_electronic_april-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102569" data-permalink="https://daily.bandcamp.com/2019/05/02/bandcamp-best-electronic-music-april-2019/best_electronic_april-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/05/best_electronic_april-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best_electronic_April-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/05/best_electronic_april-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/05/best_electronic_april-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/05/02/bandcamp-best-electronic-music-april-2019/">The Best Electronic Music on Bandcamp: April&nbsp;2019</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/05/02/harry-mosco-peace-and-harmony-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/04/harry-mosco-peace-and-harmony.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/04/harry-mosco-peace-and-harmony.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/harry-mosco-peace-and-harmony.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102417" data-permalink="https://daily.bandcamp.com/2019/05/02/harry-mosco-peace-and-harmony-review/harry-mosco-peace-and-harmony/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/harry-mosco-peace-and-harmony.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="harry-mosco-peace-and-harmony" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/harry-mosco-peace-and-harmony.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/harry-mosco-peace-and-harmony.jpg?w=1024" /></a> <a class="title" href="https://daily.bandcamp.com/2019/05/02/harry-mosco-peace-and-harmony-review/">Album of the Day: Harry Mosco, “Peace &amp;&nbsp;Harmony”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/05/01/best-hip-hop-april-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102498" data-permalink="https://daily.bandcamp.com/2019/05/01/best-hip-hop-april-2019/best-hip-hop-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-hip-hop-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/best-hip-hop-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/05/01/best-hip-hop-april-2019/">The Best Hip-Hop on Bandcamp: April&nbsp;2019</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="https://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="https://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

				</div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/29/jackie-mendoza-luvhz-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/jackiemendoza-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jackie Mendoza" srcset="https://bandcampblog.files.wordpress.com/2019/04/jackiemendoza-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/jackiemendoza-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="102304" data-permalink="https://daily.bandcamp.com/2019/04/29/jackie-mendoza-luvhz-interview/jackiemendoza-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/jackiemendoza-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jackiemendoza-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/jackiemendoza-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/jackiemendoza-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/29/jackie-mendoza-luvhz-interview/">On &#8220;LuvHz,&#8221; Jackie Mendoza Embraces Being&nbsp;Different</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Create Vinyl with Bandcamp" srcset="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101802" data-permalink="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/vinyl-service-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vinyl-service-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/">Create Vinyl with&nbsp;Bandcamp</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request&domain=daily.bandcamp.com","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=86d3c762ee","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"102371","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a69ed4fe2f" /><input type="hidden" name="_wp_http_referer" value="/2019/05/02/big-thief-ufof-interview/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2019\/05\/02\/big-thief-ufof-interview\/":102371};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F05%2F02%2Fbig-thief-ufof-interview%2F&signup_flow=account&domain=daily.bandcamp.com","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"5de947647f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c39fa3049d\" \/>","referer":"https:\/\/daily.bandcamp.com\/2019\/05\/02\/big-thief-ufof-interview\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2019%2F05%2F02%2Fbig-thief-ufof-interview%2F","postID":"102371","shortlink":"https:\/\/wp.me\/pkeJ4-qD9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/102371","statsLink":"https:\/\/wordpress.com\/stats\/post\/102371\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,124 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F05%2F02%2Fbig-thief-ufof-interview%2F&signup_flow=account&domain=daily.bandcamp.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"4fb8bc92b3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F05%2F02%2Fbig-thief-ufof-interview%2F","blog_id":"4823170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZkNle5n4FBRSA05zw07Y+HuMRFkfUKU92To3nwR+inE5VUwVvMCAF3JYfjsvbzCjYjMltCMlgUAjCpwbNjzZNATkSUzJhTYoqUEux6hGw1jCtYuUFhLtoLzZW4ZopSLrZvIFmeke9sT+mVDZulGWTK5STnfTc3v1Eil/5ee41y/g62N0c9WLW85yboIBPNaivcwELPUbSSJWs+5WsNPLcMgcF/QlSzWHYIlBTpYpHaeppm38fu/7zefqa/PR+xsFx7su'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'102371','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWUzNofGdEZiVNQ2k5eUllSUorOUNualFVNEF6Tj0lNVBicWVNVlEzJXRjLEU1PWFTX1gsTGtEN1l0czNjNUd4OT81WUdbU1JrSSxKZV1KUlJLb0dPTkY5SGVoajB3eFZURU9CQldIdGgveVglMlgvPVdoOTVrLyY9eUE0YkFUWGRdN3dFdzF4dD0uXUZrMkJQW2N2WC4='}]);
_stq.push([ 'clickTrackerInit', '4823170', '102371' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 181 seconds ago
	generated in 0.088 seconds
	served from batcache in 0.002 seconds
	expires in 119 seconds
-->
