<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>How serpentwithfeet Found His Voice on Debut Album, “soil” &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1528754272&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; How serpentwithfeet Found His Voice on Debut Album,&nbsp;“soil” Comments Feed" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkVtuAyEMRTdUlzZqUvWj6loYxiFOAFtjj6LuPp48pCSqUH+QL5yDsQhHgcTNsFmoM0iZMzUNhQ6oYY8mMR3gnF6T6kv4G5+wRMMRhNWeUk9LPKHvV4m2EBVHiliwOtbTqmxu1lLu/IndNkdxGoZBJlQFXyvNFWznjfoejRl9HmO5Tqb2W/A/inKiWIAceQwXmUJjuxzeit6tGRkKp2jE7SHAtkSa+j8zFM5e5uDUXVykn/r9vl59fG6+3lbr/Qm9EMR1?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How Kwaito&#8217;s Unique Take on House Music Soundtracked South Africa in the&nbsp;&#8217;90s' href='https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-nv6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="How serpentwithfeet Found His Voice on Debut Album, “soil”" />
<meta property="og:url" content="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/" />
<meta property="og:description" content="When serpentwithfeet sings on his debut album, soil, he doesn&#8217;t just use one voice—there is a whole city of them. There is the voice that populated his breakout blisters EP—a high, searching …" />
<meta property="article:published_time" content="2018-06-11T17:56:43+00:00" />
<meta property="article:modified_time" content="2018-06-11T17:56:43+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="How serpentwithfeet Found His Voice on Debut Album,&nbsp;“soil”" />
<meta name="twitter:image" content="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="When serpentwithfeet sings on his debut album, soil, he doesn&#039;t just use one voice—there is a whole city of them. There is the voice that populated his breakout blisters EP—a high, searching croon trained on years of church choirs. But there are also growls and wails, voices he says that sound like they could come&hellip;" />
<link rel="amphtml" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=575" />
		</head>

<body class="wordpress y2018 m06 d11 h14 single postid-90340 s-y2018 s-m06 s-d11 s-h03 s-category-featured-music s-tag-feature s-tag-rb s-tag-serpentwithfeet s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/" rel="prev"><span class="meta-nav">&laquo;</span> How Kwaito&#8217;s Unique Take on House Music Soundtracked South Africa in the&nbsp;&#8217;90s</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-90340" class="hentry p1 post publish author-editorial category-featured-music tag-feature tag-rb tag-serpentwithfeet y2018 m06 d11 h03">
				<h2 class="entry-title">How serpentwithfeet Found His Voice on Debut Album,&nbsp;“soil”</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_90615" style="width: 1254px" class="wp-caption alignnone"><img data-attachment-id="90615" data-permalink="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/aow-serpent-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=800" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AOW-serpent-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=800?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=800?w=800" class="alignnone size-full wp-image-90615" src="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=800" alt="Serpentwithfeet" srcset="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=800 800w, https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=300 300w, https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=768 768w, https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg?w=1024 1024w, https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-1244.jpg 1244w" sizes="(max-width: 800px) 100vw, 800px"   /><p class="wp-caption-text">Photos by Ash Kingston</p></div>
<p>When serpentwithfeet sings on his debut album, <i>soil</i>, he doesn&#8217;t just use one voice—there is a whole city of them. There is the voice that populated his breakout <i>blisters</i><span style="font-weight:400;"> EP—a high, searching croon trained on years of church choirs. But there are also growls and wails, voices he says that sound like they could come from scared little boys and washed-up opera singers, voices tagged in the record&#8217;s dense mix as &#8220;howling peacock.&#8221;</span><span id="more-90340"></span></p>
<p>They thunder into earshot in unison during the first seconds of &#8220;cherubim,&#8221; a startling track about the serious, holy duty of loving a romantic partner. &#8220;Sowing love into you is my job,&#8221; he declares longingly while a monster grunts percussively in the background. &#8220;Anything else is a weak curse.&#8221;</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3223317900/album=593769597/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Over the past four years, serpentwithfeet has served as the recording moniker for the artist born Josiah Wise, who answers the phone as &#8220;serpent.&#8221; In 2016, he signed to the boutique electronic label Tri-Angle, and worked with the British dark ambient producer Haxan Cloak on the five lovelorn songs that would become <i>blisters</i>. While much of his vocal style—its versatility, its gravitas, its high, silky runs—takes influence from R&amp;B greats like Brandy, serpent&#8217;s music lives closer to the fantastical universe of Björk, an idol of his who became a mentor and collaborator when she asked him to remix her song &#8220;Blissing Me.&#8221; Both artists have a holistic creative practice that incorporates lavish music videos and intense live performances. Both thrive in the space where the organic meets the technological, where the human voice ricochets against machine-made beats.</p>
<p><span style="font-weight:400;">It&#8217;s one of the first warm days of the year in New York when we speak, and serpent is running errands. Sirens and car horns blare across the line. The overwhelming simultaneity of the biggest city in America seems to suit serpent, who moved to Brooklyn after a stint in Philadelphia (he&#8217;s originally from Baltimore).</span></p>
<p><img data-attachment-id="90619" data-permalink="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/serpentwithfeet-600-0-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg?w=800" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="serpentwithfeet-600-0" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg?w=800?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg?w=800?w=600" class="alignnone size-full wp-image-90619" src="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg?w=800" alt="Serpentwithfeet" srcset="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg 600w, https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-600-01.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /></p>
<p><span style="font-weight:400;">In his music and in his life, he is interested in the messy, self-contradictory whole of the human psyche, the enormous paradoxes swarming beneath the skin. Recently, in an effort to explore himself more deeply, serpent went back to his origins. &#8220;I talked a lot with my mother in the past two years,&#8221; he says. &#8220;I called her crying a lot, and she always had great advice. It was the most amazing thing I could have done. It really gave me a lot of grounding, which is why I called the album </span><i><span style="font-weight:400;">soil</span></i><span style="font-weight:400;">.&#8221; He got, he says, his &#8220;isms&#8221; from his mother—his dramatic flair, his sensitivity—and speaking to her about her relationship with his father helped serpent better comprehend his own romantic exploits. </span></p>
<p><span style="font-weight:400;">While </span><i><span style="font-weight:400;">blisters </span></i><span style="font-weight:400;">focused on the end of a dysfunctional relationship, </span><i><span style="font-weight:400;">soil </span></i><span style="font-weight:400;">takes into consideration all the different facets of romantic connections. There are songs about giddy new love, like &#8220;cherubim&#8221; and the rapturous piano ballad that closes the album, &#8220;bless ur heart.&#8221; Songs like &#8220;messy&#8221; and &#8220;invoice&#8221; explore the often painful process of opening up to a new partner for the first time.</span></p>
<p><span style="font-weight:400;">On &#8220;mourning song,&#8221; serpent traces the hole left behind at the end of a romance, and the necessary work that goes into healing it. &#8220;I want to make a pageant of my grief,&#8221; he says. He often sings of work, even in the honeymoon songs. Love, for him, never simply floats into your life perfectly formed. Love puts you to work. It takes hard, constant labor to communicate with another person—and also to excavate yourself, to come to terms with your flaws so you can learn to love better, to grow in tandem with the person you love.</span></p>
<p><span style="font-weight:400;">The work, he says, is &#8220;the good stuff… I&#8217;m really into the muck. That&#8217;s something I&#8217;ve had to learn about my own personality. I like the intense parts. I don&#8217;t trust it when it&#8217;s all cupcakes.&#8221; He recognizes that this inclination in some ways undercuts cultural mythologies of romance, the happily-ever-afters of teen dramas and prestige movies alike. &#8220;I think perhaps it&#8217;s an American thing; you always want the color yellow, you always want pink, you always want it to be fluffy,&#8221; he says. &#8220;And I love fluffy. I love cotton candy. That&#8217;s beautiful, but so often we sweep things under the rug because we live in a world that says, &#8216;Get over it.'&#8221; He&#8217;s quick to add, though, that he never wants to conflate work and abuse. &#8220;I&#8217;m definitely not saying that we should make space for toxicity or violence. I&#8217;m definitely not saying that we should suppress our needs. And I definitely don&#8217;t think that we should compartmentalize ourselves. But I&#8217;ve always thought of relationships as being work, and sometimes that work is tough.&#8221;</span></p>
<p><span style="font-weight:400;">The album is an attempt to see what&#8217;s under the rug, to hold up its tangled secrets. In the two videos so far released from </span><i><span style="font-weight:400;">soil</span></i><span style="font-weight:400;">, for &#8220;bless ur heart&#8221; and &#8220;cherubim,&#8221; serpent surrounds himself with artifacts: toys (like the dolls he collects and tours with), fabrics, colored pencils. The sets are strewn with objects of play, like an imaginative child&#8217;s room. </span></p>
<p><span style="font-weight:400;">In &#8220;bless ur heart,&#8221; serpent wanders the halls of an ornate building—it might be an opera house or a theater—playing with two glowing, hovering moons. In &#8220;cherubim,&#8221; he&#8217;s joined by another boy in a beautiful decaying house. They chase each other around like kids; they jump rope together; they sing to each other through a hole in the wall. Wanting to preserve the magic of the visuals, serpent doesn&#8217;t tell me where these videos were shot. &#8220;These songs are both very fantastical,&#8221; he says. &#8220;They&#8217;re songs of operatic proportions. I wanted them to feel grounded in the natural world, but also a little bit outside of our world, or in the world of imagination. The setting added a lot of character.&#8221; Watching the videos is a bit like looking through a porthole into a world displaced from time. It&#8217;s familiar and strange, like a deeply lodged memory.</span></p>
<p><span style="font-weight:400;">To spread a similar uncanny effect throughout </span><i><span style="font-weight:400;">soil</span></i><span style="font-weight:400;">, serpent brought on co-producers mmph, Clams Casino, and Katie Gately. Gately&#8217;s fingerprints can be heard on six of the album&#8217;s songs; she&#8217;s the one responsible for twisting serpent&#8217;s voice into bizarre shapes on &#8220;cherubim&#8221; and &#8220;messy,&#8221; where he sings in a nasal, corroded register about growing closer to a lover via exposing his own flaws. Before he worked with her, serpent &#8220;would never let anybody touch my vocals—producers can do what they want, but don&#8217;t touch the vocals,&#8221; he says. &#8220;Except for Katie. Katie touches the vocals and I&#8217;m like, &#8216;Yeah, actually, your idea is better.&#8217; She&#8217;s someone that I can completely trust sonically.&#8221; </span></p>
<p><span style="font-weight:400;">In order to build the album&#8217;s dense choir of voices, serpent first recorded dozens of vocal tracks in the studio, then sent them to Gately to tweak. &#8220;I knew coming into this album that I wanted the vocals to be the most present. I wanted them to have the most real estate,&#8221; he says. &#8220;I recorded a lot of vocal tracks using playful voices. Some songs might have 30 vocal tracks before they go to Katie. And she would send them back and she would make them sound like monsters or ducks or babies. We just had this crazy choir of sounds. I wanted &#8216;cherubim&#8217; to feel like a town hall meeting, everyone stomping and singing. I needed it to feel very communal.&#8221; He likens that choir to the cast of characters in a novel or a TV show: a story that needs dynamic personalities in order to unfold. &#8220;When you think of <em>Sesame Street</em>, it&#8217;s not just Maria in the neighborhood. You need the muppets and the furry things, too,&#8221; serpent says. &#8220;It can&#8217;t just be people. You need everybody to tell that story. Katie is resourceful; she&#8217;s almost like a great fiction writer.&#8221;</span></p>
<p>&nbsp;</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="800" data-carousel-extra='{&quot;blog_id&quot;:4823170,&quot;permalink&quot;:&quot;https:\/\/daily.bandcamp.com\/2018\/06\/11\/serpentwithfeet-artist-of-the-week-profile\/&quot;,&quot;likes_blog_id&quot;:4823170}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 800px; height: 390px;" data-original-width="800" data-original-height="390" > <div class="gallery-group images-1" style="width: 267px; height: 390px;" data-original-width="267" data-original-height="390" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/serpentwithfeet-by_ash_kingston-600-1/" border="0" itemprop="url"> <meta itemprop="width" content="263"> <meta itemprop="height" content="386"> <img data-attachment-id="90467" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-1.jpg" data-orig-size="600,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="serpentwithfeet-by_Ash_Kingston-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-1.jpg?w=204" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-1.jpg?w=600" src="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-1.jpg?w=263&#038;h=386" width="263" height="386" data-original-width="263" data-original-height="386" itemprop="http://schema.org/image" title="serpentwithfeet-by_Ash_Kingston-600-1" alt="serpentwithfeet" style="width: 263px; height: 386px;" /> </a> <div class="tiled-gallery-caption" itemprop="caption description"> Photo by Ash Kingston </div> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 267px; height: 390px;" data-original-width="267" data-original-height="390" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/serpentwithfeet-by_ash_kingston-600-3/" border="0" itemprop="url"> <meta itemprop="width" content="263"> <meta itemprop="height" content="386"> <img data-attachment-id="90469" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-3.jpg" data-orig-size="600,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="serpentwithfeet-by_Ash_Kingston-600-3" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-3.jpg?w=204" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-3.jpg?w=600" src="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-3.jpg?w=263&#038;h=386" width="263" height="386" data-original-width="263" data-original-height="386" itemprop="http://schema.org/image" title="serpentwithfeet-by_Ash_Kingston-600-3" alt="serpentwithfeet-by_Ash_Kingston-600-3" style="width: 263px; height: 386px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 266px; height: 390px;" data-original-width="266" data-original-height="390" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/serpentwithfeet-by_ash_kingston-600-2/" border="0" itemprop="url"> <meta itemprop="width" content="262"> <meta itemprop="height" content="386"> <img data-attachment-id="90468" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-2.jpg" data-orig-size="600,882" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="serpentwithfeet-by_Ash_Kingston-600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-2.jpg?w=204" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-2.jpg?w=600" src="https://bandcampblog.files.wordpress.com/2018/06/serpentwithfeet-by_ash_kingston-600-2.jpg?w=262&#038;h=386" width="262" height="386" data-original-width="262" data-original-height="386" itemprop="http://schema.org/image" title="serpentwithfeet-by_Ash_Kingston-600-2" alt="serpentwithfeet-by_Ash_Kingston-600-2" style="width: 262px; height: 386px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1748815408/album=1451564269/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><span style="font-weight:400;">The album ended up taking a darker tone than serpent first envisioned. After </span><i><span style="font-weight:400;">blisters</span></i><span style="font-weight:400;">, he wanted levity, to indulge the light and playful sides of himself. He imagined a record full of &#8220;heavenly harmonies&#8221; contrasted with &#8220;heavy beats.&#8221; But when he arrived at the studio after touring with Perfume Genius in 2017, all he wanted to do was growl. He found his voice had changed; he had more stamina thanks to singing every night, but he also had more darkness, more grit. &#8220;Hearing my voice differently inspired me to think about myself differently,&#8221; he says. &#8220;It inspired me to think about being a more expansive person. I don&#8217;t have to do these mellifluous vocals. I can growl, too. I can growl and I can roar. I don&#8217;t want to wear heels. I want to wear boots and I want to stomp. I want to really rumble now.&#8221;</span></p>
<p><span style="font-weight:400;">While touring last year, serpent spent night after night with the songs on </span><i><span style="font-weight:400;">blisters</span></i><span style="font-weight:400;">, to play host to them, as he puts it, to invite them onto the stage. He has a magnetic performance style—instead of bantering between songs, he sings his observations about the room, the crowd, the evening, riffing fluidly between verses. He has a way of making a song he&#8217;s performed dozens of times feel immediate, as though it&#8217;s just occurring to him. As he reanimated these songs about heartbreak over and over, he began to realize that he was so much more than his sadness. </span></p>
<p><span style="font-weight:400;">&#8220;I&#8217;m not this austere, brooding person who wants to sing about how some guy didn&#8217;t satisfy me,&#8221; he says. &#8220;That is a part of me. I do think it&#8217;s important to complain, and that&#8217;s something I&#8217;ve learned to do with more gravitas in the past few years—to say, &#8216;I&#8217;m not happy and my unhappiness has merit.&#8217; But now I also want to laugh and joke and roll around and bring my dolls and toys and talk to imaginary people on stage. I want to do all of it.&#8221; He brought that desire to </span><i><span style="font-weight:400;">soil</span></i><span style="font-weight:400;">&#8216;s recording sessions, where he found himself inhabiting his multiplicities. Suddenly, being an artist didn&#8217;t mean boxing himself in to a particular sound or a particular mood. It meant expanding himself as far as he would go. &#8220;Midway through recording </span><i><span style="font-weight:400;">soil</span></i><span style="font-weight:400;">, I realized: I get to be all of my selves.&#8221;</span></p>
<h5>-Sasha Geffen</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-90340" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-90340" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-90340" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2018-06-11T10:56:43-0700">June 11, 2018 at 10:56 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/feature/" rel="tag">feature</a>, <a href="https://daily.bandcamp.com/tag/rb/" rel="tag">R&amp;B</a>, <a href="https://daily.bandcamp.com/tag/serpentwithfeet/" rel="tag">serpentwithfeet</a>. Bookmark the <a href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/" title="Permalink to How serpentwithfeet Found His Voice on Debut Album,&nbsp;“soil”" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/feed/" title="Comments RSS to How serpentwithfeet Found His Voice on Debut Album,&nbsp;“soil”" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/" rel="prev"><span class="meta-nav">&laquo;</span> How Kwaito&#8217;s Unique Take on House Music Soundtracked South Africa in the&nbsp;&#8217;90s</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/11/serpentwithfeet-artist-of-the-week-profile/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="34072eef6a" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/serpentwithfeet-artist-of-the-week-profile/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90340' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1c38f56f1" /></p>
<input type="hidden" name="genseq" value="1528754272" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="139"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90558" data-permalink="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/kwaito-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kwaito-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/">How Kwaito&#8217;s Unique Take on House Music Soundtracked South Africa in the &#8217;90s</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/08/blood-wine-or-honey-fear-and-celebration-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/bloodwineorhoney-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/06/bloodwineorhoney-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/bloodwineorhoney-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90478" data-permalink="https://daily.bandcamp.com/2018/06/08/blood-wine-or-honey-fear-and-celebration-interview/bloodwineorhoney-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/bloodwineorhoney-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bloodwineorhoney-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/bloodwineorhoney-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/bloodwineorhoney-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/08/blood-wine-or-honey-fear-and-celebration-interview/">Blood Wine or Honey Bring Nerves and Experimentation to the Party</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/08/bandcamp-essential-releases-june-8-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/7-essential-600-6-08-18.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="7 essential" srcset="https://bandcampblog.files.wordpress.com/2018/06/7-essential-600-6-08-18.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/7-essential-600-6-08-18.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90454" data-permalink="https://daily.bandcamp.com/2018/06/08/bandcamp-essential-releases-june-8-2018/7-essential-600-6-08-18/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/7-essential-600-6-08-18.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-essential-600-6.08.18" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/7-essential-600-6-08-18.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/7-essential-600-6-08-18.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/08/bandcamp-essential-releases-june-8-2018/">This Week’s Essential Releases: Experimental R&amp;B, Post-Punk, Metal, &amp; More</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/08/kadhja-bonet-childqueen-album-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2018/06/a1785948099_10.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/06/a1785948099_10.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/a1785948099_10.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90433" data-permalink="https://daily.bandcamp.com/2018/06/08/kadhja-bonet-childqueen-album-review/a1785948099_10/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/a1785948099_10.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1785948099_10" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/a1785948099_10.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/a1785948099_10.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/08/kadhja-bonet-childqueen-album-review/">Album of the Day: Kadhja Bonet, “Childqueen”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/06/the-best-new-soul-on-bandcamp-may-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/bns-600-june.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/06/bns-600-june.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/bns-600-june.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90371" data-permalink="https://daily.bandcamp.com/2018/06/06/the-best-new-soul-on-bandcamp-may-2018/bns-600-june-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/bns-600-june.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BNS-600-June" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/bns-600-june.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/bns-600-june.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/06/the-best-new-soul-on-bandcamp-may-2018/">The Best New Soul on Bandcamp, May 2018</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Serpentwithfeet" srcset="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90616" data-permalink="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/aow-serpent-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AOW-serpent-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/aow-serpent-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/11/serpentwithfeet-artist-of-the-week-profile/">How serpentwithfeet Found His Voice on Debut Album, “soil”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90558" data-permalink="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/kwaito-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kwaito-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/kwaito-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/11/kwaito-house-music-feature/">How Kwaito&#8217;s Unique Take on House Music Soundtracked South Africa in the &#8217;90s</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/11/brian-chase-yeah-yeah-yeahs-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/06/brian-chase-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Brian Chase" srcset="https://bandcampblog.files.wordpress.com/2018/06/brian-chase-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/06/brian-chase-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90471" data-permalink="https://daily.bandcamp.com/2018/06/11/brian-chase-yeah-yeah-yeahs-interview/brian-chase-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/06/brian-chase-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brian-Chase-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/06/brian-chase-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/06/brian-chase-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/11/brian-chase-yeah-yeah-yeahs-interview/">The Avant-Garde Adventures of Yeah Yeah Yeahs Drummer Brian Chase</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/06/11/cheer-accident-fades-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2018/05/cheer-accident-fades.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/05/cheer-accident-fades.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/05/cheer-accident-fades.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="90256" data-permalink="https://daily.bandcamp.com/2018/06/11/cheer-accident-fades-review/cheer-accident-fades/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/05/cheer-accident-fades.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheer-accident-fades" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/05/cheer-accident-fades.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/05/cheer-accident-fades.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2018/06/11/cheer-accident-fades-review/">Album of the Day: Cheer-Accident, “Fades”</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="https://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="https://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

				</div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2018/05/23/bandcamp-email-bug-may-2018/">Bandcamp Email Bug &#8211; May&nbsp;2018</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/02/12/the-bandcamp-2017-year-in-review/" style="display: block;"><img width="150" height="78" src="https://bandcampblog.files.wordpress.com/2018/02/2017-year-in-review-2.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/02/2017-year-in-review-2.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/02/2017-year-in-review-2.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86742" data-permalink="https://daily.bandcamp.com/2018/02/12/the-bandcamp-2017-year-in-review/2017-year-in-review-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/02/2017-year-in-review-2.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2017-year-in-review-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/02/2017-year-in-review-2.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/02/2017-year-in-review-2.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2018/02/12/the-bandcamp-2017-year-in-review/">The Bandcamp 2017 Year in&nbsp;Review</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201824y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=e05d3517d4","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"90340","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="e6da134d86" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/serpentwithfeet-artist-of-the-week-profile/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2018\/06\/11\/serpentwithfeet-artist-of-the-week-profile\/":90340};
	</script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"c60d3ee312","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"11df81162d\" \/>","referer":"https:\/\/daily.bandcamp.com\/2018\/06\/11\/serpentwithfeet-artist-of-the-week-profile\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F","postID":"90340","shortlink":"https:\/\/wp.me\/pkeJ4-nv6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/90340","statsLink":"https:\/\/wordpress.com\/stats\/post\/90340\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,894 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"8511a7bb24","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F06%2F11%2Fserpentwithfeet-artist-of-the-week-profile%2F","blog_id":"4823170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUO1OwzAMfCFSw9Co+IF4FBQSr3OaL+xkbG+/VKKjSFMkftm5853Pge+sTIoFYwEnYPFEBvN5cPIAGypUlX2dKAp4mlHgq2LFo47WI6/DFI2vtpHNyKQQmlAxZn8ZAsWOo7aNV5+aIWgpyK1T6YTMtJjdsH86FNZmlp7IFEpxEd26e5dI/g2/xV37Ar78lGE7dWeX0ZyqoAeHJbdcagU6mkIerZq098ueP6/eVTNJwKKeh0f4aHnhkDh05nOSog5eE4McNVOc1tpE7+Htab/b78bxZXx1V0Tjz6U='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'90340','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU3poVnFNcnJaeVZCcVIuZEhaK0d0Y0JDQVtxSXcsWXBLX1BvQisyPXVFaHRIZlc5P3wwfjZRWmpXTXhFdSYlUUlFZ2QyaXo0TjJPcFZQX3FOWkNKZE9UY1AzVzZ4a1o5Z2dtVmVGY3ctfE54a3F2QVlBdlc9TT82cSUscTBpbDFNUWhIM0clSHdXLU9+KzclcmZ0N0U='}]);
_stq.push([ 'clickTrackerInit', '4823170', '90340' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.074 seconds
	89970 bytes batcached for 300 seconds
-->
