<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Funk Group Will Sessions Channel the Sound of 1970s Detroit Jazz &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1511914871&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz Comments Feed" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9-20171120"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFOwzAMRX8IExUQGw+Ib0lTk3lLYqt2NfH3uGyTtmmKeIl8k3PiWAlHgcTNsFmoC0hZMjUNhQ6oYY8mMR3gLz0n1afwGJ+xRMMJhNXuUk9LPKPvV4m2EhUniliwOtbTqrxfrLXc+RO7bY7iNIyjzKgKvlZaKtjOG/U9mjL6PMZynkztp+B/FOVEsQA5chtOMoXGdjq8FL1bMzIUTtGI202A7xJp7v/MWDh7mYNTV3GVvurn8PaxedkOw+uw/wW9HcRx' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Album of the Day: Call Super, &#8220;Arpo&#8221;' href='https://daily.bandcamp.com/2017/11/28/call-super-arpo-review/' />
<link rel='next' title='A Guide to Lakeshore Records’ Dark, Retro-Centric&nbsp;Soundtracks' href='https://daily.bandcamp.com/2017/11/28/lakeshore-records-label-profile/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-lEE' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Funk Group Will Sessions Channel the Sound of 1970s Detroit Jazz" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/" />
<meta property="og:description" content="Their new release &#8220;Kindred Live&#8221; is an electrifying homage to Miles Davis." />
<meta property="article:published_time" content="2017-11-28T14:55:34+00:00" />
<meta property="article:modified_time" content="2017-11-28T14:55:34+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz | Bandcamp Daily on WordPress.com" />
<meta name="description" content="Their new release &quot;Kindred Live&quot; is an electrifying homage to Miles Davis." />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=402" />
		</head>

<body class="wordpress y2017 m11 d28 h16 single postid-83244 s-y2017 s-m11 s-d27 s-h22 s-category-featured-music s-tag-fat-beats s-tag-funk s-tag-will-sessions s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/11/28/call-super-arpo-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Call Super, &#8220;Arpo&#8221;</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/11/28/lakeshore-records-label-profile/" rel="next">A Guide to Lakeshore Records’ Dark, Retro-Centric&nbsp;Soundtracks <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-83244" class="hentry p1 post publish author-editorial category-featured-music tag-fat-beats tag-funk tag-will-sessions y2017 m11 d27 h22">
				<h2 class="entry-title">Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_83377" style="max-width: 1254px" class="wp-caption alignnone"><img data-attachment-id="83377" data-permalink="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/will_sessions-1244-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=800" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Jeremy Deputat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Will_Sessions-1244-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=800?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=800?w=800" class="alignnone size-full wp-image-83377" src="https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=800" alt="Will Sessions" srcset="https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=800 800w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=300 300w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=768 768w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg?w=1024 1024w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions-1244-1.jpg 1244w" sizes="(max-width: 800px) 100vw, 800px"   /><p class="wp-caption-text">Amp Fiddler singing with Will Sessions.</p></div>
<p><span style="font-weight:400;">“It’s a combination of shows that we’ve always wanted to release,” Will Sessions bass player Tim Shellabarger says of </span><i><span style="font-weight:400;">Kindred Live</span></i><span style="font-weight:400;">, the group’s newest project. “It’s kinda just been on the hard drive for years now.” </span></p>
<p><span id="more-83244"></span></p>
<p><span style="font-weight:400;">The band&#8217;s latest album dates back to the jam sessions they&#8217;d throw as undergrad students at Wayne State University in Detroit. A mix of deep funk and fusion, <em>Kindred Live </em>is equally ambitious and nostalgic, bringing the sound of Miles Davis, Herbie Hancock and Weather Report to the fore.</span></p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3821933984/album=1255239549/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><span style="font-weight:400;">Will Sessions was formed by Beaubien, Shellabarger, and their friend, drummer Bryan Arnold. In the early days, the trio played in different bands and jam sessions on campus, which subsequently led to other players joining the collective. </span><span style="font-weight:400;">“We had a couple different jam sessions and we were regular players in some of those; we kinda met each other through school and playing in those circuits,” Shellabarger recollects. “Will Sessions came from some of those jam sessions.”</span></p>
<p><span style="font-weight:400;">The group would eventually expand to include guitar player Ryan Gimpert, another Wayne State student. The group now includes Eric Kacir (percussion), Jimmy Smith (trumpet), Justin Jozwiak (saxophone), and Matt Martinez (trombone).</span></p>
<p><span style="font-weight:400;">“When we came together, we appreciated all the styles and it started blending,” Beaubien says. “And it felt like everyone’s different [musical interests] were really brought it to the table. But the common thread was always fusion and then funk. But I feel like musically, the style that I play and the style that Tim plays, I’m more simplistic and he fills in a lot of that space.&#8221;</span></p>
<p><span style="font-weight:400;">Beaubien, Shellabarger, and Arnold studied music from an illustrious list of teachers including David Van De Pitte, the orchestrator and arranger for Marvin Gaye’s <em>What’s Going On?, </em>and<em> </em>Dan Pliskow, a session musician for a lot of Detroit jazz records in the 1970s. “Our influence was that we learned from the people who helped define the sound of Detroit,” Beaubien says.</span></p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1465455106/album=1255239549/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><span style="font-weight:400;">But it wasn’t just their teachers who influenced and inspired the three artists, it was the city of Detroit itself. </span><span style="font-weight:400;">“Just growing up, you can’t really avoid the sound of Detroit. Either hearing Motown music everywhere you go or hearing Electrifying Mojo back in the day. You’re just around it all the time,” Beaubien says. </span></p>
<p><span style="font-weight:400;">“Being in Detroit, you&#8217;re in it,&#8221;Shellabarger adds. &#8220;You’re not looking for it or trying to capture it or chase it. So sometimes you don’t realize that. But like Sam said, you can’t not be influenced by Detroit music growing up here. Everything from Motown. Funk. And jazz. It’s just everywhere. You can’t not be saturated in it.”</span></p>
<p><i><span style="font-weight:400;">Kindred Live</span></i><span style="font-weight:400;"> was recorded at Cliff Bell’s, a jazz club in downtown Detroit. “It’s really intimate and I think it affected how we played that music because the crowd actually felt like a part of the music,” Beaubien muses. </span><span style="font-weight:400;">“There were people standing behind us and it was really cool,” Shellabarger reminisces. “They were right in there with us.”</span></p>
<p><span style="font-weight:400;">The album also marks the group’s first collaboration with Detroit legend Amp Fiddler. “He’s one of the nicest guys you’ll ever meet. He’s always really in the moment,” Beaubien says of Fiddler. </span>“I play trumpet and keys in the band and because it’s a fusion album, we really wanted to do these Miles [Davis] tunes. I really wanted to focus on the trumpet and we really needed someone who could dig into the jazz fusion keyboard parts, and Amp’s that guy.”</p>
<p><span style="font-weight:400;">Beaubien got in touch with Fiddler through John Arnold, a local producer and guitar player who has worked with Fiddler previously. “He said, ‘You should hit up Amp. I bet you he would do it,” Beaubien recalls. “So I called and Amp was down right away. He showed up [and] played everything great.&#8221;</span></p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1801930263/album=1255239549/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><i><span style="font-weight:400;">Kindred Live</span></i><span style="font-weight:400;"> features a remix of the 1971 Miles Davis’s song “Sivad,” which Davis recorded when he was hanging out with Jimi Hendrix. At the time, Davis was married to singer Betty Davis who Hendrix would eventually steal from him. Davis was heavily influenced by Hendrix, who actually taught Davis how to use the wah-wah pedal during the two-month recording process. “So he was really trying to sound like Jimi,” Beaubien explains. </span><span style="font-weight:400;">“Something about the groove that they’re going for is complex but it’s also not as complex as regular jazz. They’re still playing a backbeat; there’s still a groove to it.” </span></p>
<p><span style="font-weight:400;">“It’s not quite funk, not quite rock, not quite jazz but all three at the same time,” Shellabarger says of “Sivad.&#8221; “It’s Sam trying to sound like Miles Davis who&#8217;s trying to sound like Jimi Hendrix.”</span></p>
<p><span style="font-weight:400;">“We would study jazz in school but then we connected on this other music,” Beaubien says of his kinship to Shellabarger. “That was our thread as friends. So we would nerd out at school to jazz, but then we’d get out of school and nerd out to Miles fusion. </span><span style="font-weight:400;">When we first became friends, like my first time hanging out with Tim, we pulled out a Miles Davis record and were talking about it.&#8221;</span></p>
<p><span style="font-weight:400;">“Those series of Miles electric albums were kinda what was the basis of us hanging out initially so recreating them was a blast. Or trying to recreate them at least. You never really recreate them,” Beaubien notes. “They’re untouchable, actually. But playing them and kind of stoking the same energy that they were going for is a lot of fun. And then you end up in different places that didn’t expect to go through that avenue.”</span></p>
<p><span style="font-weight:400;">Will Sessions’ next release after </span><i><span style="font-weight:400;">Kindred Live </span></i><span style="font-weight:400;">is a full-length original album with Amp Fiddler called </span><i><span style="font-weight:400;">The One. </span></i><span style="font-weight:400;">The project will feature Dames Brown, an all-women vocalist group. </span><span style="font-weight:400;">“It’s basically in the vein of &#8217;70s funk,” Shellabarger explains. “</span><span style="font-weight:400;">Something way more progressive than we’ve ever tried to tackle as far as production and sound wise. And it basically kinda covers the golden era of funk for us.”</span></p>
<p><img data-attachment-id="83340" data-permalink="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/will_sessions_600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg?w=800" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Will_Sessions_600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg?w=800?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg?w=800?w=600" class="alignnone size-full wp-image-83340" src="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg?w=800" alt="will sessions" srcset="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600.jpg?w=300 300w" sizes="(max-width: 600px) 100vw, 600px"   /><iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3169717538/album=1255239549/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe></p>
<p><span style="font-weight:400;">“It kinda goes through our whole seven years of relationship with Amp,” Beaubien adds. “And something about this album, you really feel like this album, </span><i><span style="font-weight:400;">The One</span></i><span style="font-weight:400;">, is gonna be the most accessible to people if you think of Deluxe or our funk night type stuff. Like early &#8217;70s James Brown type feel.&#8221;</span></p>
<p><span style="font-weight:400;">“Real garage like dirty B-side funk which we love, but this is way more polished,” Shellabarger says.</span></p>
<p><span style="font-weight:400;">Beaubien describes the project as being evocative of late &#8217;70s projects including Michael Jackson’s </span><i><span style="font-weight:400;">Off The Wall </span></i><span style="font-weight:400;">and Marvin Gaye’s </span><i><span style="font-weight:400;">Here My Dear. </span></i><span style="font-weight:400;">“To me, it’s like the height of funk and soul music to where the production level was at the peak and the music business was at the peak and the artists were at their peak and they were able to do everything they wanted with all this gear that they had access to that sounded great,” Beaubien says. </span></p>
<p><span style="font-weight:400;">“Yeah, the artists who were developing stuff through the early &#8217;70s as producers and artists,” Shellabrger adds, “really started to crystalize what they were doing. So that’s what we’ve tried to do with this album.”</span></p>
<h5>-Layne Weiss</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-83244" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-83244" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-83244" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-11-28T06:55:34-0800">November 28, 2017 at 6:55 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/fat-beats/" rel="tag">Fat Beats</a>, <a href="https://daily.bandcamp.com/tag/funk/" rel="tag">Funk</a>, <a href="https://daily.bandcamp.com/tag/will-sessions/" rel="tag">Will Sessions</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/" title="Permalink to Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/feed/" title="Comments RSS to Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/11/28/call-super-arpo-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Call Super, &#8220;Arpo&#8221;</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/11/28/lakeshore-records-label-profile/" rel="next">A Guide to Lakeshore Records’ Dark, Retro-Centric&nbsp;Soundtracks <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/28/will-sessions-feature/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e9912f5b7e" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/will-sessions-feature/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='83244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28eda3343d" /></p>
<input type="hidden" name="genseq" value="1511914871" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="107"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/27/dfa-records-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/label-dfa-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DFA records" srcset="https://bandcampblog.files.wordpress.com/2017/11/label-dfa-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/label-dfa-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83200" data-permalink="https://daily.bandcamp.com/2017/11/27/dfa-records-feature/label-dfa-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/label-dfa-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-DFA-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/label-dfa-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/label-dfa-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/27/dfa-records-feature/">The Expansive Catalogue of DFA&nbsp;Records</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/27/argentina-doom-metal-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/celicaxx_600-2.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Celica XX" srcset="https://bandcampblog.files.wordpress.com/2017/11/celicaxx_600-2.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/celicaxx_600-2.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83146" data-permalink="https://daily.bandcamp.com/2017/11/27/argentina-doom-metal-list/celicaxx_600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/celicaxx_600-2.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CelicaXX_600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/celicaxx_600-2.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/celicaxx_600-2.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/27/argentina-doom-metal-list/">The Pulverizing Sound of Doom Metal in&nbsp;Argentina</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/22/south-african-jazz-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/south-african-jazz-by-lynnie-zulu-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/11/south-african-jazz-by-lynnie-zulu-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/south-african-jazz-by-lynnie-zulu-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83113" data-permalink="https://daily.bandcamp.com/2017/11/22/south-african-jazz-list/south-african-jazz-by-lynnie-zulu-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/south-african-jazz-by-lynnie-zulu-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="South-African-Jazz-by&#8211;Lynnie-Zulu-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/south-african-jazz-by-lynnie-zulu-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/south-african-jazz-by-lynnie-zulu-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/22/south-african-jazz-list/">The Inventive Traditions of South African&nbsp;Jazz</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/21/c-memi-bitter-lake-recordings-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/bitterlake-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bitter Lake" srcset="https://bandcampblog.files.wordpress.com/2017/11/bitterlake-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/bitterlake-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83108" data-permalink="https://daily.bandcamp.com/2017/11/21/c-memi-bitter-lake-recordings-feature/bitterlake-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/bitterlake-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BitterLake-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/bitterlake-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/bitterlake-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/21/c-memi-bitter-lake-recordings-feature/">Finding C. Memi: Bitter Lake Recordings and Japan&#8217;s ’80s Synth&nbsp;Scene</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/20/fupu-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/bandcamp-edit-17.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/11/bandcamp-edit-17.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/bandcamp-edit-17.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83052" data-permalink="https://daily.bandcamp.com/2017/11/20/fupu-feature/bandcamp-edit-17/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/bandcamp-edit-17.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bandcamp-edit-17" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/bandcamp-edit-17.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/bandcamp-edit-17.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/20/fupu-feature/">The Punk “Radiance and Rage” of Fuck U Pay&nbsp;Us</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/28/lakeshore-records-label-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/label-lakeshore-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lakeshore Recs" srcset="https://bandcampblog.files.wordpress.com/2017/11/label-lakeshore-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/label-lakeshore-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83375" data-permalink="https://daily.bandcamp.com/2017/11/28/lakeshore-records-label-profile/label-lakeshore-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/label-lakeshore-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-lakeshore-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/label-lakeshore-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/label-lakeshore-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/28/lakeshore-records-label-profile/">A Guide to Lakeshore Records’ Dark, Retro-Centric&nbsp;Soundtracks</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Will Sessions" srcset="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83339" data-permalink="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/will_sessions_600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Jeremy Deputat&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Will_Sessions_600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/will_sessions_600-1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/28/will-sessions-feature/">Funk Group Will Sessions Channel the Sound of 1970s Detroit&nbsp;Jazz</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/28/call-super-arpo-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/11/a3469445756_10.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/11/a3469445756_10.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/a3469445756_10.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83223" data-permalink="https://daily.bandcamp.com/2017/11/28/call-super-arpo-review/a3469445756_10/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/a3469445756_10.jpg" data-orig-size="1200,1189" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a3469445756_10" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/a3469445756_10.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/a3469445756_10.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/28/call-super-arpo-review/">Album of the Day: Call Super, &#8220;Arpo&#8221;</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/11/27/rez-abbasi-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/11/rezabbasi-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Rez Abbasi" srcset="https://bandcampblog.files.wordpress.com/2017/11/rezabbasi-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/11/rezabbasi-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="83094" data-permalink="https://daily.bandcamp.com/2017/11/27/rez-abbasi-feature/rezabbasi-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/11/rezabbasi-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(C)JimmyKatz&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RezAbbasi-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/11/rezabbasi-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/11/rezabbasi-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/11/27/rez-abbasi-feature/">Guitarist Rez Abbasi Reimagines Jazz With South Asian Musical&nbsp;Influences</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="http://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

			    </div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/" style="display: block;"><img width="150" height="78" src="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80054" data-permalink="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/artistapp-1244x646/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="artistapp-1244&#215;646" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/">Introducing the Bandcamp App for Artists and&nbsp;Labels</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/12/announcing-bulk-edit/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/bulk-edit-1-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Announcing Bulk Edit" srcset="https://bandcampblog.files.wordpress.com/2017/08/bulk-edit-1-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/bulk-edit-1-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65987" data-permalink="https://daily.bandcamp.com/2017/09/12/announcing-bulk-edit/bulk-edit-1-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/bulk-edit-1-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bulk-edit-1-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/bulk-edit-1-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/bulk-edit-1-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/12/announcing-bulk-edit/">Announcing Bulk Edit</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">
</a>
<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

		<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=351df010de","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"83244","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d667e6a54" /><input type="hidden" name="_wp_http_referer" value="/2017/11/28/will-sessions-feature/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/11\/28\/will-sessions-feature\/":83244};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"95b4af4299","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9783738c6b\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/11\/28\/will-sessions-feature\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F","postID":"83244","shortlink":"https:\/\/wp.me\/pkeJ4-lEE","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/83244","statsLink":"https:\/\/wordpress.com\/stats\/post\/83244\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,651 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"6e7eb0d68e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F11%2F28%2Fwill-sessions-feature%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-8&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZoKC9jDtU6aQGnCaG3bCxt9jpJX1AVXiyda5+STwU4zLqWKq4AUGvJDD8tt5eYMZFZspoR0pCQQaUeDcsOHJpiEgT2JKLrRBSQ1yOUY1GsYSrl2ktJBoB+XN3jJEKxVZN5MvyEz3sAf2YkJl60ZZMrlKOd1Nj+3ZS6T8l5/jXr+Ar3+jm6ue3HKWcxMM4LEW7WUmYKnfSBKxmnW3gm+9DIfMcUFfslRzCJYY5GSZ0nGaavqKn+/96mO92/Tb3t8ABbS7Lg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-8','user_id':'0','post':'83244','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWUzNTM2g4JX5velFTMWxuQy43UWJjRk1JMDB8P3g2T1d8YnVac2k0W2pPPXB0NC5EfGQ0JTNdLUhubUFPZTE4KyZKNXl+WnE9fDM1Sit0WHo/c0tlR2NzYXVMZSUwMF1vT2pUaWFqLiVpVV80QVVRJVA0b0Y0U3lMMTNoZFtCMV9zTTRja0k4WXhnVGNMdG1vVDV1OVI='}]);
_stq.push([ 'clickTrackerInit', '4823170', '83244' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>