<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>The Bedroom Witch Believes the Dancefloor Can Be a Space for Healing &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1493087510&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; The Bedroom Witch Believes the Dancefloor Can Be a Space for&nbsp;Healing Comments Feed" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1OwzAMhV8IExUQUy8Qz5KmXuYtia3a1bS3xx0wbQjlxjonOp9/Es4CiZths1BXkLJmahoKnVDDEU1iOsHVPSfVp/B/fMESDWcQVvvjeljiBf29SrQtUXGmiAWrx3pYlfdfapMHX7E75iyehmmSBVXBa6W1gh18UJ+jOaPfYyw/l6ldCn4jFBobOaU30euVkaFwikbcHgzsS6Sl/7lT4ewyB0/d2Q36rB/D2ziMry+7YTx+ASqMrU0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Guide To Beer On The Rug’s Forward-Thinking Electronic&nbsp;Music' href='https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-aPi' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Bedroom Witch Believes the Dancefloor Can Be a Space for Healing" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/" />
<meta property="og:description" content="Sepehr Mashiahof, a.k.a. The Bedroom Witch, confronts her personal traumas on her latest for Practical Records and opens up her metaphysical narrative to other marginalized people in the process." />
<meta property="article:published_time" content="2017-04-24T18:05:30+00:00" />
<meta property="article:modified_time" content="2017-04-24T18:05:30+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Bedroom Witch Believes the Dancefloor Can Be a Space for&nbsp;Healing | Bandcamp Daily on WordPress.com" />
<meta name="description" content="Sepehr Mashiahof, a.k.a. The Bedroom Witch, confronts her personal traumas on her latest for Practical Records and opens up her metaphysical narrative to other marginalized people in the process." />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=389" />
		</head>

<body class="wordpress y2017 m04 d24 h19 single postid-41620 s-y2017 s-m04 s-d24 s-h04 s-category-featured-music s-tag-darkwave s-tag-electronic s-tag-interview s-tag-the-bedroom-witch s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/" rel="prev"><span class="meta-nav">&laquo;</span> A Guide To Beer On The Rug’s Forward-Thinking Electronic&nbsp;Music</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-41620" class="hentry p1 post publish author-editorial category-featured-music tag-darkwave tag-electronic tag-interview tag-the-bedroom-witch y2017 m04 d24 h04">
				<h2 class="entry-title">The Bedroom Witch Believes the Dancefloor Can Be a Space for&nbsp;Healing</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_42271" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="42271" data-permalink="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/bedroomwitch_by_kristincofer_600_2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BedroomWitch_by_KristinCofer_600_2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-42271" src="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg?w=600&#038;h=400" alt="Bedroom Witch" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg 600w, https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_2.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Bedroom Witch. Photos by Kristin Cofer, part of &#8220;<a href="http://www.kristincofer.com/the-rose-project/" target="_blank" rel="noopener noreferrer">The Rose Project</a>.&#8221;</p></div>
<p>Los Angeles artist Sepehr Mashiahof, who records and performs as <a href="https://bedroomwitch.bandcamp.com">The Bedroom Witch</a>, uses catchy, danceable electronic music as a vehicle to explore—and to heal from—personal trauma. Her presence, both on and off-stage, is both soothing and quietly confident—she almost seems to glide instead of walk. Her performances, often accompanied by background projections she makes herself, are designed to inspire her audience to move. “I want all the struggling, beautiful freaks with whom I exist to find comfort in whatever way resonates with them individually through this other world that I designed for myself a long time ago.” she says, “This album is for them—it’s for us. and for our collective healing. Not for anyone else.”</p>
<p>As Mashiahof sees it, the sense of alone-ness that often comes with being socially marginalized can be both physical and metaphysical—which is why that dancefloor can be such a regenerative space. All of that feeds into the music she makes as Bedroom Witch. “My feelings of isolation from society definitely inform why I chose to set the Bedroom Witch [project] in a detached bedroom, floating somewhere in space and time,” she says.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2913570261/album=861935971/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>The first full-length by The Bedroom Witch is set to come out on L.A.-based <a href="https://practicalrecords.bandcamp.com/">Practical Records</a>, who have previously released work from <a href="https://jeepneys.bandcamp.com/">Jeepneys</a>, <a href="https://practicalrecords.bandcamp.com/album/ghost">Julius Smack</a> and <a href="https://wizardapprentice.bandcamp.com/">Wizard Apprentice</a>. The album, bluntly titled <a href="https://practicalrecords.bandcamp.com/album/injury"><i>Injury</i></a>, is due for tape release on April 21st. The album is a testament to Mashiahof’s fragility, vulnerability, and resilience in a world that sometimes refuses to make space for her. “My intention with this album,” she says, “was to source my own traumas and to confront them lucidly, in an attempt to make peace with the fact that they&#8217;ll never really go away.” The album feels simultaneously present, prophetically futuristic, and indebted to ‘80s dystopian cinema. Mashiahof’s dark electronics foreground her personal lyrics, where she calls upon those on the margins to imagine a future where they play a leading role. “When I think of <i>Injury</i>,” she says, “all I see is a vast land of volcanoes, statues, white balloons and shattered hourglasses scattered along seashores looking out into nothingness. That’s where I’ve been, and now I’m looking for the ones who dropped me off here and erased my memory.”</p>
<p>We talked to Mashiahof at length to explore this vision further.</p>
<p><span id="more-41620"></span></p>
<p><b>What was the recording process like for this album? Was it mostly done in isolation or was it more of a social thing? </b><b><i><br />
</i></b><br />
<i>Injury</i>, like my previous albums, was manifested in the isolation and comfort of my bedroom.  Having my synths and recording equipment so accessible and immediate has been my process since I started this project six years ago.  Recording melodies that randomly pop into my brain has always been a form of tension relief for me. I&#8217;m so scatterbrained, and sometimes I feel like I&#8217;m losing control of my thoughts. When I redirect that hyper energy into recording melodies, I am able to collect myself and find a moment of peace. I did get my friends Hana Weiss [of <a href="https://softdrink.bandcamp.com/">Softdrink</a>], Jenna Marx [of Joyride! and SOAR], and Ducky Bace to recite a chant with me on the track “Unfamiliar,” in my bedroom when we were all together one night. That felt like I got a song to socialize, for once.</p>
<p>When I didn’t have access to a drum machine for a couple of months, my sister Sepand [of <a href="https://sbsmoakland.bandcamp.com/">SBSM</a>] made me some beats for the album, but that was less collaborative and more of a <i>‘</i>Here you go, don’t be sad’ [thing].</p>
<p><b>This album seems to deal with trauma, attempted healing, and contemplation. Is there an overarching theme that you were meditating on during the songwriting process? What kind of ideas does the title of the album, </b><b><i>Injury</i></b><b>, speak to? </b><b><i><br />
</i></b><br />
The name of the album came from how I&#8217;ve distinguished the term ‘injury’ from other descriptions of physical pain. When I hear someone say ‘I hurt my arm’ or whatever, I see that pain as temporary.  When you replace ‘hurt’ with ‘injured,’ I read that as a long lasting, insidious form of pain—a pain that can maybe ease over time, but that still lingers and can be triggered at any time in your present. This led to me drawing parallels with how I distinguish trauma from other descriptions of being negatively impacted by life experiences.</p>
<p>I experienced a night last year where a traumatic event of sexual assault resurfaced in my memories while I was literally just hanging out in my bedroom, and I had a meltdown over it.  I understood this meltdown as a result of me suppressing that memory long enough to where it found its way out in a really terrifying way. The long overdue processing and confrontation of that traumatic experience made me obsess over sourcing all my other traumas—or, at least, as many as I could—in my life and be friends with the demons they turned into.</p>
<p><img data-attachment-id="42269" data-permalink="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/bedroomwitch_by_kristincofer_600_1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BedroomWitch_by_KristinCofer_600_1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-42269" src="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=600&#038;h=400" alt="Bedroom Witch" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg 600w, https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=20851612/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe></p>
<p><b>These songs feel like they’re equal parts looking inward and observing human nature in others. Do you feel like you often find yourself contemplating human behavior in your art? </b><b><i><br />
</i></b><b><i><br />
</i></b>Always. The weight of empathy makes it impossible for me to not see people. I’m really confused by people and I feel as if they disappoint me in a lot of ways. On top of that, I feel too much for people. I had to isolate with my art as a way to deal with how loud other people’s feelings are in my head.</p>
<p>In that fictional space of isolation, I’m giving myself breathing room to observe and to try and solve the riddles of why people are the way that they are.  Some of my songs on this album are telling stories that speak to that – ‘Irremediable’ tells the story of the Bedroom Witch somehow waking up in the ‘ghost realm.’ [She] comes back to Earth as a ghost who is trying to spread messages to humans about taking care of each other. There’s a disconnect between ghosts and humans trying to communicate with one another, though, and the humans can only understand these messages through body movement.</p>
<p>That disconnect in language was meant to be a reference to my experience as an Iranian immigrant in America. Growing up, I watched my mother pantomime her thoughts to English speakers out of fear that her feelings and ideas would be misunderstood. I understood my relationship to language as a split tongue that’s always complicated my interactions and experiences with other people. That’s probably where my aversion to being misunderstood is rooted from.</p>
<p><b>What kind of gear did you use for this album?</b><b><i><br />
</i></b><br />
The same as always. [There’s] my two go-to synths: a Roland Juno 2—thanks, sister dearest—and a Microkorg and a couple of half-haunted toy keyboards. I’m borrowing a drum machine right now—the pink Electribe. I record whatever sounds I can manipulate with these keyboards and the drum machine straight through a USB onto my computer</p>
<p><b>How would you say this release builds upon your already existing body of recorded work? </b><b><i><br />
</i></b><br />
I’ve been focusing more on the way this album deviates a little from the intention of my other bodies of work in the past. The themes of Bedroom Witch songs have always been expressed through storytelling and fictional narratives, but I feel as if <i>Injury</i> built off of these previous stories in a more personal, emotional way.  This album is confronting my realities more directly as opposed to how my previous albums confronted them with a “parallel universe to my own” kind of approach.</p>
<p>Ultimately, the Bedroom Witch is an extension of me; she’s not meant to be a character separate from myself or that I have to channel. She’s just that—me. I’ve just had a tendency to turn my life experiences into fictional/supernatural stories through her. <i>Injury</i> reads like a bunch of diary entries expressing my constant state of emotional distress without using too much storytelling or poetic writing. This album is more grounded in that way.</p>
<p><b>How do your family and ancestral bonds inform your work? What kind of sounds, lyrics and feelings do they evoke?</b><b><i><br />
</i></b><br />
My sister and I grew up listening to my parents constantly playing and composing with each other using very old, traditional Iranian instruments. I remember looking at my mother’s tar [<i>a six stringed instrument with an ‘eight’-shaped head</i>—<i>ed</i>.] as this magical relic that created sound and was not to be touched by anyone but her. The tar is known to literally relax muscles in the body of the listener and to help ease depression. That’s probably why my mother picked it up as a child. She lost her mother at age seven to a freak accident, and I feel like that [particular] trauma and grief in her life has been this deep undercurrent of sadness for everyone in my family.  I think my family’s way of dealing with our individual and collective ‘injuries’ in general has always been to create.<br />
We all feel so much, and I see how much magic and energy that can conjure, but also how much the overabundance of empathy harms us at the same time. The only way to deal with that really is to be creative.</p>
<p>I’m in a place right now where I can’t stop thinking about being from ‘nowhere’ as an Iranian immigrant in America. I also know that I have ancestors, so I have to have come from somewhere. How could I be from somewhere and have a lineage if I’ve never felt like home existed for me on Earth in the first place?  I have a really complicated relationship with these thoughts, and I think it’s been showing it’s face a lot lately in the words that are coming out in my songs.</p>
<p>I think <i>Injury</i> built a bridge for me to find the comfort and ability to finally source the foundational layers of my trauma, rooted in how much being an immigrant here has fucked me up throughout my life.</p>
<p><b>On the Practical Records website it says that &#8220;the lyrics [of <em>Injury</em>] invoke visions of safe spaces for the trans/queer body to cope with a current reality of violence&#8221;. Can you elaborate on that idea? </b></p>
<p>I feel as if <i>Injury</i> has served as a direct invitation for trans, queer, marginalized, and all other folks who are invisible in a white supremacist, phobic America to enter and make beds in this fictional world I’ve created for myself.</p>
<p>I had a tendency in the past to intentionally isolate people from these stories I was telling through the Bedroom Witch by using such a nonlinear approach to storytelling and ‘nonsensical’ dialogue as the foundation. I’ve always been so afraid of people invalidating how my thoughts and feelings translated in creative outlets that I had this ‘Fuck you, you’re not welcome here’ mentality towards anyone that tried to dig too deep into the fiction I’ve created based on my reality.</p>
<p>Existence itself is trauma. These fantasies are the only place I find comfort and have control over.  When I snap back into reality after long periods of escaping, it becomes more and more obvious to me that there is nothing here for me in this world. I have nothing besides the close human bonds I’ve maintained through my family, [and] friends that have helped me carefully curate a support system through. After reminding myself that so many loved ones in my life feel a similar way, I’ve eased up on my trust issues over time, and I think the way language is used in this album really speaks to that.</p>
<p><i>—Bean Tupou</i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-41620" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-41620" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-41620" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-41620-58feb516e378f' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=41620&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-41620-58feb516e378f' data-name='like-post-frame-4823170-41620-58feb516e378f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-04-24T11:05:30-0700">April 24, 2017 at 11:05 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/darkwave/" rel="tag">Darkwave</a>, <a href="https://daily.bandcamp.com/tag/electronic/" rel="tag">Electronic</a>, <a href="https://daily.bandcamp.com/tag/interview/" rel="tag">Interview</a>, <a href="https://daily.bandcamp.com/tag/the-bedroom-witch/" rel="tag">The Bedroom Witch</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/" title="Permalink to The Bedroom Witch Believes the Dancefloor Can Be a Space for&nbsp;Healing" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/feed/" title="Comments RSS to The Bedroom Witch Believes the Dancefloor Can Be a Space for&nbsp;Healing" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/" rel="prev"><span class="meta-nav">&laquo;</span> A Guide To Beer On The Rug’s Forward-Thinking Electronic&nbsp;Music</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/the-bedroom-witch-interview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/the-bedroom-witch-interview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41620' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4798d356f0" /></p>
<input type="hidden" name="genseq" value="1493087510" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="text-348180390" class="widget widget_text">
				<h3 class="widgettitle">FOLLOW US</h3>
			<div class="textwidget"><div class="follow-us">
<a class="social-newsletter" href="https://bandcamp.com/?newsletter=show#newsletter" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-1.png"></a>
<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
</div></div>
		
			</li>

			<li id="text-348180391" class="widget widget_text">			<div class="textwidget">Your guide to the world of Bandcamp.</div>
		
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180393" class="widget widget_text">
				<h3 class="widgettitle">TOP STORIES</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42355" data-permalink="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/label-beer-on-the-rug-600-3/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg" data-orig-size="599,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-beer-on-the-rug-600-3" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=599" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/">A Guide To Beer On The Rug’s Forward-Thinking Electronic Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/21/oakland-new-experimental-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/oaklandnoise_by_jasdeepkang_600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kohinoorgasm" srcset="https://bandcampblog.files.wordpress.com/2017/04/oaklandnoise_by_jasdeepkang_600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/oaklandnoise_by_jasdeepkang_600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="41892" data-permalink="https://daily.bandcamp.com/2017/04/21/oakland-new-experimental-list/oaklandnoise_by_jasdeepkang_600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/oaklandnoise_by_jasdeepkang_600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OaklandNoise_by_JasdeepKang_600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/oaklandnoise_by_jasdeepkang_600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/oaklandnoise_by_jasdeepkang_600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/21/oakland-new-experimental-list/">How Oakland’s Experimental Music Scene Became Queerer, Browner, and More Femme</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/21/april-21-essential-releases/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/7-essential-600-4-21-17.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/7-essential-600-4-21-17.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/7-essential-600-4-21-17.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42263" data-permalink="https://daily.bandcamp.com/2017/04/21/april-21-essential-releases/7-essential-600-4-21-17-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/7-essential-600-4-21-17.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-essential-600-4.21.17" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/7-essential-600-4-21-17.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/7-essential-600-4-21-17.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/21/april-21-essential-releases/">This Week’s Essential Releases: Synthpunk, Afrobeat, &amp; Bedroom Pop</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/21/various-artists-oz-waves-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/04/oz-waves.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/oz-waves.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/oz-waves.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42109" data-permalink="https://daily.bandcamp.com/2017/04/21/various-artists-oz-waves-review/oz-waves/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/oz-waves.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="oz-waves" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/oz-waves.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/oz-waves.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/21/various-artists-oz-waves-review/">Album of the Day: Various Artists, “Oz Waves”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/20/the-best-new-hip-hop-on-bandcamp-3/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/hip-hop-april-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/hip-hop-april-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/hip-hop-april-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42181" data-permalink="https://daily.bandcamp.com/2017/04/20/the-best-new-hip-hop-on-bandcamp-3/web/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/hip-hop-april-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Web" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/hip-hop-april-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/hip-hop-april-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/20/the-best-new-hip-hop-on-bandcamp-3/">The Best New Hip-Hop on Bandcamp</a></li></ul>
<div class="linky"><a href="http://blog.bandcamp.com/category/top-stories/">See All Top Stories &rsaquo; </a></div> </div>
		
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">MOST RECENT</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bedroom Witch" srcset="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42269" data-permalink="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/bedroomwitch_by_kristincofer_600_1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="BedroomWitch_by_KristinCofer_600_1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/bedroomwitch_by_kristincofer_600_1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/24/the-bedroom-witch-interview/">The Bedroom Witch Believes the Dancefloor Can Be a Space for&nbsp;Healing</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42355" data-permalink="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/label-beer-on-the-rug-600-3/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg" data-orig-size="599,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-beer-on-the-rug-600-3" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/label-beer-on-the-rug-600-3.jpg?w=599" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/24/beer-on-the-rug-guide/">A Guide To Beer On The Rug’s Forward-Thinking Electronic&nbsp;Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/24/david-harrow-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/david-harrow-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/david-harrow-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/david-harrow-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42345" data-permalink="https://daily.bandcamp.com/2017/04/24/david-harrow-interview/david-harrow-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/david-harrow-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="David-Harrow-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/david-harrow-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/david-harrow-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/24/david-harrow-interview/">David Harrow Lived Through Punk, Post-Punk, New Wave, Industrial, and Dub Reggae but Isn’t Stopping Anytime&nbsp;Soon</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/24/wadada-leo-smith-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/04/wadada-leo-smith_by-michael-jackson_600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/wadada-leo-smith_by-michael-jackson_600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/wadada-leo-smith_by-michael-jackson_600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="42267" data-permalink="https://daily.bandcamp.com/2017/04/24/wadada-leo-smith-interview/wadada-leo-smith_by-michael-jackson_600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/wadada-leo-smith_by-michael-jackson_600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wadada-Leo-Smith_by-Michael-Jackson_600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/wadada-leo-smith_by-michael-jackson_600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/wadada-leo-smith_by-michael-jackson_600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/24/wadada-leo-smith-interview/">Jazz Giant Wadada Leo Smith on Four Recent&nbsp;Collaborations</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/04/24/wear-your-wounds-wyw-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/04/wear-your-wounds.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/04/wear-your-wounds.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/04/wear-your-wounds.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="41564" data-permalink="https://daily.bandcamp.com/2017/04/24/wear-your-wounds-wyw-review/wear-your-wounds/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/04/wear-your-wounds.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wear-your-wounds" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/04/wear-your-wounds.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/04/wear-your-wounds.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/04/24/wear-your-wounds-wyw-review/">Album of the Day: Wear Your Wounds,&nbsp;“WYW”</a></li></ul>
<div class="linky"><a href="http://blog.bandcamp.com/category/featured-music/">See All Stories &rsaquo; </a></div> </div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">BANDCAMP UPDATES</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="35494" data-permalink="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/merch-improvements-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merch-improvements-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/">Big Improvements to Selling Merch on Bandcamp</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bandcamp" srcset="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34926" data-permalink="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/aclu-roundup-600-5/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aclu-roundup-600-5" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/">Update on Friday’s ACLU Fundraising Frenzy</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Labels Donating to the ACLU" srcset="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34726" data-permalink="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/labels-600-7/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="labels-600-7" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/">#NoBanNoWall: Over 400 Labels &amp; Artists Join Us in Donating Today’s Profits to the ACLU</a></li></ul>
<div class="linky"><a href="https://daily.bandcamp.com/category/bandcamp/">See All  Updates &rsaquo; </a></div> </div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">DON&#8217;T MISS THE BC WEEKLY</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

</div></div>
		
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

<div class="blurb">Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. </div></div>
		
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"41620","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/the-bedroom-witch-interview/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/04\/24\/the-bedroom-witch-interview\/":41620};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/the-bedroom-witch-interview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"2c2cab95dd\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/04\/24\/the-bedroom-witch-interview\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F","postID":"41620","shortlink":"http:\/\/wp.me\/pkeJ4-aPi","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/41620","statsLink":"https:\/\/wordpress.com\/stats\/post\/41620\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,797 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"ea2af955bf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F04%2F24%2Fthe-bedroom-witch-interview%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6oIQiAXiLCE14JAfdlLo7QkSLV2grmzNeJ5teCZlYsgYMliBDnsymF6NlRXMLF9UcuVKQcDRHQUeBQvedOgc8jhMwbjSVbOCTPS+BhVjckPjKSwQdVd9ddYMXktGrp2KPTLTBzZpSwSTKYYPYer+HSXpd8dct/UbHr6lmU/92WU0xyLowGJO2tzVKCxkUpSsLk4Tg9w0U7iOtYZO/rjeHjZtu1tv9vYN8xKV8g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'41620','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU3pkZWFCMDQrYm9aR3lGYldNTUtXdG9ONndDfDZbZ0pxUmcvaS8wQUpIeEYud2VCVT89MjQtb0UuN2ZIV3w0XXFZV1g2LVUlPyVlSFpZcWRfN2I1JllvV2c2RXdyZkRzdFBWc3RwajRCS3k4JUlafk94VkgyK0klR2gwX2Z2cWxUdiVnOCY0TzZ0K1lbcDVlLU5fTGY='}]);
_stq.push([ 'clickTrackerInit', '4823170', '41620' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 108 seconds ago
	generated in 0.073 seconds
	served from batcache in 0.001 seconds
	expires in 192 seconds
-->
