<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Best of Bandcamp Contemporary Classical: March 2017 &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1490745036&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Best of Bandcamp Contemporary Classical: March&nbsp;2017 Comments Feed" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFsOwiAQRTfkSJrg68O4FkpHSuUVZppu36lRo8bwQ+4l5zAT1FLA5sSYWMUZSpidT6SCvyGpCbkYe4NH21qijfqPVwyGcYCSiX9aS7O5otzHYnglIg7eYMAoWEuLZf+y1jjKis0xSxEa+r5UJAI5o58j8CiDnp5XKbMXld6h9aDDDCFbwz6nrwLXYHxt/1QfspPolFAfdZUu8dzp3Unr46HT0x0Q1pm/' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Christian Scott’s “Ruler Rebel” Honors The History of Jazz While Pushing The Genre&nbsp;Forward' href='https://daily.bandcamp.com/2017/03/28/christian-scott-interview/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-a8E' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best of Bandcamp Contemporary Classical: March 2017" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/" />
<meta property="og:description" content="From novel pop interpretations by Zeitkratzer and Happy Valley Band to new experimental vocal music and individual artist portraits, our latest contemporary classical roundup has something for ever…" />
<meta property="article:published_time" content="2017-03-28T18:02:04+00:00" />
<meta property="article:modified_time" content="2017-03-28T18:19:07+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=114" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Best of Bandcamp Contemporary Classical: March&nbsp;2017 | Bandcamp Daily on WordPress.com" />
<meta name="description" content="From novel pop interpretations by Zeitkratzer and Happy Valley Band to new experimental vocal music and individual artist portraits, our latest contemporary classical roundup has something for every discerning fan." />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=293" />
		</head>

<body class="wordpress y2017 m03 d28 h16 single postid-38976 s-y2017 s-m03 s-d28 s-h04 s-category-featured-music s-tag-best-of-bandcamp-contemporary-classical s-tag-bobby-previte s-tag-carl-schimmel s-tag-composition s-tag-contemporary-classical s-tag-happy-valley-band s-tag-latitude-49 s-tag-leo-svirsky s-tag-luc-ferrari s-tag-quatuor-bozzini s-tag-quince-contemporary-vocal-ensemble s-tag-yannis-kyriakides s-tag-zeitkratzer s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://daily.bandcamp.com/about/">About</a></li>
</ul></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/03/28/christian-scott-interview/" rel="prev"><span class="meta-nav">&laquo;</span> Christian Scott’s “Ruler Rebel” Honors The History of Jazz While Pushing The Genre&nbsp;Forward</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-38976" class="hentry p1 post publish author-editorial category-featured-music tag-best-of-bandcamp-contemporary-classical tag-bobby-previte tag-carl-schimmel tag-composition tag-contemporary-classical tag-happy-valley-band tag-latitude-49 tag-leo-svirsky tag-luc-ferrari tag-quatuor-bozzini tag-quince-contemporary-vocal-ensemble tag-yannis-kyriakides tag-zeitkratzer y2017 m03 d28 h04">
				<h2 class="entry-title">Best of Bandcamp Contemporary Classical: March&nbsp;2017</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_39592" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="39592" data-permalink="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/neo-classical-600-3/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neo-classical-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-39592" src="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=600&#038;h=400" alt="neo-classical-600" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/03/neo-classical-600.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Metronome photo by <a href="https://www.flickr.com/photos/nigelappleton/3286060846/" target="_blank">nigel_appleton</a></p></div>
<p>The taxonomy of contemporary classical music—new music, contemporary music, whatever you want to call it—is a thorny issue. But every two months, we’ll take a look at some of the best composer-driven music to surface here on Bandcamp, making room for electronic experimentation, improvisation, and even powerful takes on old classics. Here’s a look at the latest.</p>
<h3><a href="https://latitude49.bandcamp.com/album/curious-minds">Latitude 49, <i>Curious Minds</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=1132878031/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>This young Chicago ensemble has delivered an impressive debut, comprised mainly of commissions from equally young composers (the closing piece by Virgil Moorefield, “A Wish for the Displaced,” is the sole piece by an elder). I’ve never heard of Gabriella Smith, but her pithy “Huascarán” is bursting with ideas. An insistent rhythmic pulse—shaped by percussionist Chris Sies, pianist Jani Parsons, and cellist Jacobsen Woollen—supports the gorgeously overlapping lines played by saxophonist Andy Hall and clarinetist Jason Paige, who engage in some wild overblowing towards the end. Violinist Timothy Stevens’ rich interplay seethes and simmers with a jazz-like sophistication.</p>
<p><span id="more-38976"></span></p>
<p>Despite limiting himself to a single five-note collection for his “A Five-Note Chord, seen from the porch of a curious mind,” Garrett Schumann creates a lovely and rich chamber piece of tranquil beauty, in stark contrast to the Smith piece. Tomás I. Gueglio Saccone’s “Sextet: Apostillas a Mil Panaderos,” shifts the mood again, creating a haunting, sparse atmosphere where every cymbal clink, violin figure, vibraphone ripple, piano note, or clarinet murmur carries an exquisite weight. John Dorhauer’s “Puzzle Lunch Tulips Cheezeborger (and other non sequiturs)” is just as sprawling, absurdist, and discursive as you might expect, which is why the rigor of Moorefield’s “A Wish for the Displaced” is a good closer, bringing the group back to a pinpoint focus; the piece was written for refugees, shimmering like the deceptively placid water so many have tried to cross in order to escape brutality and oppression.</p>
<h3><a href="https://karlrecords.bandcamp.com/album/zeitkratzer-performs-songs-from-kraftwerk-and-kraftwerk-2">Zeitkratzer, <i>Zeitkratzer Performs Songs from “Kraftwerk” and “Kraftwerk 2”</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=3330379770/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>This peculiar German new music group has earned a reputation for interpreting unlikely repertoire, time and time again. While the group has tackled work by legendary contemporary composers like John Cage, Alvin Lucier, Karlheinz Stockhausen, and James Tenney as well as important experimentalists like group leader <a href="https://reinholdfriedl.bandcamp.com/">Reinhold Friedl</a>, Dror Feiler, and <a href="https://trenteoiseaux.bandcamp.com/">Bernhard Günter</a>, its notoriety has come from its treatments of avant-garde rock and noise artists like Whitehouse, Keiji Haino, Throbbing Gristle, and, perhaps most famously, Lou Reed’s <i>Metal Machine Music</i>.</p>
<p>On this new album, they tackle a selection of works from the first two—rarely heard—albums by Krautrock pioneers Kraftwerk. This material predates Kraftwerk’s embrace of purely synthesized music; during the early ‘70s, the group used more conventional instrumentation—like electric violins, guitars, and organ, forging a hypnotic, stripped down, instrumental strain of experimental rock that alternated between drones and riff-heavy repetition. Zeitkratzer’s interpretations vary: there are bouncy, horn-driven motorik grooves, static explorations of pointillistic overtones, breathy Zen-like meditations, and rollicking rhythms.</p>
<h3><a href="https://newfocusrecordings.bandcamp.com/album/hushers">Quince Contemporary Vocal Ensemble, <i>Hushers</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=2926666832/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>In recent years, a number of thrilling vocal ensembles such as <a href="https://roomfulofteeth.bandcamp.com/">Roomful of Teeth</a>, The Crossing, and Ekmeles have achieved new heights; on their second album, Quince Contemporary Vocal Ensemble prove they belong in such company. The quartet aggressively commissions new work, and as they’ve evolved, their choices have increasingly drifted toward more experimental pieces, where abstract sound often trumps more conventional modes of singing. That modus operandi certainly applies to the album’s title track, written for the group by Warren Enström, a five-minute exploration of “shh” sounds in the Russian language, which veers from sibilance to ethereal harmony. The other three multi-movement works occupy slightly more familiar territory, and were all composed before Quince formed. The most recent of those is “Songs for Nobody” by Kate Soper, which uses the poetry of Thomas Merton. A rippling soprano lead rises above terse but haunting group harmonies, with deftly shifting rhythmic accents and timbral emphasis from silky to sharp. The group brings a harrowing precision and emotional rawness to Kaija Saariaho’s 1988 work “From the Grammar of Dreams,” which uses writings of Sylvia Plath, while the album concludes with the four-movement “Sauh,” a 1973 Giancinto Scelsi exploration of phoneme strings comprised of two duets and two quartets, where wordless utterances are layered to become eerie worlds of sound.</p>
<h3><a href="https://recollectiongrm.bandcamp.com/album/h-t-rozygote-petite-symphonie">Luc Ferrari, <i>Hétérozygote/Petite </i><i>symphonie intuitive pour un paysage de printemps</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=2584560283/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><a href="https://editionsmego.bandcamp.com/">Editions Mego</a> has been on an ongoing dig through the vaults of the crucial French electronic music studio run by the pioneering collective ‘Groupe de Recherches Musicales,’ with this material re-released under their <a href="https://recollectiongrm.bandcamp.com/">Recollection GRM</a> sublabel. Here, they deliver one of the early classics of musique concrete: “Hétérozygote,” a tape masterpiece from Luc Ferrari made between December of 1963 and March of 1964.</p>
<p>Ferrari eschewed narrative structure, but nonetheless imposed a kind of dramatic art to his work, meticulously layering, cutting, and processing sounds that range from denatured musical quotations, field recordings (squeaking doors, jet engines, howling wolves, footsteps), multilingual speech, electronic noises, and more. It’s a bracing, richly dynamic, and mystifying journey, spelled out in eight scenes with suggested titles like “The Meteors” and “From Dawn to Midday on the Market.” “Petite symphonie intuitive pour un paysage de printemps” was made a decade later and involves much more processing, as Ferrari attempts to evoke a visit with his wife Brunhild to Gorges du Tarn, a canyon in France, where they climbed the Causse Méjean. The work is dominated by hypnotic layers of flute, richly resonating in electronic reverb—a representation of Ferrari’s memory of hearing a shepherd’s flute, as a flock of sheep descended—with occasional sprinklings of spoken French. Compared with the first piece, “Petite symphonie” is more serene and heterogeneous, but no less stunning. This album would serve as a good a starting point as any in discovering Ferrari’s fascinating sound-world.</p>
<h3><a href="https://quatuorbozzini-actuellecd.bandcamp.com/album/christopher-butterfield-trip">Quatuor Bozzini, Christopher Butterfield: <i>Trip</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=1025449413/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Since forming in 1999, Montreal’s Quatuor Bozzini have steadily ascended to become not only one of the most daring string quartets in Canada, but in the entire world. The consistently bring both an exquisite touch and a refined sensibility to music that demands invisible rigor. In recent years, they’ve earned acclaim for their peerless readings of music by Swiss Wandelweiser Collective composer Jürg Frey, but they’ve also been key proponents of lesser-known composers from their homeland, including Martin Arnold and Simon Martin.</p>
<p>This new offering focuses on the music of Christopher Butterfield, an influential Canadian figure whose position at the University of Victoria has impacted scores of young composers over the last few decades. His own work isn’t as well known as it should be, but <i>Trip</i> certainly provides a good opportunity to catch up. The five pieces here span over two decades—the two most recent compositions, “Trip” (2008) and “Fall,” (2013) were written specifically for Quatuor Bozzini. The earliest piece here, “Lullaby,” is a piece for string sextet; its tightly-controlled moods are conveyed at a hush except for some bracing, hair-raising interruptions that subside as suddenly as they appear. Over time, Butterfield has embraced chance in his process: the solo violin piece “Clinamen,” for example, is shaped largely by short phrases printed on eighty cards to be mixed at will by the performer, while the aleatoric nature of the four-movement title piece produces unpredictable harmonies within a relatively fixed structure, changing the nature of the work with every new performance.</p>
<h3><a href="https://unsounds.bandcamp.com/album/subvoice">Yannis Kyriakides, <i>Subvoice</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=1764893140/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>This powerful collection spreads nine diverse works, written over the last six years by the Amsterdam-based Cypriot composer Yannis Kyriakides, over two idea-packed hours. All of them reflect the composer’s interest in voice and language; depending on the piece, he uses text as code and spoken word as sonic material, relentlessly manipulating the information in ways that change or abstract meaning, but still communicate in the end. “Words and Song Without Words,” for example, is a stunningly beautiful work performed by cellist Francesco Dillon that is partly derived from an 1842 letter written by Felix Mendelssohn in which the composer discusses the relationship between music and language. Ideally, the text would be projected when the music is performed, but even without the visual aide the piece communicates.</p>
<p>A more recent symphonic work, “Der Komponist,” played by the Philharmonie Zuidnederland, manipulates a spoken quotation by the avant-garde German composer Helmut Lachenmann that opines that, since the composer has nothing to say, his piece must deliver something of meaning, stretching out words into pixellated abstractions that are woven through sumptuous orchestration. “Testudo,” on the other hand, features no text, but draws inspiration from Greek mythology, where Hermes used the shell of a tortoise to create a lyre; a bassist, Dario Calderone, plays the score on an instrument fitted with transducers that pick up acoustic sounds and trigger recordings of tortoises digitally transformed on a computer. All of the pieces deploy equally fascinating concepts and procedures, but even without such background info, Kyriakides has succeeded in creating a rich, challenging body of work here.</p>
<h3><a href="https://newfocusrecordings.bandcamp.com/album/carl-schimmel-roadshow">Various artists, <i>Roadshow: Music of Carl Schimmel</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=1081146151/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Few composer portrait albums are as delightfully diverse and sprawling as <i>Roadshow</i>, a terrific collection of chamber music by Carl Schimmel, a professor Illinois State University with a wide range of influences and interests. Two different quartets open the album, playing a pair of five-movement works the composer wrote for his children.</p>
<p>In both, Schimmel visualized antique toys he’d seen on the popular PBS program <i>Antiques Roadshow</i> as objects he imagined both his son Otto and daughter Thora playing with. While the pieces are joyful and light-hearted, he packs a load of ideas into each miniature, with an almost surrealist’s sense of scale and juxtaposition; “The Silver Atom Ray Gun,” for example, melds campy sci-fi film soundtrack motifs with dark harmonic movements, while “The Clown Mandeville” zips along with music-box melodies and circus-like ebullience. “Four Nocturnes From ‘The Oblivion Ha-Ha,’” played by the Da Capo Chamber Players and sung by soprano Lucy Shelton, sounds much more somber and stately, but the text, by Pulitzer-winning poet James Tate that Schimmel has set to music here, brings with it its own surrealist imagery. A series of cubist paintings by Picasso, Gris, Braque, Leger, Gleizes, and Metzinger inspired the six movements of his stunning “String Quartet #2,” played with bracing clarity by the Left Coast Chamber Ensemble, and the album concludes with the emotionally charged “The Pismerist’s Congeries,” another delicate chamber quartet that toggles between gauzy serenity and pulsing darkness.</p>
<h3><a href="https://indexical.bandcamp.com/album/organvm-perceptvs">Happy Valley Band, <i>Organum Perceptus</i></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=2795831671/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>This remarkably peculiar band, like Zeitkratzer, also traffics in pop-rock song forms, but in a much different fashion. Rather than relying on the human ear to translate familiar pop songs for a chamber ensemble, Happy Valley Band turns to custom-built “machine learning” software, created by bandleader David Kant.</p>
<p>Kant separates the various elements on ubiqitous pop hits like  Madonna’s “Like a Prayer” and James Brown’s “It’s a Man’s Man’s Man’s World;” his software notates what it finds into wildly discordant, technically challenging scores that, as we eventually hear, bear little relation to the songs we know so well. The band’s shifting line-up includes some of the most accomplished musicians in contemporary music, including vocalist Charlotte Mundy, pianist Joseph Kubera, guitarist Larry Polansky, and violinist Pauline Kim Harris, who are required here to play dizzyingly complex, largely inhuman parts; their virtuosity suits the warped ensemble sound. Kant leaves in the original vocals of Bruce Springsteen, Pasty Cline, and Neil Young, among the others, providing a twisted point of reference to the original piece. The results are alternately hilarious, maddening, jarring, and fun—but never predictable.</p>
<h3><a href="https://catchwaveltd.bandcamp.com/album/heights-in-depths">Leo Svirsky, <em>Heights in Depths</em></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=3264936666/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>This minimalist stunner from the Hague-based American accordionist and composer Leo Svirsky delivers two extended pieces glowing with overtones. The young Svirsky has studied under Wandelweiser Collective kingpin Antoine Beuger, but the work he plays here reaches back to early minimalist figures like La Monte Young and Tony Conrad more than it enlists post-Cagean gambits.</p>
<p>The title track opens with a richly striated, vibrato-marbled long tone that’s suddenly interrupted as Svirsky reduces the number of keys he’s pressing. But the piercing cluster of notes rebuilds itself, cycle after cycle, with slightly different harmonic configurations. Each reduction feels necessary, easing an exquisite tension, only to be revisited with even more strident harmonies. It’s a hard-hitting piece, laser-like its single-mindedness, gorgeous in its full-throttled embrace of turbulent chords. “Depths in Heights” offers a more conciliatory and gentle approach, with warmer swells of sound and almost meditative melodic drifts, although Svirsky continues to shape sublimely resonant note clusters, and about halfway through he unleashes thrilling surges in volume and vibrato, puncturing the veneer of calm with nerve-rattling dynamics—as the piece reaches its final section, a moment of sudden silence is ruptured by the loudest, largest chords yet, a dense expansion sluiced by acoustic beating and manually-generated vibrato.</p>
<h3><a href="https://cantaloupemusic.bandcamp.com/album/terminals-quartets">Bobby Previte, <em>Terminals Quartets</em></a></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=2678611870/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Percussionist and composer Bobby Previte remains known best for his long career as one of the most bustling and innovative bandleaders on New York’s jazz scene, especially during the vaunted Downtown era of the ‘90s, when the Knitting Factory club was a fulcrum for genre-busting practices. He didn’t devote himself to more composed forms until much later, but in the last few years he’s shown serious pluck and talent in that arena.</p>
<p>A few years ago, he teamed up with <a href="https://sopercussion.bandcamp.com/">So Percussion</a> for “Terminals,” composing a series of pieces for the group to play in collaboration with a variety of top-notch soloists from the jazz world, including guitarist Nels Cline, saxophonist Greg Osby, and pianist John Medeski. Now, Previte has re-arranged those five pieces for the NYU Percussion Ensemble as stand-alone works, although Previte himself contributes a kit drum solo to “Terminal D” and the ensemble’s director, Jonathan Haas, plays a timpani solo on “Terminal E.”  The work doesn’t suffer without the ebullient present of those melodic soloists, and the deft percussionists here elucidate Previte’s composed melodies on a variety of bowed and struck tuned percussion with impressive precision and impeccable timing.</p>
<p><em>—Peter Margasak</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-38976" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-38976" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-38976" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-38976-58daf6ccab987' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=38976&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-38976-58daf6ccab987' data-name='like-post-frame-4823170-38976-58daf6ccab987'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-03-28T11:02:04-0700">March 28, 2017 at 11:02 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/best-of-bandcamp-contemporary-classical/" rel="tag">Best of Bandcamp Contemporary Classical</a>, <a href="https://daily.bandcamp.com/tag/bobby-previte/" rel="tag">Bobby Previte</a>, <a href="https://daily.bandcamp.com/tag/carl-schimmel/" rel="tag">Carl Schimmel</a>, <a href="https://daily.bandcamp.com/tag/composition/" rel="tag">Composition</a>, <a href="https://daily.bandcamp.com/tag/contemporary-classical/" rel="tag">Contemporary Classical</a>, <a href="https://daily.bandcamp.com/tag/happy-valley-band/" rel="tag">Happy Valley Band</a>, <a href="https://daily.bandcamp.com/tag/latitude-49/" rel="tag">Latitude 49</a>, <a href="https://daily.bandcamp.com/tag/leo-svirsky/" rel="tag">Leo Svirsky</a>, <a href="https://daily.bandcamp.com/tag/luc-ferrari/" rel="tag">Luc Ferrari</a>, <a href="https://daily.bandcamp.com/tag/quatuor-bozzini/" rel="tag">Quatuor Bozzini</a>, <a href="https://daily.bandcamp.com/tag/quince-contemporary-vocal-ensemble/" rel="tag">Quince Contemporary Vocal Ensemble</a>, <a href="https://daily.bandcamp.com/tag/yannis-kyriakides/" rel="tag">Yannis Kyriakides</a>, <a href="https://daily.bandcamp.com/tag/zeitkratzer/" rel="tag">Zeitkratzer</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/" title="Permalink to Best of Bandcamp Contemporary Classical: March&nbsp;2017" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/feed/" title="Comments RSS to Best of Bandcamp Contemporary Classical: March&nbsp;2017" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/03/28/christian-scott-interview/" rel="prev"><span class="meta-nav">&laquo;</span> Christian Scott’s “Ruler Rebel” Honors The History of Jazz While Pushing The Genre&nbsp;Forward</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c43aba86b0" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38976' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c43c562248" /></p>
<input type="hidden" name="genseq" value="1490745036" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="186"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. Our mission is to provide all artists with a sustainable platform to distribute their music, while making it easy for fans to directly support the artists they love.</div>
		
			</li>

			<li id="top-posts-4" class="widget widget_top-posts">
				<h3 class="widgettitle">Top Stories</h3>
<ul>				<li>
										<a href="https://daily.bandcamp.com/2017/03/27/the-new-sound-of-norway/" class="bump-view" data-bump-view="tp">
						The New Sound of Norway					</a>
									</li>
							<li>
										<a href="https://daily.bandcamp.com/2017/03/28/hi-fi-techno-list/" class="bump-view" data-bump-view="tp">
						Seven Artists Who Are at the Cutting Edge of Hi-Fi Techno 					</a>
									</li>
							<li>
										<a href="https://daily.bandcamp.com/2017/03/24/the-best-albums-of-winter-2017/" class="bump-view" data-bump-view="tp">
						The Best Albums of Winter 2017					</a>
									</li>
							<li>
										<a href="https://daily.bandcamp.com/2017/03/27/pharmakon-contact-interview/" class="bump-view" data-bump-view="tp">
						On “Contact,” Pharmakon’s Bracing Noise is a Vehicle for Self-Discovery					</a>
									</li>
							<li>
										<a href="https://daily.bandcamp.com/2017/03/28/twenty-five-years-of-the-brain-melting-sounds-of-skin-graft-records/" class="bump-view" data-bump-view="tp">
						Twenty-Five Years of the Brain-Melting Sounds of SKiN Graft Records					</a>
									</li>
			</ul>
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">Most Recent</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/">Best of Bandcamp Contemporary Classical: March 2017</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/03/28/christian-scott-interview/">Christian Scott’s “Ruler Rebel” Honors The History of Jazz While Pushing The Genre Forward</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/03/28/twenty-five-years-of-the-brain-melting-sounds-of-skin-graft-records/">Twenty-Five Years of the Brain-Melting Sounds of SKiN Graft Records</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/03/28/hi-fi-techno-list/">Seven Artists Who Are at the Cutting Edge of Hi-Fi Techno </a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/03/28/pallbearer-review/">Album of the Day: Pallbearer, “Heartless”</a></li></ul>
<a href="http://blog.bandcamp.com/category/featured-music/">… all featured music &rsaquo; </a> </div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">Bandcamp updates</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/">Big Improvements to Selling Merch on Bandcamp</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/">Update on Friday’s ACLU Fundraising Frenzy</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/">#NoBanNoWall: Over 400 Labels &amp; Artists Join Us in Donating Today’s Profits to the ACLU</a></li></ul>
<a href="http://blog.bandcamp.com/category/bandcamp/">… all bandcamp updates &rsaquo; </a> </div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">Don&#8217;t miss the BC Weekly</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen now &rsaquo; </a></div>

</div></div>
		
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start/account/user?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201713y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=56b23fe067","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"38976","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="eaa4ce592d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/03\/28\/best-of-bandcamp-contemporary-classical-march-2017\/":38976};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/28/best-of-bandcamp-contemporary-classical-march-2017/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/982f373e31a5d2dd858a116ec49ec32e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"0a6c01ab29","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6b9cb82d93\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/03\/28\/best-of-bandcamp-contemporary-classical-march-2017\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F","postID":"38976","shortlink":"http:\/\/wp.me\/pkeJ4-a8E","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/38976","statsLink":"https:\/\/wordpress.com\/stats\/post\/38976\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,674 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"202566fba4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F03%2F28%2Fbest-of-bandcamp-contemporary-classical-march-2017%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6lYCCRaIs4TUgEN+2EmB25NKtHSBurI143m24ZmUiSFjyGAFehzIYHo1VjawsHxRyZUrBQFHdxR4FCx406F3yNMwBeNKX80KMtH7GlSMyb0bT2GFqPvqq7Nm8Foycu1UHJCZRtisrRFMphhGwtz9O0rS746lbus3/P6WZjn1Z5fRHIugA4s5aXNXk7CSSVGyujhNDHLTTOE61Ro6+WO33R92XbvdtfYD81OV9w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'38976','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU1ZTT1dQMWQ0NGd0JnAwdmNHbyVjQjEmVXhUenhrUGJLb3k1Z1JwN0dyOCtjX1lrTG9PdDB0ZzZ2UnIvc1JkQnlCTXBpdHx4W3c1SjhGc350T2J5RWNZeENTNFglZlEwL0VdMWlNfEN3ZlgrQ3lOWEtGQi9hMlpvOWc1MDN+NnA2amZaW0hGRTlQc2hPfG1ScFF2WVRzcytFeEQ5eGg2SE0lY1FVRl9mUkZvbg=='}]);
_stq.push([ 'clickTrackerInit', '4823170', '38976' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 232 seconds ago
	generated in 0.070 seconds
	served from batcache in 0.002 seconds
	expires in 68 seconds
-->
