<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>“Taste is a Form of Censorship”: Mark Stewart of The Pop Group &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1485559800&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; “Taste is a Form of Censorship”: Mark Stewart of The Pop&nbsp;Group Comments Feed" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFsOwiAQRTfkSJrg68O4FkpHSuUVZppu36lRo8bwQ+4l5zAT1FLA5sSYWMUZSpidT6SCvyGpCbkYe4NH21qijfqPVwyGcYCSiX9aS7O5otzHYnglIg7eYMAoWEuLZf+y1jjKis0xSxEa+r5UJAI5o58j8CiDnp5XKbMXld6h9aDDDCFbwz6nrwLXYHxt/1QfspPolFAfdZUu8dzp3Unr46HT0x0Q1pm/' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/IrHib+kN8ltrFkdqbTevQpzcD/aEOhUDIyZfDiRoSUDCudsjKSl0q5tuzNZZn6hcAnvqsCzaewgs2MRQMZWR9PJJDqIxZ96KJ0SlOcCly8cgs0MT2PRKFK+HwF7NYkjZnyMh0/3L1FZKrPQVWGZ080MGY4WOSq4Pfz1dtu14sd5utfQAruHB+'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Album of the Day: Japandroids, &#8220;Near to the Wild Heart of&nbsp;Life&#8221;' href='https://daily.bandcamp.com/2017/01/27/japandroids-near-to-the-wild-heart-of-life-review/' />
<link rel='next' title='Weltesser Use Metal to Release&nbsp;Pain' href='https://daily.bandcamp.com/2017/01/27/weltesser-metal-band-interview/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-8FA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“Taste is a Form of Censorship”: Mark Stewart of The Pop Group" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/" />
<meta property="og:description" content="The pioneering post-punk provocateur on utopias, dystopias, dreamers and science fiction possibilities." />
<meta property="article:published_time" content="2017-01-27T14:58:56+00:00" />
<meta property="article:modified_time" content="2017-01-27T14:58:56+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=114" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="“Taste is a Form of Censorship”: Mark Stewart of The Pop&nbsp;Group | Bandcamp Daily on WordPress.com" />
<meta name="description" content="The pioneering post-punk provocateur on utopias, dystopias, dreamers and science fiction possibilities." />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=290" />
		</head>

<body class="wordpress y2017 m01 d27 h15 single postid-33330 s-y2017 s-m01 s-d26 s-h22 s-category-featured-music s-tag-interview s-tag-post-punk s-tag-the-pop-group s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"><ul><li class="page_item page-item-2"><a href="https://daily.bandcamp.com/about/">About</a></li></ul></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/01/27/japandroids-near-to-the-wild-heart-of-life-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Japandroids, &#8220;Near to the Wild Heart of&nbsp;Life&#8221;</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/01/27/weltesser-metal-band-interview/" rel="next">Weltesser Use Metal to Release&nbsp;Pain <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-33330" class="hentry p1 post publish author-editorial category-featured-music tag-interview tag-post-punk tag-the-pop-group y2017 m01 d26 h22">
				<h2 class="entry-title">“Taste is a Form of Censorship”: Mark Stewart of The Pop&nbsp;Group</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_33428" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="33428" data-permalink="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9Dominic Lee and Chiara Meattelli&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-33428" src="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=600&#038;h=400" alt="mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg 600w, https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-3.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">The Pop Group. Photos by Chiara Meatelli and Dominic Lee.</p></div>
<p>Mark Stewart has never been complacent. His pioneering post-punk outfit, <a href="https://popgroup.bandcamp.com/">The Pop Group</a>, was born from a desire to disrupt the uniformity and hierarchy that punk in the U.K. had quickly formed in 1977. The Pop Group took their initial inspirations from a wide variety of influences, most notably black dance music (including the funk, soul, and disco popular in their hometown of Bristol, England at the time), the minimal compositions of <a href="https://karlrecords.bandcamp.com/album/four-organs-phase-patterns-pendulum-music">Steve Reich</a>, and avant-garde art/political movements like the <a href="http://www.cddc.vt.edu/sionline/">Situationist International</a>. The band broke up in 1981 (Stewart went on to a long and fruitful solo career with Adrian Sherwood’s On-U Sound) but found themselves celebrated in retrospect almost 30 years later. When the group re-formed with three of the five initial members on board in 2010 they found that they really enjoyed working with one another again and they’ve been active since.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1601975528/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>For their newest album, <a href="https://popgroup.bandcamp.com/album/honeymoon-on-mars"><i>Honeymoon on Mars</i></a>, The Pop Group worked with Public Enemy visionary Hank Shocklee to craft the latest version of their uncompromising vision, mixing dub rhythms, microhouse structures and beats, rattling and harsh experimental soundscapes, and Stewart’s spoken word. Their latest single from the album, “<a href="https://popgroup.bandcamp.com/track/war-inc-2">War Inc.</a>,” is a benefit for Doctors Without Borders.</p>
<p>We spoke to Stewart about utopias and dystopias, sci-fi dreamers and mad scientists, turning the world upside down, and why Public Enemy was without a doubt a political punk band.</p>
<p><span id="more-33330"></span></p>
<div data-shortcode="caption" id="attachment_33429" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="33429" data-permalink="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/mark-stewart-by-chiara-meattelli-and-dominic-lee-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg?w=600&#038;h=743" data-orig-size="600,743" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Dominic Lee and Chiara Meattelli, chi-dom.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mark-stewart-by-chiara-meattelli-and-dominic-lee-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg?w=600&#038;h=743?w=242" data-large-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg?w=600&#038;h=743?w=600" class="alignnone size-full wp-image-33429" src="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg?w=600&#038;h=743" alt="Mark Stewart" width="600" height="743" srcset="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg?w=121&amp;h=150 121w, https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600.jpg?w=242&amp;h=300 242w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Mark Stewart</p></div>
<p><b>I&#8217;m curious what you think about the way the underground and the mainstream constantly work in dialogue with one another, and how that changes as technology progresses.</b></p>
<p>The way I see it, so much of this new technology is completely punk. Punk was a kind of startup culture, in a really weird way. I&#8217;m a real sort of tech-head anyway; my dad was a sort of mad scientist. I&#8217;m really interested in the way these things mutate, like cryptocurrencies and all of this weird shit that&#8217;s going on now. I was just reading something about hypersonic weapons and AI robot soldiers. But we have this saying—&#8217;the arrogance of power,&#8217; which is the people who think they&#8217;re in control. But with punk, we had &#8216;the power of arrogance.&#8217; We could just stand up and have a go, even though we didn&#8217;t know what the fuck we were doing.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=365709787/album=3765720612/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><b>Right! You said that your dad was a mad scientist? What did he do?</b></p>
<p>He had a room next to my bedroom when I was small. He was always trying to paint, but he worked on the space program. And basically, he put himself through college, because the family only had enough money to put one kid through college, and they put their daughter through college. My dad had to start going to night school when he was working on the shop floor. He had to educate himself. He got to a point where he was really interested in lasers—this was back in the 1960s—and the craziest people would come to the house. He was basically a salaryman [once he started working on the space program], and there wasn&#8217;t a lot of money in his division. He wasn&#8217;t on a very high salary. But he was constantly pushing with loads of his weird mates—totally out-there people. The conversations they had in our dining room when I was a kid! I remember Arthur C. Clarke coming around. Basically, in the 1950s, in England, the dreamers and the idealists went to science. They were driven by comic books and Isaac Asimov novels and stuff. And it was those sort of things that helped them dream up where we are now with computers and&#8230; My dad constantly going on at the breakfast table, saying, &#8216;You have to be a computer operator&#8217;—we didn&#8217;t even know what computers <i>were.</i> When my brother said he wanted to be an artist, my dad said &#8216;You can paint the bloody bedroom.&#8217;</p>
<p><b></b><b>Yeah, exactly. We had the Internet super early at my house because my dad had to have it for work (he&#8217;s an electrical engineer), and my mom too—she was a librarian. I remember being very young and driving to the grocery store with my dad, and he said something like, &#8216;You know, at some point in your lifetime, everybody&#8217;s just going to have a phone number that follows you around for the rest of your life, and that&#8217;s just going to be your number.&#8217; And I was like &#8216;Dad, no way. That&#8217;s ridiculous.&#8217; And &#8230; now we have cell phone technology that allows us to do that.</b></p>
<p>Exactly! They were dreaming it! When cyberpunk kicked off, William Gibson and Pat Cadigan, who I really, really like—that&#8217;s half the concept of this [new] record, this <i>Honeymoon on Mars </i>thing. We have to now dream the future and seize the future, although though there&#8217;s really dark days. With what&#8217;s going on on television and news at the moment, you still need to be an idealist, and go out there and explore and be open and think about brand new ways for the future. The old guard is dying, and it&#8217;s all completely out of date. It&#8217;s not functioning, that system.</p>
<p><b>I wanted to talk to you about the idea of punk historiography—some people seem very determined to get stuck in punk nostalgia from 30 or 40 years ago. I wanted to ask you where you see punk <i>going</i>.</b></p>
<p>I think when [original punk and post-punk] bands started re-forming, there was this funny culture that developed here. There was this festival here called All Tomorrow&#8217;s Parties, that was curated by underground celebrities. People choose bands they want, old or new. The guy would approach bands to re-form—bands like Slint, who I don&#8217;t really know much about. It was a really weird culture. I was in Berlin, and I got a call from them saying that the guy from The Simpsons was curating one of their festivals and that he wanted me to re-form the Pop Group and Iggy to re-form the Stooges, and I just thought &#8216;This is the most crazy idea,&#8217; because—for me, it&#8217;s like necrophilia. Not trying to be rude, I know some people enjoy necrophilia. But I&#8217;m always thinking about tomorrow. I never really think about the past. So I just thought it was a really stupid idea. I&#8217;d just done a big solo record, I&#8217;d collaborated with Richard Hell and Kenneth Anger—I was happy as Riley, you know what I mean? But I saw the way the scene was mutating—for me, The Pop Group, because of the way it&#8217;s respected and the effect it&#8217;s had on different generations, it&#8217;s become sort of a flag for freaks. And I just thought, &#8216;Why don&#8217;t I just approach making something new with these guys?&#8217; We were still friends. Making something new, like a new commission&#8230; And I thought, &#8216;Right, we could approach it in that way, see what happens and make a new piece. It might be quite interesting.&#8217;</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3892180490/album=770492635/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>The Pop Group, for me, is a bit like a pirate radio station. It&#8217;s like a channel, a brand, that could start transmitting again. Because it stands for something which we all respect&#8230; our side of punk was the whole DIY thing and Rough Trade and independence. There was a whole kind of anti-style thing. We played in the back of the audience, or on the floor. It was really against the idea of the pop star, that anyone could jump up and have a go. It was a kind of enabling time. So it&#8217;s quite interesting to work under that kind of banner again. I think it&#8217;s cool. None of us really <i>needed</i> or wanted to do it, but something started happening which I wasn&#8217;t expecting, none of us was expecting. Even tomorrow, I just had a conversation with Gareth—we&#8217;re doing something tomorrow for a radio station here. Gareth has come up with something [for that] that I would never imagine doing. So it&#8217;s kind of like having three cars crashing to a head, these rehearsals. No matter how kind of smart I think I am, or how much I like being in control of my solo stuff, having renegade, lateral, feral people suddenly coming up with something you could never come up with [on your own] is destabilizing, and quite annoying half the time, but the next day you think, &#8216;What the fuck&#8217;s that?&#8217; A new baby is born and you have to feed it.</p>
<div data-shortcode="caption" id="attachment_33427" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="33427" data-permalink="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Dominic Lee and Chiara Meattelli, chi-dom.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-33427" src="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg?w=600&#038;h=400" alt="Mark Stewart" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg 600w, https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/01/mark-stewart-by-chiara-meattelli-and-dominic-lee-600-2.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Mark Stewart</p></div>
<p><b>That&#8217;s the best thing, though. When you come together with people to make something and they throw something into the mix you&#8217;d never expect.</b></p>
<p>Yeah. I&#8217;ve got this saying—I&#8217;m in this art group called <a href="https://thenewbanalistsorchestra.bandcamp.com/">The New Banalists</a>. I&#8217;ve got this saying: &#8216;Taste is a form of censorship.&#8217; When you think you know something&#8230; Sometimes I just pick something up in a junk shop I&#8217;d normally never think of buying, just to twist myself out of habit.</p>
<p>It&#8217;s really interesting, doing crashes with other people.</p>
<p><b>When you stop growing you die, right? I can&#8217;t imagine not being actively engaged with and interested in the world around me—if I thought I knew everything there&#8217;d be no way I could. </b></p>
<p>Be naive! Be childlike. And the funniest thing is, the world is—there&#8217;s two parallel universes. There are people who are depressed, living in this sort of grey world—what&#8217;s that film, <em>Pleasantland</em>?</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=888815282/album=3134922010/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><em><a href="http://www.imdb.com/title/tt0120789/"><b>Pleasantville</b></a></em><b>.</b></p>
<p><em>Pleasantville</em>. But if you just smile and look to what I call the side reel, it&#8217;s amazing—it&#8217;s glittering, it&#8217;s magical, there&#8217;s amazing shit going on. You just have to funnel it and not get caught in the lie [of no hope]. It&#8217;s a <a href="https://www.marxists.org/reference/archive/debord/society.htm">Society of the Spectacle</a> situation. I&#8217;m reading this thing about <a href="https://www.amazon.com/Lucid-Living-Book-World-Inside/dp/1401920403">lucid living</a> right now. It&#8217;s crazy. You&#8217;ve only got one life. It&#8217;s really important at the moment that conscious people really dig in and push and have a go at doing something rather than just sitting back and moaning.</p>
<p><b>It&#8217;s like looking outside the prescribed uses for a consumer good.</b></p>
<p>Yes! That&#8217;s what the last record, <a href="https://popgroup.bandcamp.com/album/citizen-zombie-2"><i>Citizen</i> <i>Zombie</i></a>, was about&#8230; it&#8217;s kind of like—when the astronauts would go on those space walks, and they had that umbilical cord connected to the space station. [When you look outside the prescribed consumer world], you&#8217;re suddenly floating in something you don&#8217;t understand. Everything you were taught is wrong. You realize the whole political system is an illusion, it&#8217;s a scam. It&#8217;s this whole sort of Matrix thing. And suddenly you feel like one of those space walkers, floating in this black universe. But then, you find some rainbow dust.</p>
<p><b>There&#8217;s the potential to go in so many different directions once you lose the map.</b></p>
<p>Exactly. I don&#8217;t like using the word &#8216;artist,&#8217; but I think that&#8217;s the function of what we do. We&#8217;re like explorers. And if Baudelaire, back in the 1890s, or Rimbaud, or some weird Dada guy, hadn&#8217;t have gone after the craziest ideas and hadn&#8217;t been called a freak or a nutter—Antonin Artaud or whatever—I wouldn&#8217;t be who I am. So it&#8217;s important for generation after generation that people do these weird out-there experiments.</p>
<p><b>So what other themes and ideas are you working with on this record?</b></p>
<p>It&#8217;s the same kind of idealism [we&#8217;ve been talking about]. There&#8217;s something going on in the States at the moment, it comes out of the Occupy movement. It&#8217;s called &#8216;Occupy the Future.&#8217; And for me, that kind of sums it up. Jaron Lanier wrote this book, <a href="http://www.simonandschuster.com/books/Who-Owns-the-Future/Jaron-Lanier/9781451654974"><i>Who Owns the Future</i></a>? But for me, the concept is: we&#8217;ve got to dream the future, like my dad or your dad, like the sci-fi writers, like the cyberpunk guys in the &#8217;80s. Whatever we&#8217;re thinking about and talking about and conjuring up now will grow and feed things for the future. No matter how dark the days now, in the darkness little shoots grow. And these new technologies can either be enslaving or they can be enabling. But you have to deal with the new as it&#8217;s happening. There&#8217;s this guy called <a href="http://www8.gsb.columbia.edu/faculty/jstiglitz/">Joseph Stiglitz</a> who&#8217;s doing what they call the &#8220;new economics.&#8221; There&#8217;s no point in going on talking about the retro, or the past, why aren&#8217;t there blokes with beards in record shops any more? Fuck off!</p>
<p><b>As in, none of that matters now?</b></p>
<p>It didn&#8217;t matter then! I never liked those blokes with beards. <b></b>They tried to out-weird you. Like Sudoku, some kind of mental puzzle. &#8216;Do you have any Albert Ayler?&#8217; &#8216;No, we don&#8217;t.&#8217; Then you go look for it and it&#8217;s right there in the racks. &#8216;This is an Albert Ayler record in the Sun Ra section!&#8217; &#8216;Oh, I wouldn&#8217;t know, I listen to progressive, I&#8217;m not into jazz.&#8217; They&#8217;d stroke their beards. &#8216;I&#8217;m <i>much</i> too open-minded for that.&#8217;</p>
<p>People don&#8217;t realize that in the 1970s, before punk rock happened, England was really like a Monty Python program. It was really a crazy place.</p>
<p><b>Expand on that, I&#8217;m curious as to what you mean.</b></p>
<p>In the 1950s and 1960s, it became a very staid class envy-driven&#8230; England was a very twisted place, I will tell you. They really wanted to keep people in their place. State-controlled media, state-controlled newspapers. And suddenly, when Jamie Reid, the Sex Pistols guy, put a pin through the Queen&#8217;s nose, you cannot believe how radical [that was]. Look at some of the early Sex Pistols interviews, just look at the TV presenters. It was like something from the 1920s or 1930s. The BBC was all bow ties. It was so staid. And speaking of the historiography of punk, it was a really radical moment for the whole society. These little tiny villages and towns, these people walking around with crazy t-shirts and mad hair. And it was a real upheaval. I think that has affected society across the world.</p>
<p><b>There are still definitely kids making really urgent and necessary punk around the world, like in <a href="http://sea-globe.com/skinheads-malaysia-marco-ferrarese-southeast-asia-globe/" target="_blank">Malaysia</a>, or <a href="http://www.fuse.tv/2014/04/mexican-punk-bands" target="_blank">Mexico City</a>.</b></p>
<p>You&#8217;re the first journalist to say that. People keep asking me, &#8216;Where&#8217;s political music at the moment?&#8217; I say, one of my friends works with this organization called <a href="https://www.facebook.com/IndigenousResistance/" target="_blank">I.R., Indigenous Resistance</a>. He works with loggers&#8217; kids in Burma, kids in East Timor, who are using music like the troubadours did, as a way of communicating, like Woody Guthrie did. People are using hip-hop, too.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2461840160/album=1926360577/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><b>We did a piece on </b><a href="https://daily.bandcamp.com/2016/07/18/indigenous-hiphop-feature/"><b>indigenous hip-hop throughout the Americas</b></a><b> a few months ago, about people who are using hip-hop to tell their stories. A theme a lot of them came back to was oral tradition, and how huge that is in hip-hop culture, and how that&#8217;s helping them tell their stories. </b></p>
<p>In Bristol, what happened was that there was there was the punk thing—we picked up cheap guitars from Woolworths, we saw Paul from the Clash with stickers on his bass, and there was the thing of &#8216;just three chords.&#8217; But then a few years later, loads of my black mates and slightly younger mates—I heard hip-hop really early on because we were in New York playing a lot in the no-wave times with Gang of Four and stuff. But when it hit the streets in Bristol, kids were getting strips of lino and watching breakdance songs and breakdancing, and the whole sort of punkiness of, &#8216;I&#8217;m just going to pick up a microphone and two little record decks.&#8217; It was even punkier than punk. Anyone could do it. You could rap on the street. And it opened it up so Massive Attack, Tricky, all my mates in Bristol could have a go. I think hip-hop is great. That&#8217;s one of the reasons I was so pleased we got to work with Hank Shocklee, the Public Enemy guy, on this record. Because for me, when Public Enemy broke in England—the whole noise thing—it was pure political punk.</p>
<p><b>I&#8217;ve said this to so many people over the years, but I feel so lucky to have grown up in D.C.—</b></p>
<p>Go-go!</p>
<p><b>Right! Where go-go and punk were on the same bill a lot of the time. </b></p>
<p>Brilliant! I think the Junkyard Band were part of that? Wicked. I think [D.C.&#8217;s] a bit like Bristol, in that it&#8217;s not so segregated in parts of the city. <a href="https://minorthreat.bandcamp.com">Minor Threat</a> and <a href="https://fugazi.bandcamp.com">Fugazi</a> are from D.C., aren&#8217;t they?</p>
<p><b>Right. Fugazi and Junkyard Band were </b><a href="http://www.dischord.com/fugazi_live_series/silver-spring-md-usa-112094"><b>on the same bill for a show</b></a><b>&#8230; I think it was my sophomore year of high school? At a community center. Super close to my house. And kids from every neighborhood showed up. It was incredible. When Public Enemy came out, I was a skater kid, and it blew everyone away. </b></p>
<p>Yeah. When they did that collaboration with Anthrax, even—like Run DMC and Aerosmith—it was like ,&#8217;Who the hell would do that?&#8217; Heavy metal kids and hip-hop kids didn&#8217;t get on. It was amazing. That was a real way to cross the racial divide. Brilliant juxtaposition.</p>
<p><i>—Jes Skolnik</i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-33330" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-33330" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-33330" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-33330-588bd7f82f09a' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=33330&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-33330-588bd7f82f09a' data-name='like-post-frame-4823170-33330-588bd7f82f09a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-01-27T06:58:56-0800">January 27, 2017 at 6:58 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/interview/" rel="tag">Interview</a>, <a href="https://daily.bandcamp.com/tag/post-punk/" rel="tag">Post-Punk</a>, <a href="https://daily.bandcamp.com/tag/the-pop-group/" rel="tag">The Pop Group</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/" title="Permalink to “Taste is a Form of Censorship”: Mark Stewart of The Pop&nbsp;Group" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/feed/" title="Comments RSS to “Taste is a Form of Censorship”: Mark Stewart of The Pop&nbsp;Group" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/01/27/japandroids-near-to-the-wild-heart-of-life-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Japandroids, &#8220;Near to the Wild Heart of&nbsp;Life&#8221;</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/01/27/weltesser-metal-band-interview/" rel="next">Weltesser Use Metal to Release&nbsp;Pain <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/27/mark-stewart-of-the-pop-group-interview/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="67ccde5c00" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/mark-stewart-of-the-pop-group-interview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33330' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a1a2bd0b91" /></p>
<input type="hidden" name="genseq" value="1485559800" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="34"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. Our mission is to provide all artists with a sustainable platform to distribute their music, while making it easy for fans to directly support the artists they love. </div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">Bandcamp updates</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/24/everything-is-terrific-the-bandcamp-2016-year-in-review/">Everything is Terrific: The Bandcamp 2016 Year in Review</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2016/12/23/2016-the-year-in-stats/">2016: The Year in Stats</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2016/09/21/credit-card-support/">Credit Card Support!</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2016/05/19/bandcamp-downloads-streaming-and-the-inescapably-bright-future/">Bandcamp, Downloads, Streaming, and the Inescapably Bright Future</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2016/01/20/exclusive-embeds/">Exclusive Embeds</a></li></ul>
<a href="http://blog.bandcamp.com/category/bandcamp/">… all bandcamp updates &rsaquo; </a> </div>
		
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">Featured music</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/27/barsuk-lushlife-and-more-release-albums-to-benefit-human-rights-organizations/">Barsuk, Lushlife, and More Release Albums to Benefit Human Rights&nbsp;Organizations</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/27/weltesser-metal-band-interview/">Weltesser Use Metal to Release&nbsp;Pain</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/27/mark-stewart-of-the-pop-group-interview/">“Taste is a Form of Censorship”: Mark Stewart of The Pop&nbsp;Group</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/27/japandroids-near-to-the-wild-heart-of-life-review/">Album of the Day: Japandroids, &#8220;Near to the Wild Heart of&nbsp;Life&#8221;</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/27/drag-city-essential-releases/">A Guide to Drag City&#8217;s Essential&nbsp;Releases</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/26/hi-bias-notable-cassette-releases-on-bandcamp-january-2017/">Hi Bias: Notable Cassette Releases on Bandcamp, January&nbsp;2017</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/26/austra-interview/">Austra Imagines a Better&nbsp;World</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/26/iceland-fufanu-interview/">Iceland‘s Fufanu Reinvent Themselves With Help from Nick&nbsp;Zinner</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/26/attack-the-music-japanese-electronic/">Attack The Music Brings Japanese Sounds to an International Audience </a></li></ul>
<a href="http://blog.bandcamp.com/category/featured-music/">… all featured music &rsaquo; </a> </div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">Don&#8217;t miss the BC Weekly</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen now &rsaquo; </a></div>

</div></div>
		
			</li>
			
			<li id="sandbox_meta" class="widget widget_sandbox_meta">				
				<h3 class="widgettitle">Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201704y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=35859ec9e0","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"33330","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="428eed90b8" /><input type="hidden" name="_wp_http_referer" value="/2017/01/27/mark-stewart-of-the-pop-group-interview/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/01\/27\/mark-stewart-of-the-pop-group-interview\/":33330};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/27/mark-stewart-of-the-pop-group-interview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/982f373e31a5d2dd858a116ec49ec32e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"b3fa1cd247","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4e29823b9a\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/01\/27\/mark-stewart-of-the-pop-group-interview\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F","postID":"33330","shortlink":"http:\/\/wp.me\/pkeJ4-8FA","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/33330","statsLink":"https:\/\/wordpress.com\/stats\/post\/33330\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,285 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"2b30661356","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F01%2F27%2Fmark-stewart-of-the-pop-group-interview%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-8&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9EaiFaxAZxlpAa6pAfdlLg9qQShS5QV7ZmPM82PJIyMWQMGaxAjyMZTM/GygYWli8quXKlIODohgL3ggUHHXqHPA9TMK701awgE72vQcWY3KvxFFaIuq++OmsGryUj107FEZlpgn21NYLJFMNE+Hb/jpL0u2Op2/oNvz6lWU792WU0xyLowGJO2tzULKxkUpSsLk4TgwyaKVznWkMnf9y2h65r2/2us2/zZZX/'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-8','user_id':'0','post':'33330','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU1ZkOTFjUkdoQVA1Ui4yUUZYbX5laWx6P2Y5WH49YVJDU0duRXpZWktrNF1FcW49WzdKY35hRTRdJkF2TUl5L05tKy5vYz9BNlt0RmhITTBKRUlYVzV1MF83ME54PSt3WmVaP1pacWIwa3x2SUtLbFVIUzl0flRNUXBFM0FbQW5yVzRKSV0rPWxqaT15JmVyX0l3LA=='}]);
_stq.push([ 'clickTrackerInit', '4823170', '33330' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>