<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Bandcamp Navigator, November 2019: From Brazilian Punk to Political Folk &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Bandcamp Navigator, November 2019: From Brazilian Punk to Political&nbsp;Folk Comments Feed" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkd1uwyAMhV9o4FL1J7uY9ixAvIzWBISNpr79KElvui3aDdIx57PNAb6y8mkWnAViVZnqFGaGgmQFR5UTy5PSnvkFfscoXJHhgpKtv6quftgf3qk26bBM7aYgnPSr3oGrgUZwlDruii03YLkR/qNNp7h5fIoPsc36tNqMNmdtVEdhDCzLCqwXvm/1Z5ePSqQ4CCocg4R5WuOAnTZHbaCn1l7Dsmy1DHiubsV6D6jVY7Zyd8Q2xyJhbLYtbE3C5YLMqp0x1Kjks4H9W97jmzmeD/vTMAz7yzenmcGu?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191119220153' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jFEKAjEMRC9kDFVB+iGeZa0xRLpJ2WRZ9vZWBFEQ/94w8waXBsU0SAPHGVqdWdRxkStTOIY1aOadPNZK2+K+QUG1kG75G17F7y8mg2plCDH9CnCrg0z/1Iku1bgjY199xKd0Hk/pkFPe744p3x8kHEqr?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prodigy Protégé Flee Lord Spent Most of This Year in a Recording&nbsp;Studio' href='https://daily.bandcamp.com/2019/11/20/flee-lord-prodigy-interview/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-t1T' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F11%2F20%2Fbandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F11%2F20%2Fbandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bandcamp Navigator, November 2019: From Brazilian Punk to Political Folk" />
<meta property="og:url" content="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/" />
<meta property="og:description" content="Around the world with Bandcamp tags." />
<meta property="article:published_time" content="2019-11-20T14:49:45+00:00" />
<meta property="article:modified_time" content="2019-11-20T14:53:42+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Bandcamp Navigator, November 2019: From Brazilian Punk to Political&nbsp;Folk" />
<meta name="twitter:image" content="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://daily.bandcamp.com/?openidserver=1' />
<link rel='openid.delegate' href='https://daily.bandcamp.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Around the world with Bandcamp tags." />
<link rel="amphtml" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/amp/"><link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=581" />
		</head>

<body class="wordpress y2019 m11 d20 h10 single postid-111593 s-y2019 s-m11 s-d19 s-h22 s-category-featured-music s-tag-a-pairing s-tag-bandcamp-daily s-tag-dolphin-lovers s-tag-kakumei-shojo s-tag-knickers s-tag-kupfer-eisen s-tag-our-native-daughters s-tag-s-u-r-f-i-n-g s-tag-shirobon s-tag-tomistoma s-tag-vida-ruim s-author-featurestoriesblog customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/11/20/flee-lord-prodigy-interview/" rel="prev"><span class="meta-nav">&laquo;</span> Prodigy Protégé Flee Lord Spent Most of This Year in a Recording&nbsp;Studio</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-111593" class="hentry p1 post publish author-editorial category-featured-music tag-a-pairing tag-bandcamp-daily tag-dolphin-lovers tag-kakumei-shojo tag-knickers tag-kupfer-eisen tag-our-native-daughters tag-s-u-r-f-i-n-g tag-shirobon tag-tomistoma tag-vida-ruim y2019 m11 d19 h22">
				<h2 class="entry-title">Bandcamp Navigator, November 2019: From Brazilian Punk to Political&nbsp;Folk</h2>
				<div class="entry-content">

<figure class="wp-block-image size-large"><img data-attachment-id="111666" data-permalink="https://daily.bandcamp.com/navigator-november-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="navigator-november-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=1024" src="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=1024" alt="" class="wp-image-111666" srcset="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=1024 1024w, https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=300 300w, https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg?w=768 768w, https://bandcampblog.files.wordpress.com/2019/11/navigator-november-1244.jpg 1244w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>


<p><em><a href="https://daily.bandcamp.com/tag/bandcamp-navigator/">Bandcamp Navigator</a> is a column dedicated to a fan favorite Bandcamp practice: tag-hopping.</em></p>
<p>Curitiba, in southern Brazil, seems like a good place. It’s a huge city, and I’m sure it has all the good and bad aspects that are generally associated with that sort of thing. I’m not discounting any future possibilities, but I’m sure I’ll probably never go there, as much as I’d like to. It’s just the realities of international travel in this modern world, you know? Still, it’s as good a place as any to begin this installment of global travel by tag-hopping. Let’s get to know a group from Curitiba’s punk scene.</p>
<p><span id="more-111593"></span></p>
<h3>Vida Ruim<br /><a href="https://vidaruim.bandcamp.com/album/onda-da-morte-retrocesso"><i>Onda da Morte Retrocesso</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2784045912/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Bouncy, quick, and sharp, Vida Ruim’s second release comes blazing out of Curitiba in southern Brazil. There’s some scratchy Billy Childish influence to the guitar tone (especially obvious in album closer “Street no Flamengo é podre / Eu não sei andar de skate”) and plenty of vitriol in the vocals. Most of these tracks are straightforward “full speed ahead” numbers, but the breakneck pace slows down for the noisy “Quando seu amor volta a cidade.” The change in pace isn’t a respite for the listener, though, because that track’s masterful building of tension and the unease it creates gets the pulse racing just as fast. <i>Onda da Morte Retrocesso</i> is full of raw aggression, a perfect 11-minute bundle of hardcore energy.</p>
<p>Vida Ruim’s album is tagged with <a href="https://bandcamp.com/tag/flipper">#flipper</a>, likely a nod to an obvious musical influence. Other bands using that tag, though, are paying homage to a famous dolphin who had his own television show.</p>
<h3>Dolphin Lovers<br /><a href="https://dolphinlovers.bandcamp.com/album/dolphin-lovers-ep"><i>Dolphin Lovers</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2972896885/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>The sun comes through the blinds at a low angle. You and your friends have been sitting around all day, watching old TV shows and cracking jokes. Someone floats the idea that “Hey, we should write some songs about this”—and if you followed through with it, you’d have something like the self-titled EP from Hamburg’s Dolphin Lovers. Featuring noisy reverb-infused grunge/punk tunes in the spirit of <a href="https://mudhoney.bandcamp.com/">Mudhoney</a> with laid-back vocal delivery, at least some of which are about everyone’s favorite dolphin-based television show from the ’60s, Dolphin Lovers’ efforts perfectly capture the feeling of digging out the four-track and following through on what could have been (but thankfully wasn’t) the passing idea of a group of friends.</p>
<p>Dolphin Lovers’ use of the <a href="https://bandcamp.com/tag/dolphin">#dolphin</a> tag is the most obvious of obvious moves. It’s applied to other albums in less obvious ways. I’m still a little confused as to why it’s tagged to our next stop, but it’s there, and we’re going to use it.</p>
<h3>Shirobon<br /><a href="https://shirobon.bandcamp.com/album/dimensions"><i>Dimensions</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=1884163350/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>The first recognizable sound on Shirobon’s <i>Dimensions </i>is the 8-bit burbling of a Nintendo <a href="https://bandcamp.com/tag/game-boy">Game Boy</a>. The London producer is one of a <a href="https://saschamuller.bandcamp.com/album/switched-on-game-boy-the-complete-concert">growing</a> <a href="https://bit-shifter.bandcamp.com/album/life-s-a-bit-shifter">number</a> of electronic artists using the iconic ‘90s hand-held video game system as their primary instrument. Using the Game Boy’s sound chip as a foundation, Shirobon layers a frenetic array of breakbeats, drum n’ bass rhythms, and non-video-game synths to create a high-energy blend of chiptune, dubstep, hardbass, and synthwave (along with probably a few more EDM styles that I don’t even know about yet). <i>Dimensions</i> kicks in hard from the first track, and is an unrelenting experience. As the album’s central thematic thread, the Game Boy sounds remains at the center, lending the release a sense of levity throughout.</p>
<p>The <a href="https://bandcamp.com/tag/cyberpunk">#cyberpunk</a> future predicted by William Gibson, Neal Stephenson, and Billy Idol came true in ways that even those visionaries couldn’t have expected. It also gave birth to several musical genres. The next featured work plays with the intersection of at least two of them.</p>
<h3>Kakumei Shojo<br /><a href="https://kakumeishojo.bandcamp.com/album/the-world-of-revolutionary-girl"><i>The World of Revolutionary Girl</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=684249239/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>As the relatively-young vaporwave genre continues to evolve, it gets more interesting, seemingly by fracturing and reassembling its conventions in new and unexpected ways. Perhaps the most fascinating aspects of this ongoing evolution is an emergent fusion of vaporwave and ambient music, pushed by artists like London’s Kakumei Shojo. Looped melodies and drumlines become abstracted here; they become atmospheric, part of a pulsating, warbling fabric of sound where individual threads can often be difficult to pick out. Concentrate on one, and you lose sight of all the others. It’s best just to lie down under it and let it wrap around you; this is a comfortable and familiar sound, even if you’ve never heard it before.</p>
<p>Like most vaporwave and vaporwave-adjacent albums, the <a href="https://bandcamp.com/tag/cassette">#cassette</a> edition of <i>The World of Revolutionary Girl</i> is long since sold out. The tag, though, is eternal, and it leads us to a shed, in a backyard, in Kansas.</p>
<h3>A Pairing<br /><a href="https://shawnedwardhansen.bandcamp.com/album/blue-shed-vol-1"><i>Blue Shed Vol. 1</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=1161630154/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>These two freeform improvisational tracks were recorded, per the artist’s Bandcamp page notes, “outside in a small blue shed during a gentle rain storm.” This may seem like a trivial detail—don’t millions of bands record in sheds and garages?—but the recording location is an integral part of A Pairing’s sound. Rather than excluding the environmental noises present, this album integrates them into the overall sound; the sounds of a Kansas neighborhood become an additional instrument. The barking of a neighbor’s dog, the hiss of traffic on a wet road, and the horn of a distant train all make guest appearances, accompanied by A Pairing’s acoustic bass and electronics. It’s a difficult listen, but one that’s well worth the effort.</p>
<p>A Pairing’s music prominently features instruments of their own design, but they still have enough <a href="https://bandcamp.com/tag/organ">#organ</a> in the mix to make use of that tag—which leads us out of the shed, and into the forest.</p>
<h3>Tomistoma<br /><a href="https://tomistoma.bandcamp.com/album/the-night-in-the-forest"><i>The Night in the Forest</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2335532463/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Don’t let the “doom metal” descriptor fool you on this one, friends. The anachronistic <i>A Night in the Forest</i> has more in common with the more experimental end of the ‘70s prog continuum than the slow, plodding sounds of funeral doom, though the line connecting it with the Sabbath/Pentagram/Candlemass end of things is clear. Album opener “Fantastic Landscapes” is a pretty standard intro track which fades out as “Vulture King” kicks in with an incredibly cathy, rubbery low-end electric piano riff. “The Wild Wood” offers a clear nod to prog forefathers Gryphon with its use of medieval themes and instrumentation. This is a unique work: atmospheric, gothic (but not “goth”), and full of surprises.</p>
<p>After listening to <i>The Night in the Forest</i>, it’s not unexpected to see the <a href="https://bandcamp.com/tag/psychedelic">#psychedelic </a>tag lurking around at the bottom of the page. While the term may bring to mind flared trousers and paisley shirts with wide collars, psychedelia can be found all over the place these days, even in Australian electronic pop music.</p>
<h3>S U R F I N G<br /><a href="https://surfing.100percentelectronica.com/album/emotion"><i>Emotion</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3817509648/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Before every display screen was a flat LED or LCD panel, you could tell if there was a television on nearby without even seeing it. The cathode ray tube emitted a high-pitched tone that was more <i>sensed</i> than heard. I’m not sure if that sound was snuck into the mix of S U R F I N G’s latest album, but whether they did or not, this whole record is bathed in a palpable sense of nostalgia. It’s the sound of familiar music being played from a VHS tape. Moving away from their classic sample-based vaporwave roots, S U R F I N G’s third album is proof that they can craft captivating works with a more standard pop song structure, too. The vocals, present on their previous album <a href="https://surfing.100percentelectronica.com/album/incubo"><i>Incubo</i></a> (but often buried in the mix there), have been moved to the forefront, and this is a welcome change. The vocal delivery is smooth and laid back, and serves to further push S U R F I N G away from their vaporwave roots toward fascinating new horizons.</p>
<p>Given the evolution of S U R F I N G’s sound, it’s no surprise to see the <a href="https://bandcamp.com/tag/pop">#pop</a> tag used. As you would imagine, this tag covers expansive territory. It’s difficult to find just one release to focus on, but we did it.</p>
<h3>Knickers<br /><a href="https://knickers1.bandcamp.com/album/bored"><i>Bored</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=4164963302/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Good grief, this album is fun! It uses Wire-style minimalism as a base, mixing in influences from Art Brut and Devo to create this bouncy, jittery, unstoppable force. Taking inspiration from the everyday and mundane (going to the supermarket, looking at a computer), Knickers creates sharp, nerdy pop music. Ranging from the restrained, understated (and actually funny) “Polite Driver” to the screaming bombast of “Rain,” there’s variety in these 11 tracks, but through it all, there’s a sense of playfulness that never gets cloying.</p>
<p>Knickers are from <a href="https://bandcamp.com/tag/leipzig">#Leipzig</a>. In a city of over half a million people, there are sure to be a variety of musical styles represented. Among them, we find a contemporary take on traditional folk music.</p>
<h3>Kupfer &amp; Eisen<br /><a href="https://kupferundeisen.bandcamp.com/album/a-walk-within-the-tales"><i>A Walk Within the Tales</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=1393731259/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>These sparse, haunting folk songs instantly transport the listener to a forest in a faraway land. One can almost feel the breeze and see the sunlight filtered through the leaves. Kupfer &amp; Eisen use a variety of traditional folk instruments on this release, but wisely leave the focus where it should be: on their voices. Lenore Lovinne and Lyyly van de Leliesmaan have gorgeous voices on their own, but when they work together, the effect is transcendent. Sung in both English and German, this collection of songs is a portal into a serene fantasy from bygone times.</p>
<p>Sticking with the <a href="https://bandcamp.com/tag/folk">#folk</a> tag, we find our final stop on this trip.</p>
<h3>Our Native Daughters<br /><a href="https://ournativedaughters.bandcamp.com/album/songs-of-our-native-daughters"><i>Songs of Our Native Daughters</i></a></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=4219019572/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p><i>Songs of Our Native Daughters</i> is an intense and poignant work of art. Across 13 songs, Our Native Daughters (featuring Rhiannon Giddens, of the Carolina Chocolate Drops) convey the tragedy, joy, anger, and uniqueness of the Black experience in the U.S. (and elsewhere), even to listeners who may not be a part of it. Our Native Daughters touch on bluegrass, field hollers, and griot-influenced story-songs, and occasionally bring in more modern influences (“Blood and Bones,” specifically, makes excellent use of electric guitar and bass). The modern world is represented in other ways here, too. In “Barbados” an orator recites and updates William Cowper’s poem “Pity for the Poor Africans,” drawing a straight line from slave labor on Caribbean sugar plantations to the current conditions of workers in clothing factories and the mines that produce the metals used in modern electronics. <i>Songs of Our Native Daughters </i>carries a powerful message, and it is materfully presented.</p>
<p>As the final chords of <em>Songs of Our Native Daughters</em> fade away, so too does our time following this particular chain of tags. From Brazil to Leipzig, from fuzzed-out TV-themed DIY to polished, political folk, it’s been a memorable trip. This map is ready to be folded up, but don’t dismay—we’ve got a fresh blank one ready for the next time.</p>
<h5>-Robert Newsome</h5><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-111593" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-111593" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2019-11-20T06:49:45-0800">November 20, 2019 at 6:49 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/a-pairing/" rel="tag">A Pairing</a>, <a href="https://daily.bandcamp.com/tag/bandcamp-daily/" rel="tag">Bandcamp Daily</a>, <a href="https://daily.bandcamp.com/tag/dolphin-lovers/" rel="tag">Dolphin Lovers</a>, <a href="https://daily.bandcamp.com/tag/kakumei-shojo/" rel="tag">Kakumei Shojo</a>, <a href="https://daily.bandcamp.com/tag/knickers/" rel="tag">Knickers</a>, <a href="https://daily.bandcamp.com/tag/kupfer-eisen/" rel="tag">Kupfer &amp; Eisen</a>, <a href="https://daily.bandcamp.com/tag/our-native-daughters/" rel="tag">Our Native Daughters</a>, <a href="https://daily.bandcamp.com/tag/s-u-r-f-i-n-g/" rel="tag">S U R F I N G</a>, <a href="https://daily.bandcamp.com/tag/shirobon/" rel="tag">Shirobon</a>, <a href="https://daily.bandcamp.com/tag/tomistoma/" rel="tag">Tomistoma</a>, <a href="https://daily.bandcamp.com/tag/vida-ruim/" rel="tag">Vida Ruim</a>. Bookmark the <a href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/" title="Permalink to Bandcamp Navigator, November 2019: From Brazilian Punk to Political&nbsp;Folk" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/feed/" title="Comments RSS to Bandcamp Navigator, November 2019: From Brazilian Punk to Political&nbsp;Folk" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/11/20/flee-lord-prodigy-interview/" rel="prev"><span class="meta-nav">&laquo;</span> Prodigy Protégé Flee Lord Spent Most of This Year in a Recording&nbsp;Studio</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c19a4b4cbb" /><input type="hidden" name="_wp_http_referer" value="/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='111593' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d93d8f9310" /></p>
<input type="hidden" name="genseq" value="1574276336" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/07/will-oldham-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/will-oldham-by-ryo-mitamura-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/will-oldham-by-ryo-mitamura-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/will-oldham-by-ryo-mitamura-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111253" data-permalink="https://daily.bandcamp.com/2019/11/07/will-oldham-list/will-oldham-by-ryo-mitamura-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/will-oldham-by-ryo-mitamura-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Will-Oldham-by-Ryo-Mitamura-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/will-oldham-by-ryo-mitamura-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/will-oldham-by-ryo-mitamura-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/07/will-oldham-list/">A Guide to Will Oldham&#8217;s Various Personas</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/05/art-as-catharsis-label-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/label-art-as-catharsis-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/label-art-as-catharsis-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/label-art-as-catharsis-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111150" data-permalink="https://daily.bandcamp.com/2019/11/05/art-as-catharsis-label-profile/label-art-as-catharsis-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/label-art-as-catharsis-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-art-as-catharsis-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/label-art-as-catharsis-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/label-art-as-catharsis-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/05/art-as-catharsis-label-profile/">Art as Catharsis Chronicles the Diversity and Depth of Australia&#8217;s Underground</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/05/big-ups-anamanaguchi/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/big-ups-anamanaguchi-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Anamanaguchi" srcset="https://bandcampblog.files.wordpress.com/2019/11/big-ups-anamanaguchi-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/big-ups-anamanaguchi-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111148" data-permalink="https://daily.bandcamp.com/2019/11/05/big-ups-anamanaguchi/_big-ups-anamanaguchi-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/big-ups-anamanaguchi-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_Big-Ups-Anamanaguchi-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/big-ups-anamanaguchi-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/big-ups-anamanaguchi-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/05/big-ups-anamanaguchi/">Big Ups: Anamanaguchi Pick Their Bandcamp Favorites</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/04/billy-woods-backwoodz-studios-armand-hammer-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/billy-woods-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/billy-woods-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/billy-woods-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111106" data-permalink="https://daily.bandcamp.com/2019/11/04/billy-woods-backwoodz-studios-armand-hammer-interview/billy-woods-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/billy-woods-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Billy-woods-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/billy-woods-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/billy-woods-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/04/billy-woods-backwoodz-studios-armand-hammer-interview/">Billy Woods Raps From the Shadows</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/04/acid-test-miles-bowe-bandcamp-october-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/acid-test-october-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/acid-test-october-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/acid-test-october-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111112" data-permalink="https://daily.bandcamp.com/2019/11/04/acid-test-miles-bowe-bandcamp-october-2019/acid-test-october-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/acid-test-october-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acid-test-October-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/acid-test-october-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/acid-test-october-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/04/acid-test-miles-bowe-bandcamp-october-2019/">Acid Test: Fractured Pop, An Imaginary “Avatar” Soundtrack, and More</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111667" data-permalink="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/navigator-november-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Navigator-November-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/navigator-november-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/">Bandcamp Navigator, November 2019: From Brazilian Punk to Political&nbsp;Folk</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/20/flee-lord-prodigy-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/flee-lord-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/flee-lord-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/flee-lord-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111656" data-permalink="https://daily.bandcamp.com/2019/11/20/flee-lord-prodigy-interview/flee-lord-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/flee-lord-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flee-lord-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/flee-lord-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/flee-lord-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/20/flee-lord-prodigy-interview/">Prodigy Protégé Flee Lord Spent Most of This Year in a Recording&nbsp;Studio</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/20/moondogon-the-streets-of-new-york-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/11/a2260804251_16.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/a2260804251_16.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/a2260804251_16.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111459" data-permalink="https://daily.bandcamp.com/2019/11/20/moondogon-the-streets-of-new-york-review/a2260804251_16/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/a2260804251_16.jpg" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a2260804251_16" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/a2260804251_16.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/a2260804251_16.jpg?w=700" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/20/moondogon-the-streets-of-new-york-review/">Album of the Day: Moondog,“On the Streets of New&nbsp;York”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/11/19/yetee-records-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/11/yetee-records-photo-by-staciedomingo-600-header-1-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/11/yetee-records-photo-by-staciedomingo-600-header-1-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/11/yetee-records-photo-by-staciedomingo-600-header-1-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="111643" data-permalink="https://daily.bandcamp.com/2019/11/19/yetee-records-profile/yetee-records-photo-by-staciedomingo-600-header-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/11/yetee-records-photo-by-staciedomingo-600-header-1-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yetee-Records&#8211;Photo-by-StacieDomingo-600-Header-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/11/yetee-records-photo-by-staciedomingo-600-header-1-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/11/yetee-records-photo-by-staciedomingo-600-header-1-1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/11/19/yetee-records-profile/">Inside Yetee Records, Video-Game Music&#8217;s Most Inventive&nbsp;Label</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="https://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="https://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

				</div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/10/30/canadas-urbnet-records-is-devoted-to-underground-music/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/10/label-urbnet-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Urbnet" srcset="https://bandcampblog.files.wordpress.com/2019/10/label-urbnet-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/10/label-urbnet-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110928" data-permalink="https://daily.bandcamp.com/2019/10/30/canadas-urbnet-records-is-devoted-to-underground-music/label-urbnet-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/10/label-urbnet-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-urbnet-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/10/label-urbnet-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/10/label-urbnet-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/10/30/canadas-urbnet-records-is-devoted-to-underground-music/">Canada&#8217;s URBNET Records Is Devoted to Underground Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/09/30/lena-raine-big-ups/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lena Raine" srcset="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="109481" data-permalink="https://daily.bandcamp.com/2019/09/30/lena-raine-big-ups/_big-ups-lena-raine-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_Big-Ups-Lena-Raine-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/09/30/lena-raine-big-ups/">Big Ups: Lena Raine Picks Her Bandcamp Favorites</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request&domain=daily.bandcamp.com","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=31cefea17f","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"111593","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6508f2f983" /><input type="hidden" name="_wp_http_referer" value="/2019/11/20/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2019\/11\/20\/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk\/":111593};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F11%2F20%2Fbandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk%2F&signup_flow=account&domain=daily.bandcamp.com","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"57545fcce0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"528c528cf0\" \/>","referer":"https:\/\/daily.bandcamp.com\/2019\/11\/20\/bandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2019%2F11%2F20%2Fbandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk%2F","postID":"111593","shortlink":"https:\/\/wp.me\/pkeJ4-t1T","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/111593","statsLink":"https:\/\/wordpress.com\/stats\/post\/111593\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,683 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F11%2F20%2Fbandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk%2F&signup_flow=account&domain=daily.bandcamp.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"e4939bf8ed","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F11%2F20%2Fbandcamp-navigator-november-2019-from-brazilian-punk-to-political-folk%2F","blog_id":"4823170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-8&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtqwzAM/aE5alfC2MPYpwzHUVMnvk2y0/bvp0Ddha4E9qTbuSE4J2ViyBgyjAw9ztZgujQjv8Dq5ItKrgw2MDg7IcN3wYInHXqHVME2GFd6OYqQid4LUREmd228DY+KVW4oMnZIg+pcNBMLRrh1uBWcFy0TS8h9PP/RWqXTvXipThN4zRlJOhVnJLJLsPvunwqZtMTYIplsY1hI9+7ZVzj9PmK9H+WddL2VZo164mU0xcLoYMScJJeqi618k2WPWR2aHXyJMxwj+Q18ipzV0WlLwCdNNgy1CunTf+zbt0Pbvr63+/EHndLYew=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-8','user_id':'0','post':'111593','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWUzNjZWY0QWs5UkQvZGRQX0YvU1hndVR6ayx5bCVobnRfempTUXZ4M1BhfldQNk92bHo4aCU3VjV1djhhSHo9QlVnUD9BViY4JjZwbm0uZD9HRE5ZQ1BtNWp+UHhoNk0rRnVzWm5lYSxEbGwwMCY5MGMyLS5BUVhbZDRyWDJESU5WUzN0LFU9biVjU1A2UXY4dURrTHA='}]);
_stq.push([ 'clickTrackerInit', '4823170', '111593' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 147 seconds ago
	generated in 0.082 seconds
	served from batcache in 0.002 seconds
	expires in 153 seconds
-->
