<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than Ever &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than&nbsp;Ever Comments Feed" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.3-beta2-46373"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1uwyAQhC9UvCGK06eqZ8H2hm4MBrFrWbl91z+p0rS1+mIxeL5hGWDKpk2D4CAQR5PD6GlgKBicYGdyYnlSVcv8Ar9jgXpkuKJk1/ZmUT/sd68fVTZYvP4pCOfqXB2gGSl00IS04E1x5QYst4D/iFkoBqGhx3JXa+B+RJs2s61srUN0xLLOwNVKLil/8pcxBMMkaLAjPd5vfcChskdYStPLsKwzrfHPu3utzv3ofsxOZkfUUxwGjGrbw6asjGmaXJDZ6DfSGI18KLj7iBN1HvXVJeXt/R/qIxiSkFL8tdjL8piMXs8JpeGbMJfgqOyhBbUYr0sP6nqQM/Qe32z9au2pPtrT9RP5CAkJ?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kjYUZBhfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnJfTEs/zFO87xWJJtA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Album of the Day: Yazz Ahmed,&nbsp;“Polyhymnia”' href='https://daily.bandcamp.com/2019/10/15/yazz-ahmed-polyhymnia-review/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-sBQ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F10%2F15%2Ftakafumi-matsubara-gridlink-mortalized-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F10%2F15%2Ftakafumi-matsubara-gridlink-mortalized-interview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than Ever" />
<meta property="og:url" content="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/" />
<meta property="og:description" content="A brain infection caused the guitarist to lose movement in his left hand." />
<meta property="article:published_time" content="2019-10-15T13:54:32+00:00" />
<meta property="article:modified_time" content="2019-10-15T13:54:32+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than&nbsp;Ever" />
<meta name="twitter:image" content="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://daily.bandcamp.com/?openidserver=1' />
<link rel='openid.delegate' href='https://daily.bandcamp.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A brain infection caused the guitarist to lose movement in his left hand." />
<link rel="amphtml" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/amp/"><link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=580" />
		</head>

<body class="wordpress y2019 m10 d15 h10 single postid-109978 s-y2019 s-m10 s-d14 s-h23 s-category-featured-music s-tag-feature s-tag-grindcore s-author-featurestoriesblog customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/10/15/yazz-ahmed-polyhymnia-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Yazz Ahmed,&nbsp;“Polyhymnia”</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-109978" class="hentry p1 post publish author-editorial category-featured-music tag-feature tag-grindcore y2019 m10 d14 h23">
				<h2 class="entry-title">Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than&nbsp;Ever</h2>
				<div class="entry-content">

<figure class="wp-block-image size-large"><img data-attachment-id="110416" data-permalink="https://daily.bandcamp.com/takafumi-matsubara-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="takafumi-matsubara-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=1024" src="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=1024" alt="" class="wp-image-110416" srcset="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=1024 1024w, https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=300 300w, https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg?w=768 768w, https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-1244.jpg 1244w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>


<p>Guitarist <a href="https://takafumimatsubara.bandcamp.com/">Takafumi Matsubara</a> should have been riding high in 2014. His band Mortalized, together since 1997, had risen to legend status on the global grindcore scene, and he was pulling double duty with the enigmatic art-doom project Corrupted. Former Discordance Axis singer Jon Chang had also recruited Matsubara for two bands: Hayaino Daisuki and <a href="https://gridlink.bandcamp.com/">Gridlink</a>. The former was a goofy, thrashy side project (the members didn’t even appear in their own band photos), but the latter was a grind all-star squad featuring Chang, Matsubara, Discordance Axis/Human Remains guitarist Steve Procopio, and drummer Bryan Fajardo, who’d played with Kill The Client, Phobia, Noisear, and others.</p>
<p><span id="more-109978"></span></p>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=322589257/album=2894627068/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Gridlink’s first two releases, 2008’s <em>Amber Gray</em> and 2011’s <em>Orphan</em>, packed 11 and 12 songs into as many minutes with zero subtlety. Matsubara and Procopio riffed at lightning speed as Chang screamed his lungs out and Fajardo laid down machine-gun snare runs. But the band’s third disc, 2014’s <em>Longhena</em>, was a stunning leap forward, maintaining the headlong fury of their previous work while making room for a violin-led instrumental and an almost power metal closing track.</p>
<p>But just as <em>Longhena</em> was released, Matsubara was struck down by a catastrophic health emergency. “It happened suddenly,” he recalls via email from Japan.&nbsp;“Dizziness and nausea…I went to the hospital soon. The doctor said, ‘cerebral infarction.’&nbsp;Fortunately it was light. But my three fingers and throat did not work.&nbsp;My irregular life and fickle eating caused it.” He had suffered a serious infection and inflammation in his brain, which cost him the use of three fingers on his left hand, including total paralysis of his middle finger. At the time, no one, Matsubara included, thought he would ever play guitar again.</p>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=3002560486/album=968116995/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>He was determined to make a comeback, though. “I started practicing again soon,” he says. “But that was so hard. I gave up again and again.” At first, he attempted to change his style to adapt to his reduced abilities. “I wrote songs that I could play with two fingers.” But slowly, painfully, gradually, he felt his abilities returning.</p>
<p>He planned a collaboration with a close friend, drummer Hee Chung from Unholy Grave. “When I was in Mortalized and joined Gridlink,&nbsp;only a few musicians focused the possibilities and technique of grindcore in Japan. Hee Chung agreed with me. So we had a plan to form a band to catch up with American and European high level bands. We promised to practice hard and form the strongest band,” he recalls.&nbsp;“I wrote two songs for a demo.” But then Chung also got sick. “When I retired, he was hospitalized,&nbsp;too.&nbsp;We encouraged each other.” Chung died of cancer in 2015, and their plans for a new band faded away.</p>
<p>In 2016, though, Chris Mitsuhiro from Chung’s former band Naquro recovered a file containing Chung’s performance of one song from the demo. “I was eager to record my guitars and release it,” Matsubara says. That song, “Selfish Vow,” with vocals from Mitsuhiro, was the first piece of the puzzle that would eventually become <em>Strange, Beautiful And Fast</em>, Matsubara’s first solo album.</p>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=1628989698/album=326182089/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>The 17 tracks on <em>Strange, Beautiful And Fast</em> span a broad stylistic range, from the raw assault of the opening “Stuttered Rope,” featuring vocals by Full Of Hell’s Dylan Walker, bass from Hiroyuki Uno of Black Ganion, and drums from Bryan Fajardo, to the avant-noise grind of the album’s longest track, “Pull Out My Eyes,” which features Gnaw’s Alan Dubin on vocals, electronics from Vivian Slaughter (formerly of Gallhammer), and Balazs Pandi on drums.</p>
<p>“Many friends sent me messages and encouraged me,” says Matsubara. “I checked their music again and again. And I asked them if it was possible for us to make music together.&nbsp;Fortunately,&nbsp;they all said yes.</p>
<p>“I wrote songs after I listened and watched their playing,” he continues.&nbsp;“I sent them demos of click tracks and guitars.&nbsp;They composed their parts. I listened to it and arranged it.&nbsp;And I asked the vocalists to write positive lyrics about life and their vision.&nbsp;Some musicians gave me their songs, and some musicians recorded together.&nbsp;So many experiments and experiences.”</p>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=3654250193/album=326182089/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Former Kill The Client vocalist Champ Morgan, currently fronting noise-metal act BLK OPS and making solo work as Derelict Satellite, is featured on two tracks, “Halo Of Lies” and “Controlled Matrix Of Thought.” He says, “Matsubara&nbsp;and I are friends on Facebook, but have never met face to face. We’ve both been fans of each other’s work for a long time. We’re also both martial arts guys. We both train as much as we can, and play music as much as we can. Also, we both shared time in bands with Bryan Fajardo.”</p>
<p>His contribution was quick and easy. “The whole thing was basically built piece by piece and sent to [engineer] Irving Lopez in Dallas to mix and master. I was here in Texas, so I went to Dallas and recorded directly with Irving. I had free rein over what I did and how I did it. He said, ‘Just do what you do.’ It was fun and challenging. I really enjoyed doing it.”</p>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=3018476058/album=326182089/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Pandi, a drummer whose ability to blend free jazz and blast beats has led him to collaborations with other Japanese musicians like Keiji Haino and Merzbow, has actually worked with Matsubara in person. “On my recent trip [to Japan] we booked a studio, and we just improvised,” he says. “I think Takafumi’s idea was to include my world of improv and free jazz, and see what we can come up with if we collided these worlds.</p>
<p>“It was just the two of us jamming, and then we trimmed the best part. As far as I remember, the track is unedited, only overdubbed. Alan — or as Takafumi refers to him, Master Dubin — got involved through me, as he is an old friend, and we had just finished an album’s worth of material with Jamie Saft and Merzbow as a quartet, so Alan was ready to dive into something new.”</p>
<p>Before <em>Strange, Beautiful And Fast</em> was even an idea, Matsubara and Pandi met, just to jam. “He was still recovering, and his middle finger did not work up to that point. We still felt like we should not pass the opportunity to jam, as it’s not every other week I am in Japan,” the drummer recalls. The results were astonishing.</p>
<p>“We went into a rehearsal space, and for about five to ten minutes, all of Takafumi’s fingers were working. The doctor did not believe him, until he showed the footage from his iPad from the day before. The doctor said to Takafumi that it was a miracle. Before that, they were not even sure if or when his middle finger would work again. The next day, we were driving around Kyoto, doing the crucial visit to Mortalized vocalist Sanshiro Yamazaki’s excellent La Madrague restaurant. When we hit a red light, Takafumi turned to me, and said, ‘Now I can dream again.’&nbsp;I am happy that this dream became reality, and I feel honored to be part of it.”</p>
<p>Indeed, Matsubara seems overwhelmed by the love the global grindcore and underground metal scene has shown him. He recently completed a US tour, and has a new band, Retortion Terror. “To tell the truth,&nbsp;I have not realized what I did and what I do now,” he says.&nbsp;“I’m just a salary man who likes tortoiseshell cats and karate.&nbsp;The great musicians gave me special presents.&nbsp;I’m the happiest guitarist in the world.”</p>
<h5>-Philip Freeman</h5>
<p>&nbsp;</p><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-109978" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-109978" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2019-10-15T06:54:32-0700">October 15, 2019 at 6:54 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/feature/" rel="tag">feature</a>, <a href="https://daily.bandcamp.com/tag/grindcore/" rel="tag">Grindcore</a>. Bookmark the <a href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/" title="Permalink to Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than&nbsp;Ever" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/feed/" title="Comments RSS to Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than&nbsp;Ever" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/10/15/yazz-ahmed-polyhymnia-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Yazz Ahmed,&nbsp;“Polyhymnia”</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9d6464c184" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='109978' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32bf01df0c" /></p>
<input type="hidden" name="genseq" value="1571161780" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="16"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/07/17/blank-banshee-metamorphosis-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="105660" data-permalink="https://daily.bandcamp.com/2019/07/17/blank-banshee-metamorphosis-review/blank-banshee-metamorphosis/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blank-banshee-metamorphosis" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=1024" /></a> <a class="title" href="https://daily.bandcamp.com/2019/07/17/blank-banshee-metamorphosis-review/">Album of the Day: Blank Banshee,&nbsp;“Metamorphosis”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/21/bandcamp-essential-releases-june-21/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="7 essential" srcset="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104759" data-permalink="https://daily.bandcamp.com/2019/06/21/bandcamp-essential-releases-june-21/7essential_06-21-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7essential_06-21-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/21/bandcamp-essential-releases-june-21/">This Week&#8217;s Essential Releases: Calypso, Punk Rock, Electronic And&nbsp;More</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/20/firelink-dead-souls-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="FIrelink" srcset="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104348" data-permalink="https://daily.bandcamp.com/2019/06/20/firelink-dead-souls-interview/firelink-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Firelink-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/20/firelink-dead-souls-interview/">High Scores: Firelink Make Punishing Metal Inspired By &#8220;Dark&nbsp;Souls&#8221;</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/12/mathcore-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="rolo" srcset="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104365" data-permalink="https://daily.bandcamp.com/2019/06/12/mathcore-guide/rolo-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ROLO-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/12/mathcore-guide/">A Brief History of Mathcore In Ten&nbsp;Albums</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/12/clay-rendering-california-black-vows-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104380" data-permalink="https://daily.bandcamp.com/a1232528430_10/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1232528430_10" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=1024" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/12/clay-rendering-california-black-vows-review/">Album of the Day: Clay Rendering, &#8220;California Black&nbsp;Vows&#8221;</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110417" data-permalink="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/takafumi-matsubara-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="takafumi-matsubara-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/10/takafumi-matsubara-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/">Grind Guitarist Takafumi Matsubara Battled Hand Paralysis and Came Back Stronger Than&nbsp;Ever</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/10/15/yazz-ahmed-polyhymnia-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/10/yazz-ahmed-polyhymnia.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/10/yazz-ahmed-polyhymnia.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/10/yazz-ahmed-polyhymnia.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110393" data-permalink="https://daily.bandcamp.com/2019/10/15/yazz-ahmed-polyhymnia-review/yazz-ahmed-polyhymnia/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/10/yazz-ahmed-polyhymnia.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yazz-ahmed-polyhymnia" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/10/yazz-ahmed-polyhymnia.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/10/yazz-ahmed-polyhymnia.jpg?w=1024" /></a> <a class="title" href="https://daily.bandcamp.com/2019/10/15/yazz-ahmed-polyhymnia-review/">Album of the Day: Yazz Ahmed,&nbsp;“Polyhymnia”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/10/14/ziur-ato-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/10/ziur-by-stefan-fahler-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ziur" srcset="https://bandcampblog.files.wordpress.com/2019/10/ziur-by-stefan-fahler-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/10/ziur-by-stefan-fahler-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110299" data-permalink="https://daily.bandcamp.com/2019/10/14/ziur-ato-interview/ziur-by-stefan-fahler-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/10/ziur-by-stefan-fahler-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ziur-by-Stefan-Fahler-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/10/ziur-by-stefan-fahler-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/10/ziur-by-stefan-fahler-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/10/14/ziur-ato-interview/">Ziúr’s Sucker Punching Electronics Are A Defiant Call To&nbsp;Arms</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/10/14/clipping-favorite-bandcamp-albums/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/10/big-ups-clipping-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Clipping" srcset="https://bandcampblog.files.wordpress.com/2019/10/big-ups-clipping-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/10/big-ups-clipping-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="110377" data-permalink="https://daily.bandcamp.com/2019/10/14/clipping-favorite-bandcamp-albums/_big-ups-clipping-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/10/big-ups-clipping-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_Big-Ups-Clipping-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/10/big-ups-clipping-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/10/big-ups-clipping-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/10/14/clipping-favorite-bandcamp-albums/">Big Ups: Clipping Pick Their Bandcamp&nbsp;Favorites</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="https://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="https://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

				</div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/09/30/lena-raine-big-ups/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lena Raine" srcset="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="109481" data-permalink="https://daily.bandcamp.com/2019/09/30/lena-raine-big-ups/_big-ups-lena-raine-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_Big-Ups-Lena-Raine-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/09/big-ups-lena-raine-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/09/30/lena-raine-big-ups/">Big Ups: Lena Raine Picks Her Bandcamp&nbsp;Favorites</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/08/26/yr-media-remix-your-life-bandcamp/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/08/yr-radio-header-600-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/08/yr-radio-header-600-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/08/yr-radio-header-600-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="108055" data-permalink="https://daily.bandcamp.com/2019/08/26/yr-media-remix-your-life-bandcamp/yr-radio-header-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/08/yr-radio-header-600-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yr-radio-header-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/08/yr-radio-header-600-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/08/yr-radio-header-600-1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/08/26/yr-media-remix-your-life-bandcamp/">Students in YR Media’s “Remix Your Life” Program Perform at Bandcamp’s Oakland Store and Show&nbsp;Space</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201942y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request&domain=daily.bandcamp.com","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2c1fb1fef7","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"109978","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="40f7ea7b37" /><input type="hidden" name="_wp_http_referer" value="/2019/10/15/takafumi-matsubara-gridlink-mortalized-interview/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2019\/10\/15\/takafumi-matsubara-gridlink-mortalized-interview\/":109978};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F10%2F15%2Ftakafumi-matsubara-gridlink-mortalized-interview%2F&signup_flow=account&domain=daily.bandcamp.com","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"00c74cb498","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b4ab688276\" \/>","referer":"https:\/\/daily.bandcamp.com\/2019\/10\/15\/takafumi-matsubara-gridlink-mortalized-interview\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2019%2F10%2F15%2Ftakafumi-matsubara-gridlink-mortalized-interview%2F","postID":"109978","shortlink":"https:\/\/wp.me\/pkeJ4-sBQ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/109978","statsLink":"https:\/\/wordpress.com\/stats\/post\/109978\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,569 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F10%2F15%2Ftakafumi-matsubara-gridlink-mortalized-interview%2F&signup_flow=account&domain=daily.bandcamp.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"8b672d5292","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F10%2F15%2Ftakafumi-matsubara-gridlink-mortalized-interview%2F","blog_id":"4823170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtuwjAM/aGlBk2r2APiU1BIDTjNDTth8PcYaWV9QJX2ZOvcfBL4KcblVDFV8AIDXslhuXVePmBGxWZKaCdKAoFGFLg0bHi2aQjIk5iSC21QUoNcjlGNhrGEexcpLSTaQXlzsAzRSkXWzeQrMtMz7IX9M6GydaMsmVylnJ6m1/buJVL+ys9xr1/A99/RzVVvbjnLuQkG8FiL9jITsNRvJIlYzWe3gr1ehmPmuKAvWao5BksMcrZM6TRNNe3idv3Vf2/6zapf+wcF/7sz'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'109978','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU2VMLVU1fE53aHRGVTUlL2pkUUx1VFh5cWsvPzIzdSZHRHFnSFhuK19Bfi0uJi4zMFpubjNqSEFvVSxtXUtHLVU3WjVWbl8zMmtGVzB1XTN1Y2RORnBId3x2LHp+Mjk2dkpWelNpenk2aENTVXx5eWR1OVpqW1F2LWNQMn49eGo0Sj1jWC1TckcudjQxSmJMRGlISA=='}]);
_stq.push([ 'clickTrackerInit', '4823170', '109978' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>