<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Bandcamp Navigator, August 2019: From Southern Gospel to Wizard Disco &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Bandcamp Navigator, August 2019: From Southern Gospel to Wizard&nbsp;Disco Comments Feed" href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3-RC1-45884"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1OwzAMhV+IxCsahRvEs6Stl3lLmih2Ne3tcX+GxoCIm8pOz3fsHAUu2fRpFBwF4mRymDyNDAWDExxMTiwPne2Zn+B3LNAZGU4o2fVns3Q/5Detn7TtsHj9UxBa+2x30E0UBuhCWvCuuHIFlmvAf9gsFIPQeMZy61bDukWfNnFjm3mJgVjWHdiu5OLyJ3+YQjBMggYH0vF+ywN2trUNLKnpbVjWpVb/x9NarHNAeh6zk1kRdYzDgFFlNSzm9kbN5dHNF6roL1nVputyQWaj30hTNHLUQXWOBo/6TCTl7cHc5U0wJiGl+KuoeXlMRuNwQmn81phDcFRqaEEN0mvpQVV37Qx9xPfmpW33r83bvj19Ar6IGtI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Best Hip-Hop on Bandcamp: August&nbsp;2019' href='https://daily.bandcamp.com/2019/08/26/best-hip-hop-on-bandcamp-august-2019/' />
<link rel='next' title='Students in YR Media’s “Remix Your Life” Program Perform at Bandcamp’s Oakland Store and Show&nbsp;Space' href='https://daily.bandcamp.com/2019/08/26/yr-media-remix-your-life-bandcamp/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-s3z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F08%2F26%2Fbandcamp-navigator-august-2019%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F08%2F26%2Fbandcamp-navigator-august-2019%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bandcamp Navigator, August 2019: From Southern Gospel to Wizard Disco" />
<meta property="og:url" content="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/" />
<meta property="og:description" content="In this edition of our column dedicated to tag-hopping, we start in Alabama, journey through China, and end up in Los Angeles." />
<meta property="article:published_time" content="2019-08-26T17:44:13+00:00" />
<meta property="article:modified_time" content="2019-08-26T17:44:13+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Navigator" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Bandcamp Navigator, August 2019: From Southern Gospel to Wizard&nbsp;Disco" />
<meta name="twitter:image" content="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-600.jpg?w=640" />
<meta name="twitter:image:alt" content="Navigator" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://daily.bandcamp.com/?openidserver=1' />
<link rel='openid.delegate' href='https://daily.bandcamp.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="In this edition of our column dedicated to tag-hopping, we start in Alabama, journey through China, and end up in Los Angeles." />
<link rel="amphtml" href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/amp/"><link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=578" />
		</head>

<body class="wordpress y2019 m08 d26 h10 single postid-107853 s-y2019 s-m08 s-d26 s-h03 s-category-featured-music s-tag-bandcamp-navigator s-tag-beauty-queen s-tag-exodus s-tag-frucht-schleifen s-tag-ogre s-tag-paladin s-tag-phon-doe s-tag-pure-blue s-tag-zhaoze s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/08/26/best-hip-hop-on-bandcamp-august-2019/" rel="prev"><span class="meta-nav">&laquo;</span> The Best Hip-Hop on Bandcamp: August&nbsp;2019</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2019/08/26/yr-media-remix-your-life-bandcamp/" rel="next">Students in YR Media’s “Remix Your Life” Program Perform at Bandcamp’s Oakland Store and Show&nbsp;Space <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-107853" class="hentry p1 post publish author-editorial category-featured-music tag-bandcamp-navigator tag-beauty-queen tag-exodus tag-frucht-schleifen tag-ogre tag-paladin tag-phon-doe tag-pure-blue tag-zhaoze y2019 m08 d26 h03">
				<h2 class="entry-title">Bandcamp Navigator, August 2019: From Southern Gospel to Wizard&nbsp;Disco</h2>
				<div class="entry-content">

<p><em><a href="https://daily.bandcamp.com/tag/bandcamp-navigator/"><img data-attachment-id="108011" data-permalink="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/navigator-august-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Navigator-August-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=1024" class="alignnone size-full wp-image-108011" src="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=1244&#038;h=646" alt="Navigator" width="1244" height="646" srcset="https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg 1244w, https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=150&amp;h=78 150w, https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=300&amp;h=156 300w, https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=768&amp;h=399 768w, https://bandcampblog.files.wordpress.com/2019/08/navigator-august-1244.jpg?w=1024&amp;h=532 1024w" sizes="(max-width: 1244px) 100vw, 1244px" /><br /><br />Bandcamp Navigator</a> is a column dedicated to a fan favorite Bandcamp practice: tag-hopping.</em></p>



<p>The first real job I ever had was manning the late afternoon/early evening DJ slot on a gospel station in south Georgia. I’m hesitant to name names, because even though I’m pretty sure they’re off the air by now, I’m not trying to out anybody for paying a 13-year-old to play records two or three nights a week. Having this experience meant that I knew just as much about gospel music as most teens knew about pop music at the time. This was during the defining years of my musical tastes, and I still listen to a lot of the stuff that teenage me was into. This is true for most people. I still like to check in with <a href="https://bandcamp.com/tag/southern-gospel">#southern gospel</a> every now and then to see what’s going on. It’s a strong hit of nostalgia, bringing me back to those evenings playing records for all the gospel fans in town (if there wasn’t a baseball game).</p>



<p><span id="more-107853"></span></p>



<h3>Exodus<br /><em><a href="https://exodussoutherngospel.bandcamp.com/album/give-him-glory" target="_blank" rel="noreferrer noopener" aria-label="Give Him Glory (opens in a new tab)">Give Him Glory</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2558196570/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>All of the classic elements of southern gospel are present on Exodus’ album, and they’re deftly used. Harmony is a foundational aspect of the style, but there’s some outstanding vocal work on <em>Give Him Glory</em>. The female voices on “Until I’m Home” move together effortlessly, soaring above the instrumentation and bringing to mind <em>Rites of Passage</em>-era Indigo Girls. Exodus isn’t afraid to look to just outside genre boundaries. Album opener “God of Always and Never” bridges the gap between southern gospel and bluegrass (or “hillbilly”) gospel, bringing out the banjo and picking up the pace, providing a fresh new take by looking back into the genre’s past.<br />Exodus (who have, I’m certain, never been confused with <a href="https://www.youtube.com/watch?v=c0Kvzrxtwq8">the other Exodus</a>) are from <a href="https://bandcamp.com/tag/gadsden">#Gadsden</a>, Alabama. One of the benefits of “tag hopping” like this is finding good things going on in places I never knew much about. Gadsden is home to Beat Monkey Productions and its co-founder Phon Doe.</p>



<h3>Phon Doe<br /><em><a href="https://phondoe.bandcamp.com/album/parallel-universe" target="_blank" rel="noreferrer noopener" aria-label="Parallel Universe (opens in a new tab)">Parallel Universe</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=1521574391/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>Phon Doe’s beats walk the line between chilled-out and ominous. Each track starts with a shiny synth hook and gradually adds elements—jittery beats, rumbling basslines, eerie vocal loops—until the whole track is fully realized. “Parallel Universe” follows in the trap-influenced footsteps of Vaperror’s<em> <a href="https://vaperror.bandcamp.com/album/mana-pool">Mana Pool</a> </em>or Windbreaker’s <em>Overcast City</em> but adds a lurking sense of menace, a threat hiding just beneath the calm surface of these placid waters. This overarching tension between the idyllic and the dangerous, in turn, ensures a compelling, rewarding listening experience.<br /><br />Phon Doe’s beats are, as you might expect, tagged as <a href="https://bandcamp.com/tag/instrumentals">#instrumentals</a>, one of bandcamp’s most popular tags (both in its <a href="https://bandcamp.com/tag/instrumental">singular form</a>, and in the plural as it’s used here). We’ll use this tag to jump from northeast Alabama to southeastern China.</p>



<h3>Zhaoze<br /><em><a href="http://zhaoze.bandcamp.com/album/birds-contending" target="_blank" rel="noreferrer noopener" aria-label="Birds Contending | 争鸣 (opens in a new tab)">Birds Contending | 争鸣</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2829467533/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>There’s no shortage of “heavy” prog albums that feature folk instruments, but Zhaoze’s <em>Birds Contending | 争鸣</em>, which uses Chinese <a href="https://www.youtube.com/watch?v=B-I1CFa5T7I">xaio</a> and an electric version of the traditional <a href="https://www.youtube.com/watch?v=35ZKN-H7at4&amp;t=867s">guqin</a> as a focal point, is a bit of an anomaly. The construction and composition of this single album-length track avoid treating the traditional instrumentation as a gimmick, but rather as a natural extension of Zhaoze’s sound. Ranging from Explosions in the Sky-style bombast to more idyllic passages reminiscent of <em>The Snow Goose</em>-era Camel, this album is a wonderful example of musicians acknowledging their folk roots and using them as a foundation to build something new and interesting.<br /> <br />Although it’s grounded in a folk tradition that is very much of the Earth, <em>Birds Contending | 争鸣</em> is tagged as <a href="https://bandcamp.com/tag/space-rock">#space rock</a> (among several others, all of which manage to be apt descriptors). You know what’s in space, right? Planets, that’s what. Probably at least half a dozen of them. Let’s check in on one.</p>



<h3>Frucht-Schleifen<br /><em><a href="http://kunstautomat1.bandcamp.com/album/jupiter" target="_blank" rel="noreferrer noopener" aria-label="Jupiter (opens in a new tab)">Jupiter</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3758959180/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>One of the more fascinating byproducts of space exploration is its soundtrack, supplied by the electromagnetic vibrations planets and other astral bodies emanate as they move about the cosmos. Recent advances in technology have made it possible for scientists to document these strange frequencies and share them with the world; inevitably, some of the stardust found its way into experimental compositions like <em>Jupiter</em>, a one-track album from the the German synthesist Frucht-Schleifen. By leavening the flowing sounds captured from our solar system’s largest planet with minimal, modernist electronics reminiscent of the Berlin School, the composer makes his awe-inspiring source all the more intoxicating.<br /><br />Sometimes it’s nice to use the tags as a way to pull back, to widen the focus of your search. Jumping to an incredibly broad general tag like <a href="https://bandcamp.com/tag/electronic">#electronic</a> is a good way to get a feel for the sheer scale of what’s out there waiting for you to hear. It’s overwhelming, really, and that’s part of the fun of it all. But we can only choose one for the next point on our map, and there’s one with a 20-sided-die on the cover, so let’s see what’s going on over there.</p>



<h3>Ogre<br /><em><a href="http://ogresound.bandcamp.com/album/i-lords-of-the-black-citadel" target="_blank" rel="noreferrer noopener" aria-label="I: Lords of the Black Citadel (opens in a new tab)">I: Lords of the Black Citadel</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=332231442/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>Ogre has years of work on Bandcamp spreading out across the “darker side” of the synth spectrum. He’s created soundtracks for <a href="https://ogresound.bandcamp.com/album/ballard-data068">literary works by J.G. Ballard</a>, an <a href="https://ogresound.bandcamp.com/album/megacopter-ost-data078">&#8217;80s-inspired indie video game</a>, and <a href="https://ogresound.bandcamp.com/album/calico-noir">gritty action films that don’t actually exist</a>. He’s made records of <a href="https://ogresound.bandcamp.com/album/gradients-live">live sequencing performance</a> and <a href="https://ogresound.bandcamp.com/album/195">explored the post-holocaust Earth of the year 2023</a>. It was only a matter of time before Ogre packed up his synths, grabbed his dice bag and cloak, and descended into the dungeons. “Lords of the Black Citadel” is the sound of Ogre reverently acknowledging the influence of the ever-expanding world of dungeon synth while creating a work that sonically fits in with the rest of his catalog. Selections from this album such as “Barbarian” and “Passage Beneath the Frozen Lake” conjure imagery of slowly feeling your way through a dark, unfamiliar cavern while the pulse-pounding “Claymore” is the perfect background music for the inevitable battles waiting below.<br /><br />The soundtrack to any <a href="https://bandcamp.com/tag/dungeons-dragons?artist=2978464729">#</a><em><a href="https://bandcamp.com/tag/dungeons-dragons?artist=2978464729">Dungeons &amp; Dragons</a> </em>session is often an integral part of the whole experience. But the mood shouldn’t always be somber and brooding; sometimes, you just want to dance.</p>



<h3>Paladin<br /><em><a href="http://mildperil.bandcamp.com/album/ulrics-theme-single" target="_blank" rel="noreferrer noopener" aria-label="Ulric's Theme (opens in a new tab)">Ulric&#8217;s Theme</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2288971310/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>After your band of clerics, barbarians, wizards, and half-elf druids have vanquished whatever otherworldly beast that was hiding beneath the castle at the center of town, there’s no better way to celebrate than having the bards down at the tavern grab their flutes, lutes, and drum machines for a classic medieval disco. No bards in your party? Don’t worry. Paladin’s got you covered. “Ulrich’s Theme” provides two tracks of Italo-disco influenced adventure music suitable for quests and exploits in all imaginable realms. After the festivities have run their course, B-side “Faerie Liquid” provides the peaceful respite needed to drift into a deep sleep and regenerate those hit points for the next campaign.<br /><br />Surprisingly, Paladin isn’t the only music using the <a href="https://bandcamp.com/tag/wizard-disco">#wizard disco</a> tag. It’s my hope that by offering it a tiny not of exposure here, more artists will start contributing. It’s the genre I’ve always wanted, but never knew until now.</p>



<h3>Dungeon Dave<br /><em><a href="https://worldglobalrecord.bandcamp.com/album/dungeon-dave" target="_blank" rel="noreferrer noopener" aria-label="Dungeon Dave (opens in a new tab)">Dungeon Dave</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=621065555/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>Remember that syndicate late-&#8217;80s/early-&#8217;90s TV show about a band of knights from another world who fought crime with modern technology that was mysteriously transported to their lair through, maybe, a wormhole or something? It’s OK if you don’t remember this because I just made it up. Even though that show never existed, Dungeon Dave somehow managed to create the soundtrack. Imagine the crime-fighting duo of a mage and cleric, cloaks flowing in the night air, jumping into <a href="https://www.youtube.com/watch?v=l8syGlAMTKA">Airwolf</a> to rid the kingdom of the scourge of the Slime Creatures. Dungeon Dave has already scored the whole episode, and it’s the perfect accompaniment.<br /><br />Are there many dungeons in <a href="https://bandcamp.com/tag/melbourne">#Melbourne</a>? There’s got to be at least one, because that’s where Dave’s from, and you’re not gonna call yourself “Dungeon Dave” without having access to at least one dungeon. But we’re going to leave the subterranean behind and climb out into the light to see what else we can find in Australia’s City by the Bay.</p>



<h3>Pure Blue<br /><em><a href="http://pureblue.bandcamp.com/album/in-the-air" target="_blank" rel="noreferrer noopener" aria-label="In The Air (opens in a new tab)">In The Air</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3473946525/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p><em>In the Air</em> is hazy, dreamy electronic pop that drifts languorously along the boundary between post-vaporwave futurepop and peak <em>120 Minutes</em>-era alternative. In these songs, you hear the VHS decay-soaked sounds of George Clanton’s work on the 100% Electronica label blowing in the summer breeze alongside the sparkling guitar of <em>Joy 1967–1990</em>-era Ultra Vivid Scene. These tracks move effortlessly from echoey laid-back songs like the ambient album opener “Dream On” and the more uptempo (but still not so fast that you feel the urge to get out of your hammock, if you don’t want to) guitar-driven “Time of Our Lives.” This is a perfect summer album, a feat made all the more impressive when you consider that it was released right at the start of winter in Pure Blue’s Melbourne, Australia home.<br /><br />The <a href="https://bandcamp.com/tag/bedroom-pop">#bedroom pop</a> tag offers way more variety than I initially thought, and there’s a lot of great stuff in there. We’re going to hop across the Pacific to southern California for our next stop.</p>



<h3>Beauty Queen<br /><em><a href="http://beautyqueenmusic.bandcamp.com/album/out-of-touch" target="_blank" rel="noreferrer noopener" aria-label="Out of Touch (opens in a new tab)">Out of Touch</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3813525627/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>The realized vision of L.A.-by-way-of-Hawaii musician Katie Iannitello, <em>Out of Touch</em> sounds like music made by ghosts. They’ve given up their clanking chains, and they’re floating from room to room playing swirling organs and jangly guitars as the morning sun streams through the curtains. The vocals sound like they’re coming from down the hall or out of a phone someone left on the couch. Beauty Queen combines this bright, otherworldly sound with solid songwriting and sharp pop hooks on this debut EP.<br /><br />We’ll make one last stop here in <a href="https://bandcamp.com/tag/los-angeles">#Los Angeles</a>, a city with enough music scenes to hold our attention for way more time than we have here.</p>



<h3>Case Bargé<br /><em><a href="http://casebarge.bandcamp.com/album/transcend" target="_blank" rel="noreferrer noopener" aria-label="Transcend (opens in a new tab)">Transcend</a></em></h3>


<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3258719138/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>



<p>There’s probably a word in some other language for feeling optimistic and anxious at the same time. “Bittersweet” doesn’t really hit the spot I’m aiming for, and like most Americans, I’m limited by the awkwardness of only knowing one language. Whatever that word is, the feeling it’s meant to convey is perfectly captured in Case Bargé’s <em>Transcend</em>. His lyrics are filled with positivity, with hope for the future, while at the same time acknowledging that the present, well, it’s not the best. Case’s smooth delivery combines with the breezy backing tracks and solid production to give additional impact to his message. <em>Transcend</em> features multiple guests, all of whom lend their talents to make <em>Transcend</em> a varied and thoroughly engaging experience, but Case Bargé vision remains clear at the heart of it all.</p>



<p>With that, or latest journey is at an end. Thanks for coming along for the ride.</p>



<h5>-Robert Newsome</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-107853" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-107853" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2019-08-26T10:44:13-0700">August 26, 2019 at 10:44 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/bandcamp-navigator/" rel="tag">Bandcamp Navigator</a>, <a href="https://daily.bandcamp.com/tag/beauty-queen/" rel="tag">Beauty Queen</a>, <a href="https://daily.bandcamp.com/tag/exodus/" rel="tag">Exodus</a>, <a href="https://daily.bandcamp.com/tag/frucht-schleifen/" rel="tag">Frucht-Schleifen</a>, <a href="https://daily.bandcamp.com/tag/ogre/" rel="tag">OGRE</a>, <a href="https://daily.bandcamp.com/tag/paladin/" rel="tag">Paladin</a>, <a href="https://daily.bandcamp.com/tag/phon-doe/" rel="tag">Phon Doe</a>, <a href="https://daily.bandcamp.com/tag/pure-blue/" rel="tag">Pure Blue</a>, <a href="https://daily.bandcamp.com/tag/zhaoze/" rel="tag">Zhaoze</a>. Bookmark the <a href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/" title="Permalink to Bandcamp Navigator, August 2019: From Southern Gospel to Wizard&nbsp;Disco" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/feed/" title="Comments RSS to Bandcamp Navigator, August 2019: From Southern Gospel to Wizard&nbsp;Disco" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2019/08/26/bandcamp-navigator-august-2019/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/08/26/best-hip-hop-on-bandcamp-august-2019/" rel="prev"><span class="meta-nav">&laquo;</span> The Best Hip-Hop on Bandcamp: August&nbsp;2019</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2019/08/26/yr-media-remix-your-life-bandcamp/" rel="next">Students in YR Media’s “Remix Your Life” Program Perform at Bandcamp’s Oakland Store and Show&nbsp;Space <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/08/26/bandcamp-navigator-august-2019/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="af544070ef" /><input type="hidden" name="_wp_http_referer" value="/2019/08/26/bandcamp-navigator-august-2019/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='107853' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a4a688c134" /></p>
<input type="hidden" name="genseq" value="1566841607" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="19"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/07/17/blank-banshee-metamorphosis-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="105660" data-permalink="https://daily.bandcamp.com/2019/07/17/blank-banshee-metamorphosis-review/blank-banshee-metamorphosis/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blank-banshee-metamorphosis" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/07/blank-banshee-metamorphosis.jpg?w=1024" /></a> <a class="title" href="https://daily.bandcamp.com/2019/07/17/blank-banshee-metamorphosis-review/">Album of the Day: Blank Banshee,&nbsp;“Metamorphosis”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/21/bandcamp-essential-releases-june-21/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="7 essential" srcset="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104759" data-permalink="https://daily.bandcamp.com/2019/06/21/bandcamp-essential-releases-june-21/7essential_06-21-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7essential_06-21-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/7essential_06-21-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/21/bandcamp-essential-releases-june-21/">This Week&#8217;s Essential Releases: Calypso, Punk Rock, Electronic And&nbsp;More</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/20/firelink-dead-souls-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="FIrelink" srcset="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104348" data-permalink="https://daily.bandcamp.com/2019/06/20/firelink-dead-souls-interview/firelink-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Firelink-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/firelink-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/20/firelink-dead-souls-interview/">High Scores: Firelink Make Punishing Metal Inspired By &#8220;Dark&nbsp;Souls&#8221;</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/12/mathcore-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="rolo" srcset="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104365" data-permalink="https://daily.bandcamp.com/2019/06/12/mathcore-guide/rolo-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ROLO-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/rolo-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/12/mathcore-guide/">A Brief History of Mathcore In Ten&nbsp;Albums</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/06/12/clay-rendering-california-black-vows-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="104380" data-permalink="https://daily.bandcamp.com/a1232528430_10/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a1232528430_10" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/06/a1232528430_10.jpg?w=1024" /></a> <a class="title" href="https://daily.bandcamp.com/2019/06/12/clay-rendering-california-black-vows-review/">Album of the Day: Clay Rendering, &#8220;California Black&nbsp;Vows&#8221;</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/08/26/best-hip-hop-on-bandcamp-august-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/08/best-hip-hop-august-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hip hop" srcset="https://bandcampblog.files.wordpress.com/2019/08/best-hip-hop-august-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/08/best-hip-hop-august-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="108009" data-permalink="https://daily.bandcamp.com/2019/08/26/best-hip-hop-on-bandcamp-august-2019/best-hip-hop-august-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/08/best-hip-hop-august-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-Hip-hop-August-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/08/best-hip-hop-august-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/08/best-hip-hop-august-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/08/26/best-hip-hop-on-bandcamp-august-2019/">The Best Hip-Hop on Bandcamp: August 2019</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/08/26/best-bandcamp-metal-august-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/08/best-metal-month-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="metal" srcset="https://bandcampblog.files.wordpress.com/2019/08/best-metal-month-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/08/best-metal-month-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="108006" data-permalink="https://daily.bandcamp.com/2019/08/26/best-bandcamp-metal-august-2019/best-metal-month-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/08/best-metal-month-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-metal-month-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/08/best-metal-month-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/08/best-metal-month-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/08/26/best-bandcamp-metal-august-2019/">The Best Metal on Bandcamp: August 2019</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/08/26/ghost-funk-orchestra-a-song-for-paul-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2019/08/ghost-funk-orchestra-a-song-for-paul.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/08/ghost-funk-orchestra-a-song-for-paul.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/08/ghost-funk-orchestra-a-song-for-paul.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="107978" data-permalink="https://daily.bandcamp.com/2019/08/26/ghost-funk-orchestra-a-song-for-paul-review/ghost-funk-orchestra-a-song-for-paul/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/08/ghost-funk-orchestra-a-song-for-paul.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ghost-funk-orchestra-a-song-for-paul" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/08/ghost-funk-orchestra-a-song-for-paul.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/08/ghost-funk-orchestra-a-song-for-paul.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/08/26/ghost-funk-orchestra-a-song-for-paul-review/">Album of the Day: Ghost Funk Orchestra, “A Song For Paul”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/08/23/best-new-ambient-on-bandcamp-august-2019/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/08/best-ambient-august-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ambient" srcset="https://bandcampblog.files.wordpress.com/2019/08/best-ambient-august-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/08/best-ambient-august-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="107919" data-permalink="https://daily.bandcamp.com/2019/08/23/best-new-ambient-on-bandcamp-august-2019/best-ambient-august-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/08/best-ambient-august-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-ambient-August-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/08/best-ambient-august-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/08/best-ambient-august-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/08/23/best-new-ambient-on-bandcamp-august-2019/">The Best New Ambient on Bandcamp: August 2019</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="https://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="https://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

				</div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Create Vinyl with Bandcamp" srcset="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101802" data-permalink="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/vinyl-service-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vinyl-service-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/">Create Vinyl with&nbsp;Bandcamp</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/02/05/heres-what-bandcamps-oakland-grand-opening-looked-like/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/02/03-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/02/03-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/02/03-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="98458" data-permalink="https://daily.bandcamp.com/2019/02/05/heres-what-bandcamps-oakland-grand-opening-looked-like/03-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/02/03-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/02/03-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/02/03-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/02/05/heres-what-bandcamps-oakland-grand-opening-looked-like/">Here’s What Bandcamp’s Oakland Grand Opening Looked&nbsp;Like</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank" rel="noopener noreferrer"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201935y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request&domain=daily.bandcamp.com","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=a38e230376","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"107853","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="d1d997c56c" /><input type="hidden" name="_wp_http_referer" value="/2019/08/26/bandcamp-navigator-august-2019/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2019\/08\/26\/bandcamp-navigator-august-2019\/":107853};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F08%2F26%2Fbandcamp-navigator-august-2019%2F&signup_flow=account&domain=daily.bandcamp.com","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"c9b9b68719","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ccc9d49bc8\" \/>","referer":"https:\/\/daily.bandcamp.com\/2019\/08\/26\/bandcamp-navigator-august-2019\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2019%2F08%2F26%2Fbandcamp-navigator-august-2019%2F","postID":"107853","shortlink":"https:\/\/wp.me\/pkeJ4-s3z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/107853","statsLink":"https:\/\/wordpress.com\/stats\/post\/107853\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,446 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F08%2F26%2Fbandcamp-navigator-august-2019%2F&signup_flow=account&domain=daily.bandcamp.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"e6c6a96e94","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F08%2F26%2Fbandcamp-navigator-august-2019%2F","blog_id":"4823170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlZhrdeJn4FJSlBpzmhp0w+HuMtLI+oEo82To3nwR+i3E5VUwVvMCAZ3JYLp2XN5hRsZkS2oGSQKARBU4NGx5tGgLyJKbkQhuU1CCXY1SjYSzh2kVKC4l2UN78WIZopSLrZvIZmeke9sBeTKhs3ShLJlcpp7vpsT17iZT/8nPc6xfw9W90c9WTW85yboIBPNaivcwELPUbSSJW89GtYKeXYZ85LuhLlmr2wRKDHC1TOkxTTdv4/d5/rvv+a7NZ+xsF47s2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'107853','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU3poVT1bOGZpbEJdP0tFeWFUN3pPUHZfaDZSX2YyRUh6JkZ2bTksNi4uNGdXMkVNeUNra1tzK2VlXTAuamx+LU5QdU5yN1g2X0FuYVRwbF95TXpubGEvRUY9Smg9ci8vSEU3bWp1bnJUZHp+PWxtTGclc3Uzb1J3Pz1MSzRaeVU5VnJlJT9+NWZhc2EwbkJGekIvaEM='}]);
_stq.push([ 'clickTrackerInit', '4823170', '107853' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 170 seconds ago
	generated in 0.077 seconds
	served from batcache in 0.002 seconds
	expires in 130 seconds
-->
