<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub Discography &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s2.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
		
<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub&nbsp;Discography Comments Feed" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kVFOAzEMRC9EGhWxFXwgzpJNTOo2TqzYq6q3x7tAEVWVn8hjzbPlib+wi60qVPW0OC5Lxiq+4BnEn0A5xLPb1C6KPPnH9g4lKCTHTfRO3TCssSzJplrDJxT1c2nb8LmHfvWi1wI7wjpaFFsH6xMHXR0ECQMUILONMOLDL7WWRztqeM+Fze3mmTuIOHsJF3J6tEVjDlMGS0Ab/2TxfdWGoK9N0Si5FaNZGZqzgIJiq/+E+ywB+/g7LNpsZd7C/pMr9EHv+2l6eXvdH6bn0xcF/sAT?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGgcr7EX8lqzUNpImpcnw98UHkTHx6Z4L58Czh6TiWRzaFjpvhcQAk5PKiuNL52R2gt96V/NwZ6QBVnGQlM/+q0wTIQfWovtziLzmlg3qDIV1RX4Lt3adYoyXZV7i9HgBxWdJtg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='On “Even in the Tremor” Lady Lamb is All About&nbsp;Self-Love' href='https://daily.bandcamp.com/2019/04/22/lady-lamb-even-in-the-tremor-interview/' />
<link rel='next' title='Unexplained Sounds Group is Devoted to Experimental Music From Around the&nbsp;World' href='https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-qsL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F04%2F22%2Flee-scratch-perry-guide%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F04%2F22%2Flee-scratch-perry-guide%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub Discography" />
<meta property="og:url" content="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/" />
<meta property="og:description" content="These highlights span the legendary Jamaican artist&#8217;s catalog, from seasoned reggae classics to techno-inspired oddities." />
<meta property="article:published_time" content="2019-04-22T17:43:35+00:00" />
<meta property="article:modified_time" content="2019-04-22T17:43:35+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="Lee Scratch Perry" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub&nbsp;Discography" />
<meta name="twitter:image" content="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg?w=640" />
<meta name="twitter:image:alt" content="Lee Scratch Perry" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="These highlights span the legendary Jamaican artist&#039;s catalog, from seasoned reggae classics to techno-inspired oddities." />
<link rel="amphtml" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=577" />
		</head>

<body class="wordpress y2019 m04 d22 h14 single postid-101727 s-y2019 s-m04 s-d22 s-h03 s-category-featured-music s-tag-dub s-tag-lee-scratch-perry s-tag-lifetime-achievement s-tag-reggae s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/04/22/lady-lamb-even-in-the-tremor-interview/" rel="prev"><span class="meta-nav">&laquo;</span> On “Even in the Tremor” Lady Lamb is All About&nbsp;Self-Love</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/" rel="next">Unexplained Sounds Group is Devoted to Experimental Music From Around the&nbsp;World <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-101727" class="hentry p1 post publish author-editorial category-featured-music tag-dub tag-lee-scratch-perry tag-lifetime-achievement tag-reggae y2019 m04 d22 h03">
				<h2 class="entry-title">Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub&nbsp;Discography</h2>
				<div class="entry-content">
<p><img data-attachment-id="101951" data-permalink="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/lifetime_achievement_award-lee-scratch-perry-1244/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=1244&#038;h=646" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lifetime_Achievement_Award-Lee-Scratch-Perry-1244" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=1244&#038;h=646?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=1244&#038;h=646?w=1024" class="alignnone size-full wp-image-101951" src="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=1244&#038;h=646" alt="Lee Scratch Perry" width="1244" height="646" srcset="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg 1244w, https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=150&amp;h=78 150w, https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=300&amp;h=156 300w, https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=768&amp;h=399 768w, https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-1244.jpg?w=1024&amp;h=532 1024w" sizes="(max-width: 1244px) 100vw, 1244px" /></p>
<p>“By throwing stones to stones I start to hear sounds. When the stones clash, I hear the thunder clash, and I hear lightning flash, and I hear words.”</p>
<p>That’s Lee Perry, recounting his discovery of dub music to writer David Katz in the icon’s biography <i>People Funny Boy</i>—a childhood memory, creative origin story, and Old Testament prophecy wrapped up in one. The reverb and boom of those rocks, sounding out in the gully at the hands of a boy in Jamaica, amounted to much more than child’s play. They portended a half-century of some of the most roots-deep, spaced-out sounds in music. <span id="more-101727"></span></p>
<p>It’s impossible to tell the story of 20th century Jamaican music without Lee “Scratch” Perry. He got his start peddling records (and then cutting them) for Sir Coxsone Dodd and his mighty Studio One soundsystem and label in the early 1960s. And when that relationship soured, he moved on to work with another legendary producer, Joe Gibbs. And that’s before Scratch produced the crucial early sides of the Wailers, laying the foundation for Bob Marley’s future world-conquering success. With some of the strangest, haziest, dankest sounds ever heard emanating from his Black Ark studio, Perry crafted stone-cold classic albums for the likes of Junior Murvin, Max Romeo, the Heptones, and the Congos. In the late ‘70s, at the height of his sonic madness, Perry torched Black Ark, a turning point in Jamaican music history.</p>
<p>It didn’t mark the end of Perry’s career though. In fact, it only tells half of the story, as Perry has remained tireless in his solo work, even as an octogenarian based out of the reggae stronghold of… Switzerland. His own body of work has grown even stranger and wilder, with a wide array of artists from well outside of reggae collaborating with him: the Beastie Boys, Andrew W.K., Keith Richards, George Clinton, TV on the Radio, and the Orb, to name just a few of his fellow travelers. Perry also tours fairly regularly, and even dabbles in visual art. <span style="color:var(--color-neutral-600);">On his latest album, </span><i style="color:var(--color-neutral-600);">Rainford</i><span style="color:var(--color-neutral-600);">, Perry teams up with Adrian Sherwood, </span><a href="https://daily.bandcamp.com/2017/11/30/african-head-charge-feature/#more-83509">a dub legend in his own right</a><span style="color:var(--color-neutral-600);">, who took the lessons imparted by Perry’s classic productions and wielded them within British post-punk and industrial in the late ‘70s and ‘80s.</span></p>
<p><img data-attachment-id="101954" data-permalink="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/lee-scratch-perry-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg?w=600&#038;h=399" data-orig-size="600,399" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lee-Scratch-PErry-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg?w=600&#038;h=399?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg?w=600&#038;h=399?w=600" class="alignnone size-full wp-image-101954" src="https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg?w=600&#038;h=399" alt="Lee-Scratch-PErry-600" width="600" height="399" srcset="https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg 600w, https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2019/04/lee-scratch-perry-600.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p><span style="color:var(--color-neutral-600);">Though Perry is now firmly ensconced behind the microphone rather than the mixing desk, those seismic echoes of thunder and lightning still crackle in his music, his well-worn grainy voice adding a visceral texture to the mix. For those looking to take a deep dive or else just “scratch” the surface on his large body of work, here are a few suggestions.</span></p>
<h3><em><a href="http://leescratchperrytheupsetter.bandcamp.com/album/return-of-the-super-ape" target="_blank" rel="noopener">Return of the Super Ape</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3528608743/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>There are rare instances of a sequel being better than the original, and while some might argue that Lee Perry’s muggy mid-&#8217;70s classic <i>Super Ape</i> is untouchable, <i>Return of the Super Ape</i> proves far more outlandish and wiggly. Rumored to be the last album made at Black Ark in 1978, it, like its predecessor, boasts a cover of a giant ape wreaking havoc across the land (this one’s holding a giant spliff, though). Perry rants about vampires and Rastafarians on the muddy “Jah Jah Ah Natty Dread,” and “Psyche and Trim” uses slapback to add glints of light to the otherwise dark track. One can picture Perry as that titular ape, wrecking all the elements in a way so that the chaotic jumble feels just right.</p>
<h3><em><a href="http://pressuresounds.bandcamp.com/album/voodooism" target="_blank" rel="noopener">Voodooism</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3606154190/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>At his peak, Scratch was cranking out music at a pace that few could match (much less keep tabs on). This compilation collects several ridiculously rare 7-inches from the 1970s, which U.K. collectors inevitably snatched up the moment they were first released. Psychedelic spirituals, crackling grooves, and wobbly vocal melodies are on offer here—all shot through with an array of echoing chimes and drums—and dubs like “Proverbs of Dub” and “African Style Version” serve as a worthy showcase of the man’s many talents.</p>
<h3><em><a href="http://honestjonsrecords.bandcamp.com/album/the-return-of-pipecock-jackxon" target="_blank" rel="noopener">The Return of Pipecock Jackxon</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=3904897100/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Perry, known variously as Scratch, the Upsetter, and Super Ape at various points throughout his career, unveiled yet another new alias on this 1980 solo album: Pipecock Jackxon. Instead of the usual Rastafarian righteousness, <i>Pipecock</i> twists the biblical with the bawdy. Consider “Bed Jammin,” with its tantric, 11-minute runtime, a bit of a hint, as Scratch rambles on about Moses and the Seven Seals of Revelations while also imparting “bed jammin’ is a must with the woman you trust” (he also recites the entire alphabet for good measure). Absurd and light-hearted, full of strange synth effects and murky production touches, it’s one of Perry’s quirkiest albums.</p>
<h3><em><a href="https://leescratchperryariwa.bandcamp.com/album/mystic-warrior" target="_blank" rel="noopener">Mystic Warrior</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=551041314/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Perry has collaborated with countless dub producers over the years, from fellow dub originator King Tubby to the likes of Bill Laswell and The Orb, each using the methods of dub to craft brain-expanding new music. But few match his mischievous bent like the Mad Professor. The two first connected on this 1989 set, both men playing off of one another’s wildest tendencies, the songs full of spongy digital bass, glossy synth tones, taffy-pulled drum machines, flummoxing sound FX, and plenty of Perry’s skewed lyrics, from rambling about pirates and kung fu to the paranoia of “Dub Those Crazy Baldheads” (a Bob Marley cover), with its talk about “brainwash education to make us the fools.”</p>
<h3><em><a href="https://leescratchperryroir.bandcamp.com/album/satans-dub" target="_blank" rel="noopener">Satan’s Dub</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=1863302730/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>The full title of this meeting of dub masterminds is Lee &#8220;Scratch&#8221; Perry Meets Bullwackie In Satan&#8217;s Dub, Bullwackie being the Bronx dub legend known for his gritty, visceral productions. The two met up in a New Jersey studio and dubbed out Perry’s 1988 album, <i>Satan Kicked the Bucket</i>. Keys flutter atop the gooey bass of “President Dub”; on the tingly title track, Perry growls about the devil and a newscaster talking about banks.</p>
<h3><em><a href="https://leescratchperryroir.bandcamp.com/album/technomajikal" target="_blank" rel="noopener">TechnoMajikal</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=372435007/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Of all the characters to ever share a studio with Perry, the strangest of all might be Yello’s Dieter Meier. Getting together in Perry’s then-new home of Switzerland, they created a very bizarre amalgam of reggae and techno, one far from the notion of “dub techno.” Instead, this collaboration touches on trance and ambient house, and furious tribal rhythms crop up, along with playful samples of Perry classics and even some flutes. It’s Scratch at his furthest afield: a fun, dizzying listen.</p>
<h3><em><a href="https://pressuresounds.bandcamp.com/album/sound-system-scratch" target="_blank" rel="noopener">Sound System Scratch</a></em></h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/album=2665811464/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>Only unearthed and compiled in the 21st century, the dub plates on <i>Sound System Scratch </i>aren’t so much songs as they are weapons, engineered exclusively for Jamaican soundclashes. On these selections, Perry unleashes wilder sounds which seem just as likely to stun as spur on dancers. “Lama Lava Mix One” (a dub made with the mighty Augustus Pablo) seems to resound from the bottom of a river, while a dubbed-out version of Junior Murvin’s “Roots Train” turns every element into vapor while keeping its driving rhythm intact. But there are also lots of primitive drum machine sputters (see “Chim Cherie”) that anticipate early dancehall, and an encroaching sense of dread infiltrates these tracks. See also <a href="https://pressuresounds.bandcamp.com/album/the-return-of-sound-system-scratch">the sequel</a> to this set.</p>
<h3>Bonus cut:</h3>
<iframe width="100%" height="120" style="position: relative; display: block; width: 100%; height: 120px;" src="//bandcamp.com/EmbeddedPlayer/v=2/track=327023954/album=1492038924/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/" allowtransparency="true" frameborder="0"></iframe>
<p>One of Lee Perry’s outright classics: a deconstruction of Max Romeo’s “Lucifer,” famously sampled by Jay-Z and the Prodigy, that takes a deep belly-flop into the swamp. Sweet female harmonies, spine-scratching percussion, and more urge on Perry’s own skewed vocals, drawing you ever deeper into the song’s darkness as it continues to unspool.</p>
<h5>-Andy Beta</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-101727" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-101727" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2019-04-22T10:43:35-0700">April 22, 2019 at 10:43 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/dub/" rel="tag">Dub</a>, <a href="https://daily.bandcamp.com/tag/lee-scratch-perry/" rel="tag">Lee "Scratch" Perry</a>, <a href="https://daily.bandcamp.com/tag/lifetime-achievement/" rel="tag">Lifetime Achievement</a>, <a href="https://daily.bandcamp.com/tag/reggae/" rel="tag">Reggae</a>. Bookmark the <a href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/" title="Permalink to Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub&nbsp;Discography" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/feed/" title="Comments RSS to Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub&nbsp;Discography" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2019/04/22/lady-lamb-even-in-the-tremor-interview/" rel="prev"><span class="meta-nav">&laquo;</span> On “Even in the Tremor” Lady Lamb is All About&nbsp;Self-Love</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/" rel="next">Unexplained Sounds Group is Devoted to Experimental Music From Around the&nbsp;World <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">


		<div id="comments-list" class="comments">
		<h3><span>One</span> Comment</h3>
		<ol>
									<li id="comment-181301" class="comment c c-y2019 c-m04 c-d22 c-h05 alt highlander-comment">
							<div class="comment-author vcard"><img alt='' src='https://0.gravatar.com/avatar/00bb59ec3cee9b129765a7680895d90a?s=32&#038;d=identicon' class='photo avatar avatar-32' height='32' width='32' /> <span class="fn n">Donovan henry</span></div>
							<div class="comment-meta">Posted April 22, 2019 at 12:19 pm <span class="meta-sep">|</span> <a href="#comment-181301" title="Permalink to this comment">Permalink</a></div>
<p>Keep up the good work Ras perry Jah bless d man , I</p>
</li><!-- #comment-## -->
		</ol>

		<div class="navigation">
			<div class="alignleft"></div>
			<div class="alignright"></div>
		</div>
	</div><!-- #comments-list .comments -->

<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/22/lee-scratch-perry-guide/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b611581811" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/lee-scratch-perry-guide/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='101727' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25bf06726e" /></p>
<input type="hidden" name="genseq" value="1555967026" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="51"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/19/lifetime-achievement-merzbow/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/merzbow-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/04/merzbow-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/merzbow-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101908" data-permalink="https://daily.bandcamp.com/2019/04/19/lifetime-achievement-merzbow/merzbow-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/merzbow-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Merzbow-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/merzbow-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/merzbow-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/19/lifetime-achievement-merzbow/">Lifetime Achievement: 7 Albums That Show The Many Sides Of Merzbow</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/19/big-ups-sunn-o/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/sunno-by-ronald-dick-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Sunn O)))" srcset="https://bandcampblog.files.wordpress.com/2019/04/sunno-by-ronald-dick-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/sunno-by-ronald-dick-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101628" data-permalink="https://daily.bandcamp.com/2019/04/19/big-ups-sunn-o/sunno-by-ronald-dick-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/sunno-by-ronald-dick-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sunno)))-by-RONALD-DICK-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/sunno-by-ronald-dick-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/sunno-by-ronald-dick-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/19/big-ups-sunn-o/">Big Ups: Sunn O))) Pick Their Bandcamp Favorites</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/18/lee-fields-it-rains-love-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/lee_fields_600-4.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lee Fields" srcset="https://bandcampblog.files.wordpress.com/2019/04/lee_fields_600-4.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/lee_fields_600-4.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101839" data-permalink="https://daily.bandcamp.com/2019/04/18/lee-fields-it-rains-love-interview/lee_fields_600-4/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/lee_fields_600-4.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEE_FIELDS_600-4" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/lee_fields_600-4.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/lee_fields_600-4.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/18/lee-fields-it-rains-love-interview/">Soul Royalty: The Music of Lee Fields</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/18/naive-ty-label-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/label-naive-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Naive" srcset="https://bandcampblog.files.wordpress.com/2019/04/label-naive-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/label-naive-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101649" data-permalink="https://daily.bandcamp.com/2019/04/18/naive-ty-label-profile/label-naive-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/label-naive-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-naive-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/label-naive-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/label-naive-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/18/naive-ty-label-profile/">Inês Coutinho&#8217;s Naive and Naivety Labels Help Open Up Dance Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/18/drexciya-album-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/drexciya-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/04/drexciya-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/drexciya-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101832" data-permalink="https://daily.bandcamp.com/2019/04/18/drexciya-album-guide/drexciya-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/drexciya-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Drexciya-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/drexciya-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/drexciya-600.jpg?w=584" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/18/drexciya-album-guide/">A Guide to Drexciya’s Futuristic Electro</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="unexplained sounds" srcset="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101956" data-permalink="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/label-unexplained-sounds-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-unexplained-sounds-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/label-unexplained-sounds-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/22/unexplained-sounds-group-label-profile/">Unexplained Sounds Group is Devoted to Experimental Music From Around the&nbsp;World</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lee Scratch Perry" srcset="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101953" data-permalink="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/lifetime_achievement_award-lee-scratch-perry-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lifetime_Achievement_Award-Lee-Scratch-Perry-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/lifetime_achievement_award-lee-scratch-perry-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/22/lee-scratch-perry-guide/">Lifetime Achievement: Lee &#8220;Scratch&#8221; Perry&#8217;s Eternal Reggae/Dub&nbsp;Discography</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/22/lady-lamb-even-in-the-tremor-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/lady-lamb-by-erica-peplin-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Lady Lamb" srcset="https://bandcampblog.files.wordpress.com/2019/04/lady-lamb-by-erica-peplin-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/lady-lamb-by-erica-peplin-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101943" data-permalink="https://daily.bandcamp.com/2019/04/22/lady-lamb-even-in-the-tremor-interview/lady-lamb-by-erica-peplin-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/lady-lamb-by-erica-peplin-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lady-Lamb-by-erica-peplin-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/lady-lamb-by-erica-peplin-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/lady-lamb-by-erica-peplin-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/22/lady-lamb-even-in-the-tremor-interview/">On “Even in the Tremor” Lady Lamb is All About&nbsp;Self-Love</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/22/portugal-indie-rock-scene/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/portuguese-diy-by-noopur-choksi-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2019/04/portuguese-diy-by-noopur-choksi-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/portuguese-diy-by-noopur-choksi-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101834" data-permalink="https://daily.bandcamp.com/2019/04/22/portugal-indie-rock-scene/portuguese-diy-by-noopur-choksi-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/portuguese-diy-by-noopur-choksi-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portuguese-diy-by-noopur-choksi-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/portuguese-diy-by-noopur-choksi-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/portuguese-diy-by-noopur-choksi-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/22/portugal-indie-rock-scene/">Ten Bands Keeping the DIY Scene in Portugal Loud, Edgy, and&nbsp;Alive</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="https://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="https://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

				</div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/17/telemakus-calantha-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/telemakus-by-khushal-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="telemakus" srcset="https://bandcampblog.files.wordpress.com/2019/04/telemakus-by-khushal-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/telemakus-by-khushal-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101766" data-permalink="https://daily.bandcamp.com/2019/04/17/telemakus-calantha-interview/telemakus-by-khushal-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/telemakus-by-khushal-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telemakus-by-Khushal-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/telemakus-by-khushal-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/telemakus-by-khushal-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/17/telemakus-calantha-interview/">The Mythology of&nbsp;Telemakus</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Create Vinyl with Bandcamp" srcset="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="101802" data-permalink="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/vinyl-service-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vinyl-service-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2019/04/vinyl-service-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2019/04/17/create-vinyl-with-bandcamp/">Create Vinyl with&nbsp;Bandcamp</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201917y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-00bb59ec3cee9b129765a7680895d90a">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request&domain=daily.bandcamp.com","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=a52a5515e1","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"101727","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc4ff4688e" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/lee-scratch-perry-guide/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2019\/04\/22\/lee-scratch-perry-guide\/":101727};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F04%2F22%2Flee-scratch-perry-guide%2F&signup_flow=account&domain=daily.bandcamp.com","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"81e5d31d15","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e9eb14ae12\" \/>","referer":"https:\/\/daily.bandcamp.com\/2019\/04\/22\/lee-scratch-perry-guide\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2019%2F04%2F22%2Flee-scratch-perry-guide%2F","postID":"101727","shortlink":"https:\/\/wp.me\/pkeJ4-qsL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/101727","statsLink":"https:\/\/wordpress.com\/stats\/post\/101727\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,088 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F04%2F22%2Flee-scratch-perry-guide%2F&signup_flow=account&domain=daily.bandcamp.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"2810e29acd","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2019%2F04%2F22%2Flee-scratch-perry-guide%2F","blog_id":"4823170","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtOwzAM/SFSA1ul9QHxKSik3uY0N+xkl7/Hk+jWh6kST7bOzSeBczEup4qpghcY8UQOy6Xz8gILKjZTQjtQEgg0ocBPw4ZHm8aAPIspudBGJTXI5RjVaBhLuHaR0kqiHZU335YhWqnIupl8Qma6hd2xfyZUtm6SNZOrlNPNdN+evUTKo/wS9/oFfP0b3VL15JaznJtgAI+1aC8zA2v9JpKI1Wy6V/jSy7DPHFf0JUs1+2CJQY6WKR3mqabP+PHW99thGHb9u/8FBgu7Og=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'101727','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU2cyVnVpNjMtP1RRJlhKUnRzbXF1RS8/d3hYWDJrUGpsTi5WOS1yMFd0TEh1aG4vektmLH4rQmNZQjJ0YVIyVksuSGJodkdbYndGV01lSWx8dnx1fHBaZS4sLkxmTFFWZWMvN0pPT2tWRz9MaHlTeC5baWp3XVVmJkw4emhRTlJRb3hKaHoyRjJQQnB4Qn5rNGhaWE0='}]);
_stq.push([ 'clickTrackerInit', '4823170', '101727' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 70 seconds ago
	generated in 0.107 seconds
	served from batcache in 0.001 seconds
	expires in 230 seconds
-->
