<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Album of the Day: HOLY, “All These Worlds Are Yours” &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1517243076&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F01%2F29%2Fholy-all-these-worlds-are-yours-review%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours” Comments Feed" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3-beta1-1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNkdFOwzAMRX8IExUQGw+Ib0lTk3lLYqt2NfH3uGyTtmmKeIl8k3PiWAlHgcTNsFmoC0hZMjUNhQ6oYY8mMR3gLz0n1afwGJ+xRMMJhNXuUk9LPKPvV4m2EhUniliwOtbTqrxfrLXc+RO7bY7iNIyjzKgKvlZaKtjOG/U9mjL6PMZynkztp+B/FOVEsQA5chtOMoXGdjq8FL1bMzIUTtGI202A7xJp7v/MWDh7mYNTV3GVvurn8PaxedkOw+uw/wW9HcRx?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best New Electronic: January&nbsp;2018' href='https://daily.bandcamp.com/2018/01/26/best-electronic-january-2018/' />
<link rel='next' title='Inside Laraaji’s Beautiful Meditation&nbsp;Music' href='https://daily.bandcamp.com/2018/01/29/inside-laraajis-beautiful-meditation-music/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/" />
<link rel='shortlink' href='https://wp.me/pkeJ4-mqv' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F01%2F29%2Fholy-all-these-worlds-are-yours-review%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F01%2F29%2Fholy-all-these-worlds-are-yours-review%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Album of the Day: HOLY, “All These Worlds Are Yours”" />
<meta property="og:url" content="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/" />
<meta property="og:description" content="Hannes Ferm combines stunning musical precision with a fondness for haze and reverb." />
<meta property="article:published_time" content="2018-01-29T14:08:38+00:00" />
<meta property="article:modified_time" content="2018-01-29T14:08:38+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours”" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours” | Bandcamp Daily on WordPress.com" />
<meta name="description" content="Hannes Ferm combines stunning musical precision with a fondness for haze and reverb." />
<link rel="amphtml" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=557" />
		</head>

<body class="wordpress y2018 m01 d29 h08 single postid-86211 s-y2018 s-m01 s-d28 s-h22 s-category-featured-music s-tag-album-of-the-day s-tag-holy s-tag-pnkslm s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu-header"><ul id="menu-header-links" class="menu"><li id="menu-item-82821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-82821"><a href="https://daily.bandcamp.com/category/featured-music/">Latest</a></li>
<li id="menu-item-82820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82820"><a href="https://daily.bandcamp.com/category/top-stories/">Top Stories</a></li>
<li id="menu-item-82822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82822"><a href="https://daily.bandcamp.com/category/bandcamp/">Bandcamp Updates</a></li>
</ul></div>	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2018/01/26/best-electronic-january-2018/" rel="prev"><span class="meta-nav">&laquo;</span> Best New Electronic: January&nbsp;2018</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2018/01/29/inside-laraajis-beautiful-meditation-music/" rel="next">Inside Laraaji’s Beautiful Meditation&nbsp;Music <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-86211" class="hentry p1 post publish author-editorial category-featured-music tag-album-of-the-day tag-holy tag-pnkslm y2018 m01 d28 h22">
				<h2 class="entry-title">Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours”</h2>
				<div class="entry-content">
<div class="aod-embed"><iframe width='340' height='540' style='position: relative; display: block; width: 340px; height: 540px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=1157919840/size=large/bgcol=ffffff/linkcol=0687f5/' allowtransparency='true' frameborder='0'></iframe></div>
<p>The second full-length by Swedish artist Hannes Ferm (and one of the newest releases on Stockholm’s <a href="https://daily.bandcamp.com/2017/01/20/pnkslm-label-profile/" target="_blank" rel="noopener">increasingly high-profile</a> PNKSLM label), HOLY’s <em>All These Worlds Are Yours</em> gets its name from a cryptic message left by aliens to humanity in Arthur C. Clarke’s <em>2010: Odyssey Two</em>, which likely explains why one song is called “ৌ alien life??” (yes, that <em>is</em> the title). It’s an album of juxtapositions; Ferm describes <em>All These Worlds</em> as “reflections on nighttime and dreams,” combined with ‘70s art-glam majesty. He certainly doesn’t hide the latter; opening track “Night on Earth” has the kind of spiraling-downward flow on both piano and guitar that Julian Cope once called &#8220;the glam descend,&#8221; something majestic but crumbling at the same time.</p>
<p><span id="more-86211"></span></p>
<p>Ferm’s key aesthetic trick is putting everything through shuddering layers of reverb that sound like extensions of Dave Fridmann’s production work at the turn of the millennium—think: the Flaming Lips’ <em>Soft Bulletin</em>, or Mercury Rev post-<em>Deserter’s Songs</em>. Combined with its generally hazy sonics, much of <em>Worlds </em>sounds like a cassette tape that’s been left out in the sun too long. The results aren’t lo-fi, but they’re far from crisp and clean; the strings on “Dreaming Still?” are precise, even when they’re swimming through clouds of appealing musical murk. Ferm’s elfin vocals, sometimes overdubbed in layers, soar around the bubbling arrangements on multi-part compositions like “premonition / ◯ / it shines through.” The title track which, at almost nine minutes, is the album’s longest number, is beautifully anthemic, Ferm combining stirring fanfares with lovely piano-led passages, and singing over the latter dreamily. Sometimes, his music’s enough in its own right; the stately sweep of “Heard Her” calls to mind the prime late-’90s Elephant 6 collective’s own psychedelic orchestrations, with just enough sonic muddiness to give it appealing grit.</p>
<h5>-Ned Raggett</h5>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-86211" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-86211" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-86211" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2018-01-29T06:08:38-0800">January 29, 2018 at 6:08 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/album-of-the-day/" rel="tag">Album of the Day</a>, <a href="https://daily.bandcamp.com/tag/holy/" rel="tag">HOLY</a>, <a href="https://daily.bandcamp.com/tag/pnkslm/" rel="tag">PNKSLM</a>. Bookmark the <a href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/" title="Permalink to Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours”" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/feed/" title="Comments RSS to Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours”" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2018/01/26/best-electronic-january-2018/" rel="prev"><span class="meta-nav">&laquo;</span> Best New Electronic: January&nbsp;2018</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2018/01/29/inside-laraajis-beautiful-meditation-music/" rel="next">Inside Laraaji’s Beautiful Meditation&nbsp;Music <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/29/holy-all-these-worlds-are-yours-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a3589f4c90" /><input type="hidden" name="_wp_http_referer" value="/2018/01/29/holy-all-these-worlds-are-yours-review/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86211' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="da32402eb5" /></p>
<input type="hidden" name="genseq" value="1517243076" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="198"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="top-stories">
<div class="linky-1"><a href="/category/top-stories/">Top Stories</a></div>
<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/25/music-ai-coding-algorithms/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/algobabez_by_hellocatfood-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Algobabez" srcset="https://bandcampblog.files.wordpress.com/2018/01/algobabez_by_hellocatfood-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/algobabez_by_hellocatfood-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86195" data-permalink="https://daily.bandcamp.com/2018/01/25/music-ai-coding-algorithms/algobabez_by_hellocatfood-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/algobabez_by_hellocatfood-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="algobabez_by_Hellocatfood-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/algobabez_by_hellocatfood-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/algobabez_by_hellocatfood-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/25/music-ai-coding-algorithms/">Meet the Artists Using Coding, AI, and Machine Language to Make&nbsp;Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/24/the-best-new-ambient-january-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/best-ambient-january-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="best ambient" srcset="https://bandcampblog.files.wordpress.com/2018/01/best-ambient-january-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/best-ambient-january-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86199" data-permalink="https://daily.bandcamp.com/2018/01/24/the-best-new-ambient-january-2018/best-ambient-january-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/best-ambient-january-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-ambient-january-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/best-ambient-january-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/best-ambient-january-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/24/the-best-new-ambient-january-2018/">The Best New Ambient Music on Bandcamp, January&nbsp;2018</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/23/kenny-segal-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/kenny-segal-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Kenny Segal" srcset="https://bandcampblog.files.wordpress.com/2018/01/kenny-segal-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/kenny-segal-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86189" data-permalink="https://daily.bandcamp.com/2018/01/23/kenny-segal-feature/kenny-segal-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/kenny-segal-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kenny-Segal-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/kenny-segal-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/kenny-segal-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/23/kenny-segal-feature/">Kenny Segal is a Revered Producer in the L.A. Rap&nbsp;Scene</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/22/brave-new-waves-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/brave_new_waves-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Brand New Waves" srcset="https://bandcampblog.files.wordpress.com/2018/01/brave_new_waves-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/brave_new_waves-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86178" data-permalink="https://daily.bandcamp.com/2018/01/22/brave-new-waves-feature/brave_new_waves-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/brave_new_waves-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Brave_New_Waves-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/brave_new_waves-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/brave_new_waves-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/22/brave-new-waves-feature/">How Radio Show Brave New Waves Helped Build Canada’s Underground&nbsp;Scene</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/22/rocket-recordings-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/label-rocket-recordings-600-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="rocket recordings" srcset="https://bandcampblog.files.wordpress.com/2018/01/label-rocket-recordings-600-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/label-rocket-recordings-600-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="85690" data-permalink="https://daily.bandcamp.com/2018/01/22/rocket-recordings-profile/label-rocket-recordings-600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/label-rocket-recordings-600-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-rocket-recordings-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/label-rocket-recordings-600-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/label-rocket-recordings-600-1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/22/rocket-recordings-profile/">20 Tracks for 20 Years of Rocket&nbsp;Recordings</a></li></ul>

</div></div>
			</li>

			<li id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="lists-below">


	<div class="most-recent">

		<div class="linky-1">Latest</div>

		<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/29/inside-laraajis-beautiful-meditation-music/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/laraaji-by-landon-speers-600-2.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Laraaji" srcset="https://bandcampblog.files.wordpress.com/2018/01/laraaji-by-landon-speers-600-2.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/laraaji-by-landon-speers-600-2.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86273" data-permalink="https://daily.bandcamp.com/2018/01/29/inside-laraajis-beautiful-meditation-music/laraaji-by-landon-speers-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/laraaji-by-landon-speers-600-2.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Landon Speers&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Laraaji-by-Landon-Speers-600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/laraaji-by-landon-speers-600-2.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/laraaji-by-landon-speers-600-2.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/29/inside-laraajis-beautiful-meditation-music/">Inside Laraaji’s Beautiful Meditation&nbsp;Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86212" data-permalink="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/holy-all-these-worlds-are-yours/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holy-all-these-worlds-are-yours" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/holy-all-these-worlds-are-yours.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/29/holy-all-these-worlds-are-yours-review/">Album of the Day: HOLY, “All These Worlds Are&nbsp;Yours”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/26/best-electronic-january-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/best-electronic-jan-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2018/01/best-electronic-jan-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/best-electronic-jan-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="85947" data-permalink="https://daily.bandcamp.com/2018/01/26/best-electronic-january-2018/best-electronic-jan-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/best-electronic-jan-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-electronic-jan-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/best-electronic-jan-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/best-electronic-jan-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/26/best-electronic-january-2018/">Best New Electronic: January&nbsp;2018</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2018/01/26/bandcamp-essential-releases-january-26-2018/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2018/01/7-essential-600-1-26-18.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="seven essential" srcset="https://bandcampblog.files.wordpress.com/2018/01/7-essential-600-1-26-18.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2018/01/7-essential-600-1-26-18.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="86256" data-permalink="https://daily.bandcamp.com/2018/01/26/bandcamp-essential-releases-january-26-2018/7-essential-600-1-26-18/" data-orig-file="https://bandcampblog.files.wordpress.com/2018/01/7-essential-600-1-26-18.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-essential-600-1.26.18" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2018/01/7-essential-600-1-26-18.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2018/01/7-essential-600-1-26-18.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2018/01/26/bandcamp-essential-releases-january-26-2018/">This Week’s Essential Releases: Sludge Rock, Hip-Hop, French Synth, and&nbsp;More</a></li></ul>
		<div class="linky"><a href="/category/featured-music/">See All Stories › </a></div>

	</div>



	<div class="right side">

		<div class="weekly">

			<div class="linky-1">On Bandcamp Radio</div>

			<div class="weeklyimg">
				<a href="http://bandcamp.com/?play=1"></a>

				<div class="linky-2">

					<div class="weekly-title">Check out the newest episode of the Bandcamp Weekly.</div>
					<div class="linky"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

			    </div>

			</div>
		</div>



		<div class="bandcamp-updates">

			<div class="linky-1">Bandcamp Updates</div>

			<ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/12/27/2017-the-year-in-bandcamp-stats/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="84833" data-permalink="https://daily.bandcamp.com/2017/12/27/2017-the-year-in-bandcamp-stats/ye-stats-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="YE-Stats-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/12/ye-stats-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/12/27/2017-the-year-in-bandcamp-stats/">2017: The Year in&nbsp;Stats</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/" style="display: block;"><img width="150" height="78" src="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="80054" data-permalink="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/artistapp-1244x646/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg" data-orig-size="1244,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="artistapp-1244&#215;646" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/10/artistapp-1244x646.jpg?w=800" /></a> <a class="title" href="https://daily.bandcamp.com/2017/10/31/introducing-the-bandcamp-app-for-artists-and-labels/">Introducing the Bandcamp App for Artists and&nbsp;Labels</a></li></ul>
			<div class="linky"><a href="/category/bandcamp/">See All Updates › </a></div>

		</div>

	</div>


</div></div>
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">

			<li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="header-links">

<a href="/category/featured-music/">Latest</a>

<a href="/category/top-stories/">Top Stories</a>

</div></div>
			</li>

			<li id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="follow-us">

<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>

</div></div>
			</li>

			<li id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="footer">

	<div class="footer-add">

<div class="blurb">Follow Us</div>
		<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
		<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
		<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
	</div>

	<div class="footer-right">

		<div class="blurb">Your guide to the world of Bandcamp</div>

		<a class="sidebarlogo" href="http://bandcamp.com"></a>
	</div>

</div></div>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201805y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=b503f659e3","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"86211","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2018\/01\/29\/holy-all-these-worlds-are-yours-review\/":86211};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F01%2F29%2Fholy-all-these-worlds-are-yours-review%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"af6e37575e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"21f92f0598\" \/>","referer":"https:\/\/daily.bandcamp.com\/2018\/01\/29\/holy-all-these-worlds-are-yours-review\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2018%2F01%2F29%2Fholy-all-these-worlds-are-yours-review%2F","postID":"86211","shortlink":"https:\/\/wp.me\/pkeJ4-mqv","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/86211","statsLink":"https:\/\/wordpress.com\/stats\/post\/86211\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,238 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2018%2F01%2F29%2Fholy-all-these-worlds-are-yours-review%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMBS9EaiooggXiKCgkBtzmh50UuD3pgopVJVa2/N6MZHgmZWLIGDL0AhZHMpheTS8r+Il8UcmVGwUBRwMKPAoWvOtgHfK3TMG4YmtYRSZ6X0HFmNy78RQWjNrWXF00g9eSkeum4ojMNMnm25+GzNoMsgSZTDFM0LwttQcSj1ltmjWc66dwjewX+ilKVleniUHumincvrNCJ39su3Z32Hftdt9/ABx3kCo='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-8','user_id':'0','post':'86211','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU2c9W1YlaVl1X2ZwdDh8dl1fXzRaeTFRYmRtVSw0Xz92QVo2diVSTHZrYVFbeiZQUklWRUlrTHUmfFBkbW9JL0FYaE5KTzFXaywuVVtrP1p+dWpqUFszL3BwSVI2dzZwRGp6PWRbOWFlNEh1MTR2WWs1VU4xbHJFWFotOFNuK2R5SDglQndjcVVhcEdBMWZ0OFY5'}]);
_stq.push([ 'clickTrackerInit', '4823170', '86211' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 10 seconds ago
	generated in 0.067 seconds
	served from batcache in 0.001 seconds
	expires in 290 seconds
-->
