<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New Chapter &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1504716481&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New&nbsp;Chapter Comments Feed" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkdFuwyAMRX9oHkpXddtDtW8hxKNuAaPYUdq/r9OmmjpNaC/oXrgHG+PmCoGLYlGXJ6hpilTEJTqhuCNq9eEEN/caRF7c3/ERk1ccoLLoL9fCAo9o+7l6XRIZB/KYMFushc00RLQ6Flk1KJ6bSK67R6FFHuxVzc7mamno+zqiCNiaacqgB+utza2tKdd1GKKXhP9BhAP5BGSRZ3OHyRXW++FDtG6NyJA4eCUuTwa+k6ex/Zl94mgy3ib8YxfoK++77ef75qPr3rrjFVMn19U=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NewRetroWave’s Sci-Fi Synthwave Keeps the Sound of the ’80s&nbsp;Alive' href='https://daily.bandcamp.com/2017/09/06/newretrowave-label-profile/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-ic6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New Chapter" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/" />
<meta property="og:description" content="The origin and epic comeback of this U.K. broken beat community, as it evolves into a new generation." />
<meta property="article:published_time" content="2017-09-06T13:45:40+00:00" />
<meta property="article:modified_time" content="2017-09-06T14:20:21+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New&nbsp;Chapter" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New&nbsp;Chapter | Bandcamp Daily on WordPress.com" />
<meta name="description" content="The origin and epic comeback of this U.K. broken beat community, as it evolves into a new generation." />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=393" />
		</head>

<body class="wordpress y2017 m09 d06 h09 single postid-69942 s-y2017 s-m09 s-d05 s-h23 s-category-featured-music s-tag-broken-beat s-tag-london s-tag-selectors-assemble s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/09/06/newretrowave-label-profile/" rel="prev"><span class="meta-nav">&laquo;</span> NewRetroWave’s Sci-Fi Synthwave Keeps the Sound of the ’80s&nbsp;Alive</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-69942" class="hentry p1 post publish author-editorial category-featured-music tag-broken-beat tag-london tag-selectors-assemble y2017 m09 d05 h23">
				<h2 class="entry-title">IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New&nbsp;Chapter</h2>
				<div class="entry-content">
<p class="p1"><img data-attachment-id="70700" data-permalink="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/broken-beat-600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Broken-Beat-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-70700" src="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=600&#038;h=400" alt="Broken Beat" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg 600w, https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>If there’s a single strong thread woven through IG Culture’s enduring and expansive career and life in music so far, it’s a sense of community. From his teenage days in soundsystem crews in the ‘80s, through his affiliations with Dutch collective Kindred Spirits in the early 2000s, to his latest project <a href="https://selectorsassemble.bandcamp.com/album/coop-presents-selectors-assemble" target="_blank" rel="noopener">Selectors Assemble</a>, everything he’s created and contributed to has been based around collaboration.</p>
<p class="p1">“The only way to move forward is as a solid crew,” says IG, one of the original pioneers of a sound that would eventually become known as broken beat. “Every successful movement has come off that blueprint. It’s about unity. People don’t talk about unity anymore. It’s all about solo. It’s all about turning up with your USBs. But when you see Selectors Assemble, we roll as a clique. Sometimes I turn up with EVM128 and Phountzi.<span class="Apple-converted-space"> </span>Sometimes I turn up with <a href="https://daily.bandcamp.com/2017/07/06/shy-one-grime/" target="_blank" rel="noopener">Shy One</a>. Maybe they’ll turn up without me. But it’s a clique. It’s the sum of the parts rather than one person getting the shine.”</p>
<p class="p1"><iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=266579792/album=2775270522/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe></p>
<p class="p1">If all goes to plan, you <i>will</i> be seeing Selectors Assemble a lot in the future. A loose collective of respected London artists, DJs, singers, and musicians—IG, Alex Phountzi, EVM128, Henry Wu, and K15—Selectors Assemble might be IG’s latest crew, and it’s also arguably his most significant.<i> CoOp Presents: Selectors Assemble</i> (to use the project’s full name) is a direct continuation of the most influential collaborative movement IG has ever been involved in: broken beat and the cult London club night that cultured it, CoOp.</p>
<p><span id="more-69942"></span></p>
<p class="p1">CoOp parties have been operating at their most regular clip since 2007, and have recently celebrated their biggest event in history, selling out Shoreditch hotspot XOYO. Selectors Assemble are now a firm feature on <a href="https://daily.bandcamp.com/2016/07/11/gilles-peterson-tam-tam-tam-interview/" target="_blank" rel="noopener">Gilles Peterson</a>’s Worldwide FM and have released an exceptional debut EP on London indie label First Word. Later this year, they’ll be debuting as a live ensemble and, most importantly, launching a new label, CoOp Presents, with a whole new branch of Assemble family members.</p>
<p class="p1">Even by IG’s prolific standards (he clocks over<b> </b>15<b> </b>aliases and collaborations over his career) the energy and momentum rivals broken beat’s earliest chapters 20 years ago. “We knew we had something special from before the first tune got released,” he recalls. “It was an energy similar to what’s happening now. Only this time we’re ready for it.”</p>
<p class="p1"><iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2968913342/album=2775270522/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe></p>
<h2 class="p1">Timeless Motion</h2>
<p class="p1">A movement of West London musical fusion that sparked in the late ’90s, broken beat—or bruk, as it often referred to by fans and those involved—was characterized by creative, perplexing polyrhythms, staccato beats and vocals, mixing together jazz fusion, Detroit techno, soul, funk, rare groove, Afrobeat, and bass. A genre that’s matured incredibly well over the last two decades, broken beat simultaneously lived in its own musical world while referencing the sound of U.K. dancefloors at the time—house, garage, breakbeat, and drum &amp; bass. At its most stripped-back and bottom-heavy, you can even hear future echoes of nascent forms of dubstep.</p>
<p class="p1">This was no accident; broken beat records were being made by artists from various corners of the dance. Jungle was represented by the likes of Dego and Marc Clair (aka 4hero, arguably one of the most influential acts in jungle history), Mark Force, Seiji, and Domu. House was translated into broken beat by artists such as Phil Asher, Afronaught, and Daz-I-Kue. Others, like IG, came from a hip-hop and acid jazz background.</p>
<p class="p1">“Broken beat was a meeting of minds that came in the right place at the right time,” explains IG. “In the early days of bruk music we just had fun. We could feel the groove changing. You can hear that in the music. <i>We knew it was going to blow!</i> Some of the ideas we had were just hilarious and off-the-wall. Some of the early New Sector Movements records were just us paying homage to Roy Ayers. Funny little refrains and jazzy elements. Jazzy loops and twisted beats.”</p>
<p class="p1">New Sector Movements, an IG-led crew comprising some of broken beat’s most consistent contributors, such as keyboard virtuoso Kaidi Tatham and vocalist Bembe Segue, were responsible for some of the earliest broken beat records. 4hero’s boundary-shattering album <i>Two Pages</i> was a landmark;<i> </i>its members also contributed to the movement individually, with Marc Clair’s Nu-Era project and Dego’s endless supply of left-sided b-boy subversion. Bugz In The Attic, a nine-piece collective including many of the genre’s key exponents—Seiji, Alex Phountzi, Mark Force, Afronaught, Kaidi Tatham, and Misa Negra—assembled and started releasing singles. These key groups spawned countless solo records, side projects, and significant collaborations such as Neon Phusion, Kudu, Everyday People, and many more.</p>
<p class="p1">“Even if we weren’t working together, we were all totally connected, like an extended family,” says IG. “There was this energy between us. We got to the point where we like, ‘OK, we’re making these records but we got nowhere to play them!’ So me, Dego, and a few others tried to find a venue to play it at. We needed our own spot where we could nurture our own thing.”</p>
<p class="p1">That spot became CoOp, a fortnightly event where the movement’s main protagonists gathered, shared ideas, and spread their collective gospel. It launched spring 2000 at The Velvet Rooms, a venue already indelible in U.K. underground culture history books as the home of Fabio’s Swerve, Carl Cox’s Ultimate B.A.S.E., and seminal dubstep breeding ground FWD&gt;&gt;.</p>
<p class="p1">Word spread quickly. IG—who famously hosted each night as both an MC and a DJ, and is widely seen as the face of CoOp—believes the party’s early success is due to the fact that they already had a such a strong musical style established between them. It offered something different to commercially dominant sounds happening in London clubs at the time: the trance-tinged commercial superclub boom, the over-sweetening of U.K. garage, the dark over-macho sounds of drum &amp; bass. CoOp quickly amassed a loyal following <i>and </i>intrigued VIP guests: Questlove, De La Soul, Roy Ayers, and Don Blackman were just some of CoOp’s earliest high-profile visitors.</p>
<p class="p1">“Roy Ayers and Don Blackman in our club, mate!” IG says, smiling. “It was legendary. You have to remember, the Internet wasn’t as it is now. People would just go off word of mouth and check things out for real. I can still remember people walking in from the street and getting shell-shocked by what we were playing and doing.”</p>
<p class="p1">Moving to another historic and sorely missed London club, Plastic People in 2002, CoOp’s reputation as a genuine and unique event continued to grow and pick up momentum. Its iconic dark basement and signature dub siren called a community together. Its famously wild and well-dressed dancers helped the DJs to incubate broken beat’s most defining sounds and styles such as Neon Phusion’s dreamy unifier “Timeless Motion” and sing-along favorites like Seiji’s “Loose Lips” and Domu’s “Save It.”</p>
<p class="p1">“Freeform dance music will always attract the more creative dancefloor,” says IG. “The floor always attracted good dancers, and if you couldn’t break out, then you just did the &#8216;CoOp bounce.&#8217;”</p>
<h2 class="p1">New Movements</h2>
<p class="p1">The floor also attracted innovative artists, all doing the CoOp bounce from many corners of the globe; key international contributors included Mark de Clive-Lowe and Nathan Haines from New Zealand, Jazzanova from Berlin, Sweet Abraham from Canada, King Britt from the U.S., Sassy J from Switzerland, and Kyoto Jazz Massive from Japan. Bruk had also attracted major label attention, as both New Sector Movements and Bugz In The Attic were signed by major labels before CoOp had even moved from The Velvet Rooms to Plastic People.</p>
<p class="p1">From its beginnings as one collective and one club, the movement morphed into a vibrant community, with major label backing and a unique fusion sound that resonated across genres, territories, and generations. For most of the 2000s, these conditions remained, allowing the culture to thrive and creatively accelerate. Then, as quickly as it came to life, it came to an end.</p>
<p class="p1">“A state of suspended animation,” IG defines it. He made the decision to stop CoOp on a high note. “It was a ruthless but decisive move which I had to do. The CoOp fans loved the night but in a sense the absence made them want it even more.”</p>
<p class="p1">The final CoOp was in late 2007, not long after the main broken beat distributor, Goya, suffered the same fate as many distributors during the digital switch and closed down. This affected some of the genre’s key labels, such IG’s Main Squeeze and Bugz’s Bitasweet. Over 10 years as a collective, and eight years as a club community, the CoOp felt they’d achieved what they wanted to, and parted ways to pursue other experiments, fusions, and collaborations, not knowing that they’d reform again years later.</p>
<h2 class="p1">The Future Ain’t The Same</h2>
<p class="p1">The first sign of a reunion was a one-off 2011 gathering at Plastic People to raise funds for victims of the Fukushima tragedy, but it wasn’t until 2015 that the new movement really took off with the first of two Boiler Room sessions. Having resisted fan and peer requests to bring back CoOp for many years, IG felt it was the right time for the reunion. Switching the show’s standard behind-DJ crowd for a classic club set-up similar to Plastic People, the broadcasts conveyed what CoOp was about; a bunch of deeply dedicated selectors behind the decks, IG on the mic, the dub siren wailing and a floor of loose-limbed, inhibition-free dancers. It also introduced Alex Nut and Henry Wu as new CoOp members alongside the likes of Marc Mac, Mark Force, Seiji, and Afronaught. The second Boiler Room session, earlier this year, was even more significant, as CoOp introduced more new members such as EVM128, Shy One, and K15.</p>
<p class="p1">“That’s the beauty of it,” says IG. “We’ve got this new family of people who weren’t around at the time, but have heard about the vibe, and they’re all getting on board. It’s a good thing. This is a continuation and this is what we have now; the Selectors Assemble, an upgrade of what we’ve always done. It’s the foundation with the new generation.”</p>
<p class="p1">As with any new generation, a fresh wealth of references have been brought to the melting pot, ensuring broken beat’s initial fusion spirit remains. The histories, backgrounds, and influences of grime, hip-hop, bass music, house, U.K. funk, and footwork on this new era of broken beat mark the difference between a revival and a new chapter, as CoOp expands into a new generation and sound. It’s already evident on the beat/bass-heavy debut EP <i>CoOp Presents: Selectors Assemble</i>,<i> </i>and will be developed much more on the forthcoming CoOp Presents label which, according to IG, is already stacked with releases and will launch before 2017 is out.<span class="Apple-converted-space">  </span><i> </i></p>
<p class="p1">“We’re past the stage of making dope music and just throwing it out there,” IG explains. “We want something solid in place now that’s set for the times. We need a proper structure, but you need constant movement. So we have Selectors radio show on Worldwide FM, there’s some parties happening, and of course there’ll be the new label with a bunch of new artists ready to introduce. A whole new generation of bruk soldiers; they’re the ones who will carry this thing on and make sure broken beat stays alive and evolves the way it needs to.”</p>
<p class="p1">Alive, evolving, and—be it as CoOp Presents or as Selectors Assemble—still inherently a collective spirit based on collaboration and community; broken beat is a driving force that will always remain close to IG’s heart.</p>
<p>—<em>Dave Jenkins </em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-69942" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-69942" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-69942" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-69942-59b026c19d623' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=69942&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-69942-59b026c19d623' data-name='like-post-frame-4823170-69942-59b026c19d623'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-09-06T06:45:40-0700">September 6, 2017 at 6:45 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/broken-beat/" rel="tag">Broken Beat</a>, <a href="https://daily.bandcamp.com/tag/london/" rel="tag">London</a>, <a href="https://daily.bandcamp.com/tag/selectors-assemble/" rel="tag">Selectors Assemble</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/" title="Permalink to IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New&nbsp;Chapter" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/feed/" title="Comments RSS to IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New&nbsp;Chapter" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/09/06/newretrowave-label-profile/" rel="prev"><span class="meta-nav">&laquo;</span> NewRetroWave’s Sci-Fi Synthwave Keeps the Sound of the ’80s&nbsp;Alive</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/ig-selectors-assemble-feature/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c3624a8a7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/ig-selectors-assemble-feature/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='69942' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="bdd8fea471" /></p>
<input type="hidden" name="genseq" value="1504716481" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="184"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="text-348180390" class="widget widget_text">
				<h3 class="widgettitle">FOLLOW US</h3>
			<div class="textwidget"><div class="follow-us">
<a class="social-newsletter" href="https://bandcamp.com/?newsletter=show#newsletter" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-1.png"></a>
<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
</div></div>
		
			</li>

			<li id="text-348180391" class="widget widget_text">			<div class="textwidget">Your guide to the world of Bandcamp.</div>
		
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180393" class="widget widget_text">
				<h3 class="widgettitle">TOP STORIES</h3>
			<div class="textwidget"><div class="stories-widget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/05/perturbator-new-model-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Perturbator" srcset="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70021" data-permalink="https://daily.bandcamp.com/2017/09/05/perturbator-new-model-interview/perturbator_photo_by_metastazis-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perturbator_photo_by_Metastazis-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/05/perturbator-new-model-interview/">Perturbator on “New Model,” His Surprise New EP Available Today</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/01/art-rap-artists-guide/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/art-rap-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Art Rap" srcset="https://bandcampblog.files.wordpress.com/2017/08/art-rap-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/art-rap-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70096" data-permalink="https://daily.bandcamp.com/2017/09/01/art-rap-artists-guide/art-rap-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/art-rap-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="art-rap-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/art-rap-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/art-rap-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/01/art-rap-artists-guide/">A Walk Through The Avant-Garde World of ‘Art Rap’ Music</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/31/botanist-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/botanist-600-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Botanist" srcset="https://bandcampblog.files.wordpress.com/2017/08/botanist-600-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/botanist-600-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70001" data-permalink="https://daily.bandcamp.com/2017/08/31/botanist-interview/botanist-600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/botanist-600-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;x-default&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Botanist-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/botanist-600-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/botanist-600-1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/31/botanist-interview/">Botanist&#8217;s Black Metal Floral Apocalypse</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/31/japanese-electronic-producers-look-to-the-80s-for-inspiration/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/japanese-sounds-600-21.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Japanese Electronic Producers" srcset="https://bandcampblog.files.wordpress.com/2017/08/japanese-sounds-600-21.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/japanese-sounds-600-21.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70190" data-permalink="https://daily.bandcamp.com/2017/08/31/japanese-electronic-producers-look-to-the-80s-for-inspiration/japanese-sounds-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/japanese-sounds-600-21.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="japanese-sounds-600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/japanese-sounds-600-21.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/japanese-sounds-600-21.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/31/japanese-electronic-producers-look-to-the-80s-for-inspiration/">Japanese Electronic Producers Look to the &#8217;80s for Inspiration</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/30/eremite-records-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Marshall Allen, Alan Silva, Kidd Jordan, Hamid Drake, William Parker" srcset="https://bandcampblog.files.wordpress.com/2017/08/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="69763" data-permalink="https://daily.bandcamp.com/2017/08/30/eremite-records-feature/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/marshallallen_alansilva_kiddjordan_hamiddrake_williamparker-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/30/eremite-records-feature/">Eremite Records Celebrates Free Jazz’s Past and Present</a></li></ul></p>
<div class="linky"><a href="http://blog.bandcamp.com/category/top-stories/">See All Top Stories › </a></div>
</div>
</div>
		
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">MOST RECENT</h3>
			<div class="textwidget"><div class="stories-widget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70700" data-permalink="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/broken-beat-600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Broken-Beat-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/09/broken-beat-600-1.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/06/ig-selectors-assemble-feature/">IG Culture’s Selectors Assemble Isn’t a Broken Beat Revival, It’s a Brand New Chapter</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/06/newretrowave-label-profile/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/09/label-new-retrowave-600-2.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/09/label-new-retrowave-600-2.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/09/label-new-retrowave-600-2.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70955" data-permalink="https://daily.bandcamp.com/2017/09/06/newretrowave-label-profile/label-new-retrowave-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/09/label-new-retrowave-600-2.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="label-New-Retrowave-600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/09/label-new-retrowave-600-2.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/09/label-new-retrowave-600-2.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/06/newretrowave-label-profile/">NewRetroWave’s Sci-Fi Synthwave Keeps the Sound of the ’80s Alive</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/06/tiny-magnetic-pets-deluxedebris-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/09/a3790613214_16.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/09/a3790613214_16.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/09/a3790613214_16.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70729" data-permalink="https://daily.bandcamp.com/2017/09/06/tiny-magnetic-pets-deluxedebris-review/a3790613214_16/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/09/a3790613214_16.jpg" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a3790613214_16" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/09/a3790613214_16.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/09/a3790613214_16.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/06/tiny-magnetic-pets-deluxedebris-review/">Album of the Day: Tiny Magnetic Pets, “Deluxe/Debris”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/05/greg-fox-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/09/greg-fox-credit-ebru-yildiz-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/09/greg-fox-credit-ebru-yildiz-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/09/greg-fox-credit-ebru-yildiz-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70694" data-permalink="https://daily.bandcamp.com/2017/09/05/greg-fox-list/greg-fox-credit-ebru-yildiz-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/09/greg-fox-credit-ebru-yildiz-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 Ebru Yildiz 2017&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Greg-Fox-Credit-Ebru-Yildiz-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/09/greg-fox-credit-ebru-yildiz-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/09/greg-fox-credit-ebru-yildiz-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/05/greg-fox-list/">Greg Fox: Keeper of Time</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/09/05/perturbator-new-model-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Perturbator" srcset="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="70021" data-permalink="https://daily.bandcamp.com/2017/09/05/perturbator-new-model-interview/perturbator_photo_by_metastazis-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Perturbator_photo_by_Metastazis-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/perturbator_photo_by_metastazis-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/09/05/perturbator-new-model-interview/">Perturbator on “New Model,” His Surprise New EP Available Today</a></li></ul></p>
<div class="linky"><a href="http://blog.bandcamp.com/category/featured-music/">See All Stories › </a></div>
</div>
</div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">BANDCAMP UPDATES</h3>
			<div class="textwidget"><div class="stories-widget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://bandcampblog.wordpress.com/2017/08/04/update-on-fridays-transgender-law-center-fundraiser/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/tlc-image-600-1.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Transgender Law Center" srcset="https://bandcampblog.files.wordpress.com/2017/08/tlc-image-600-1.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/tlc-image-600-1.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65419" data-permalink="https://bandcampblog.wordpress.com/2017/08/04/update-on-fridays-transgender-law-center-fundraiser/tlc-image-600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-image-600-1.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tlc-image-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-image-600-1.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-image-600-1.jpg?w=600" /></a> <a class="title" href="https://bandcampblog.wordpress.com/2017/08/04/update-on-fridays-transgender-law-center-fundraiser/">An Update on Friday’s Fundraiser for the Transgender Law&nbsp;Center</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://bandcampblog.wordpress.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65187" data-permalink="https://bandcampblog.wordpress.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/tlc-600-5/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tlc-600-5" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=600" /></a> <a class="title" href="https://bandcampblog.wordpress.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/">Over 200 Labels &amp; Artists Join Us in Donating Friday’s Profits to the Transgender Law&nbsp;Center</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://bandcampblog.wordpress.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64290" data-permalink="https://bandcampblog.wordpress.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/trans-fundraiser-600-7/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trans-fundraiser-600-7" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=600" /></a> <a class="title" href="https://bandcampblog.wordpress.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/">Today, Stand With Bandcamp in Support of Trans&nbsp;Rights</a></li></ul></p>
<div class="linky"><a href="https://daily.bandcamp.com/category/bandcamp/">See All Updates › </a></div>
</div>
</div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">DON&#8217;T MISS THE BC WEEKLY</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

</div></div>
		
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

<div class="blurb">Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. </div></div>
		
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2f8ce4e7a2","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"69942","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d2ff7020d" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/ig-selectors-assemble-feature/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/09\/06\/ig-selectors-assemble-feature\/":69942};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/06/ig-selectors-assemble-feature/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"a6f5015530","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9921b65c26\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/09\/06\/ig-selectors-assemble-feature\/","canFollow":"1","feedID":"49616248","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F","postID":"69942","shortlink":"http:\/\/wp.me\/pkeJ4-ic6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/69942","statsLink":"https:\/\/wordpress.com\/stats\/post\/69942\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,351 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"fbbf5c3b63","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F09%2F06%2Fig-selectors-assemble-feature%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9T0kOwjAM/BCpC4jlgngKCqkBp9mwE5bfEyQKPaCebM2MZ8ZwT8rEkDFksAId3shgejRWZjCifFHJlTMFAUc9ClwLFrzo0DnkQUzBuNJVshqZ6H09VIzJPRtPYcJRd5VXR83gtWTkuql4Q2Z6m32xKQeTKYa3w3f7V0rSr8cYt/Ubfn5GM1b9yTKaYxF0YDEnbXo1AFP9ehKPWS2bFg41GU6R/YQ+Rcnq5DQxyEUzhfMw69He7+ardrHezjeL1r4A2AKnLQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'69942','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU1ZxbWJnYlVbM1l1cU9BaXBDRFtGTUNHJltEZGssWWR5TWJQLjFKaT8lW01KMTUsdzlnNThPLiw3R2ZEUyYxOTFvQk9aNXE9ZjJndDN0U3dlZVVSSEhuJXlNfkNoM1pmc2E5fG1RZDE4QTFRUnEmPyZ0VFMuMDktc3RXW0xoJWVmNSVGP00tfl9wWjJuSl81eUxBPQ=='}]);
_stq.push([ 'clickTrackerInit', '4823170', '69942' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 14 seconds ago
	generated in 0.063 seconds
	served from batcache in 0.001 seconds
	expires in 286 seconds
-->
