<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and Hip-Hop &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1501866720&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop Comments Feed" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kdFOwzAMRX8IE1WCMR4Q35KmJvOWxFbtquPvcUcBgVBeonute2LHCatA4mbYLNQFpCyZmoZCF9RwRpOYLnBz90n1Lvwfn7FEwwmE1f64HpZ4Rq9XibYlKk4UsWD1WA9bacrofTyyazC8dpEqh69Gmzz5q7qTreJpGEeZURX8rLRUsJPP1uf20YxlX4bae8FPhEJjI6f0W/TuyshQOEUjbr8MvJVIc/8/xsLZZb4t6cdu0Gt9GR6eD8en4fg4nD8AIavAtQ==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Album of the Day: Girl Ray, “Earl&nbsp;Grey”' href='https://daily.bandcamp.com/2017/08/04/girl-ray-earl-grey-review/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-gQR' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and Hip-Hop" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/" />
<meta property="og:description" content="Our guide to the week’s crucial LPs." />
<meta property="article:published_time" content="2017-08-04T12:24:38+00:00" />
<meta property="article:modified_time" content="2017-08-04T13:42:45+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop | Bandcamp Daily on WordPress.com" />
<meta name="description" content="Our guide to the week’s crucial LPs." />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=393" />
		</head>

<body class="wordpress y2017 m08 d04 h10 single postid-64781 s-y2017 s-m08 s-d03 s-h22 s-category-featured-music s-tag-analog-africa s-tag-bro-valentino s-tag-espejo-convexo s-tag-fatherdaughter-records s-tag-julius-eastman s-tag-seven-essential-releases s-tag-shigeto s-tag-united-waters s-tag-zgto s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/08/04/girl-ray-earl-grey-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Girl Ray, “Earl&nbsp;Grey”</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-64781" class="hentry p1 post publish author-editorial category-featured-music tag-analog-africa tag-bro-valentino tag-espejo-convexo tag-fatherdaughter-records tag-julius-eastman tag-seven-essential-releases tag-shigeto tag-united-waters tag-zgto y2017 m08 d03 h22">
				<h2 class="entry-title">This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop</h2>
				<div class="entry-content">
<p><img data-attachment-id="65078" data-permalink="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/7-essential-600-8-08-17/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.gif?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-essential-600-8.08.17" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.gif?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.gif?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-65078" src="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.gif?w=600&#038;h=400" alt="7-essential-600-8.08.17" width="600" height="400" /></p>
<p>Welcome to Seven Essential Releases, our <a href="https://daily.bandcamp.com/tag/seven-essential-releases/" target="_blank" rel="noopener">weekly roundup</a> of the best music on Bandcamp. Each week, we’ll recommend six new albums, plus pick an older LP from the stacks that you may have missed.</p>
<p><span id="more-64781"></span></p>
<h3>Bro. Valentino, “<a href="https://analogafrica.bandcamp.com/album/stay-up-zimbabwe">Stay Up Zimbabwe</a>”</h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=182815930/album=177198044/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>During his heyday, in the 1960s and ‘70s, calypso artist Bro. Valentino used his music to uplift marginalized audiences. Born Anthony Emrold Phillip and affectionally called “The People’s Calypsonian,” Valentino sang for the downtrodden masses, the impoverished and grief-stricken. Between 1979 and 1980, Valentino wrote his two most commercially successful calypso tracks—“Stay Up Zimbabwe” and “Ah Wo [Brand New Revolution]”—which are now being reissued by the Germany-based <a href="https://analogafrica.bandcamp.com/album/stay-up-zimbabwe">Analog Africa label</a>. Relatively unknown in the Western world, these anthems offer a deep look into Valentino’s rebellious heart, capturing the then-perilous landscapes of South Africa and the Caribbean. On “Stay Up Zimbabwe,” for instance: “I know this fight won’t be so easy, but you got to get rid of the enemy / If you don’t get rid of the enemy, the enemy shall get rid of thee.” Then on “Ah Wo,” a 10-minute Soca/funk hybrid, Valentino laments colonialism and years of systemic tyranny. He calls on fellow leaders to uplift the next generation. “Our children we must protect them, Valentino sings. “Change the education system.” Thirty-seven years later, a message like that still rings true.</p>
<p>—<em><a href="https://bandcamp.com/MarcusJMoore">Marcus J. Moore</a></em></p>
<h3>Espejo Convexo, <em><a href="https://espejoconvexo.bandcamp.com/">Ruina Circular</a></em></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2122420513/album=3428874935/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Mexico City’s darkwave/post-punk/goth scene has been something special for a minute now, and this newer duo’s first EP is an excellent addition to that tradition. While many of their peers tend toward the cold and brittle end of the spectrum, this is a cozy, dreamy, gauzy affair with a syncopated heartbeat. The bass has that wonderfully rubbery ‘80s texture, the guitars shimmer but aren’t afraid to tear into a solo or two, and there are enough chilly hooks to keep a cobweb-picking dancefloor happy. Vocals are set so far back in the mix as to be atmospheric effects in and of themselves, and both members sing. “Relación” is the punk-speed club burner here, while “La Fuga” and “Color del Cielo” are cloudy and moody, reminiscent of British dream pop greats Breathless. A well-realized and dynamic debut.</p>
<p>—<em><a href="https://bandcamp.com/jessicaskolnik">Jes Skolnik</a></em></p>
<h3>Julius Eastman, “<a href="https://frozenreeds.bandcamp.com/">Joy Boy</a>”</h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=3564445702/album=1265430461/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>Julius Eastman was, of course, a visionary 20th century minimalist composer, pianist, and vocalist, <a href="http://www.newyorker.com/magazine/2017/01/23/julius-eastmans-guerrilla-minimalism">though he’s only been widely recognized as such over the last few years</a>. His version of minimalism was even more directly confrontational than many of his peers, and though it is no less well-composed, it feels less contained, less meticulous, than, say, Glass or Reich (and, indeed, Eastman embraced jazz improvisation in his work to a degree that others did not). A Julius Eastman piece strips classical conceits down to emotional bare wires. “Joy Boy,” recorded live in 1974 at the Composers Forum in Albany, NY, is from the same set as “Femenine,” a 72-minute track which Frozen Reeds released last fall; this shorter vocal-centric piece is mesmerizing, exploring the rhythmic potential and range of Eastman’s five-octave voice and all of the ways the other members of the ensemble can play off of it and wind around it. It’s rare that minimalist composition feels so <i>warm</i>, so … well, joyful. The coughs and shuffles of the audience end up being part of the piece as well; they highlight space and add an additional layer of humanity. The more of Eastman’s catalog is made available, the richer we all are.</p>
<p>—<em><a href="https://bandcamp.com/jessicaskolnik">Jes Skolnik</a></em></p>
<h3>Various Artists, <em><a href="https://loosegriprecords.bandcamp.com/album/love-oakland-a-benefit-for-those-affected-by-the-ghost-ship-fire">Love Oakland: A Benefit For Those Affected by the Ghost Ship Fire</a></em></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=4237252638/album=763852760/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p class="p1"><span class="s1">Ed Taylor of Loose Grip Records has pulled together an excellent selection of tracks from Bay Area artists, and others further afield, to benefit non-profit organization Oakland Family Fund, which was put together after the Ghost Ship Fire to assist with helping keep artists and their spaces safe from evictions in the wake of the tragedy. Featuring unreleased tracks ranging from more well known artists (Damaged Bug, King Kahn, Tony Molina) to the should-be-known-artists (Scraper, Nopes) “Love Oakland” is a great way to dip a toe into the Bay Area scene while also contributing to a worthwhile cause.</span></p>
<p>—<em><a href="https://bandcamp.com/marianatimony">Mariana Timony</a></em></p>
<h3>Various Artists, <em><a href="https://fatherdaughterrecords.bandcamp.com/album/the-le-sigh-vol-iii">The Le Sigh, Vol. III</a></em></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1006510418/album=192427940/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>The Le Sigh is a site that &#8220;highlights female-identifying and non-binary artists,&#8221; and happens to also produce excellent compilations like this one, out on cassette this month on Father/Daughter Records. Previous volumes featured tracks by Girlpool, Florist, Adult Mom, Frankie Cosmos, and Mannequin Pussy (to name just a few). On Volume III, there&#8217;s an astounding array of female musicianship: From the bouncy opener by Nice Try to the drum machine chorus on closer &#8220;Sad Knife&#8221; by Francie Cool. Most songs feature unadorned vocals, minimal synthesizers, and single guitars—giving the whole an an emotional realness usually found diaries or pieces of writing not meant for other eyes. There are current favorites gobbinjr and T-Rextasy, but also new discoveries like Cadet Kelly. I admire them for naming their band after a 2002 Disney movie starring Hilary Duff (for which I blame the horrible trend of cute pink camouflage clothing). The standout is Emily Reo&#8217;s charmingly melancholic &#8220;Charlie,&#8221; a ballad fit for long locker-adorned hallway tracking shots in movies about high school. This comp is a much needed soundtrack for disorienting times.</p>
<p>—<em><a href="https://bandcamp.com/allyjane">Ally-Jane Grossan</a></em></p>
<h3>ZGTO, <em><a href="https://zgto.bandcamp.com/album/a-piece-of-the-geto">A Piece of the Geto</a></em></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1929947970/album=814247595/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>It’s not the first time producer <a href="https://daily.bandcamp.com/2017/03/13/shigeto-interview/">Shigeto</a> and rapper ZelooperZ have teamed up, but <em>A Piece of the Geto</em> is so good that it makes their previous efforts feel like dry runs. The lights are low throughout the record: Shigeto colors his productions in purples and dark blues, and ZelooperZ’s delivery throughout is woozy and delirious. “Long Ass Time” condenses the mood of the entire album into three brilliant minutes: the production is stark and minimal—a few depth-charge bass beats and distant smears of synth as ZelooperZ stretches his dry voice across the open expanse. “Band Man” is bounding and elastic, ZeeloperZ clipping syllables short and tight as Shigeto fills the background with tiny rhythmic apostrophes. The closest sonic comparison would be Future’s <em>DS2</em>, but <em>A Piece of the Geto</em> feels both bleaker and more adventurous. It’s not an album you listen to, it’s a world you disappear in.</p>
<p>—<em><a href="https://bandcamp.com/jedwardkeyes/">J. Edward Keyes</a></em></p>
<h2>Back Catalogue:</h2>
<h3>United Waters, <em><a href="https://drawingroomrecords.bandcamp.com/album/the-narrows">The Narrows</a></em></h3>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=172636110/album=2803633862/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p>On the utterly absorbing <em>The Narrows</em>, United Waters take a sledgehammer and a bucket of acid to classic rock, shattering and dissolving it into thousands of weird, warped shards and then re-assembling it according to their own design. There’s a Bruce Springsteen song lurking somewhere at the center of “Move the Distance,” but the guitar strings sound like they’re made of rubberbands, and the vocals weave and wooze drowsily in the background. “Leasy Turn” feels like Tom Waits playing at the bottom of a swimming pool, and “Thunderings” breaks down over and over, drum machines coughing in and out of time, guitar lines following their own meandering path. It sounds like it would be a recipe for chaos, but the result is hypnotic music, the kind of songs you spend hours trying to unravel, only to surrender to their mysterious beauty.</p>
<p>—<em><a href="https://bandcamp.com/jedwardkeyes/">J. Edward Keyes</a></em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-64781" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-64781" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-64781" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-64781-5984aae02dbab' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=64781&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-64781-5984aae02dbab' data-name='like-post-frame-4823170-64781-5984aae02dbab'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-08-04T05:24:38-0700">August 4, 2017 at 5:24 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/analog-africa/" rel="tag">Analog Africa</a>, <a href="https://daily.bandcamp.com/tag/bro-valentino/" rel="tag">Bro. Valentino</a>, <a href="https://daily.bandcamp.com/tag/espejo-convexo/" rel="tag">Espejo Convexo</a>, <a href="https://daily.bandcamp.com/tag/fatherdaughter-records/" rel="tag">Father/Daughter Records</a>, <a href="https://daily.bandcamp.com/tag/julius-eastman/" rel="tag">Julius Eastman</a>, <a href="https://daily.bandcamp.com/tag/seven-essential-releases/" rel="tag">Seven Essential Releases</a>, <a href="https://daily.bandcamp.com/tag/shigeto/" rel="tag">Shigeto</a>, <a href="https://daily.bandcamp.com/tag/united-waters/" rel="tag">United Waters</a>, <a href="https://daily.bandcamp.com/tag/zgto/" rel="tag">ZGTO</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/" title="Permalink to This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/feed/" title="Comments RSS to This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/08/04/girl-ray-earl-grey-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Girl Ray, “Earl&nbsp;Grey”</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/essential-releases-aug-4/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/essential-releases-aug-4/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64781' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16eb2da7d3" /></p>
<input type="hidden" name="genseq" value="1501866720" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="text-348180390" class="widget widget_text">
				<h3 class="widgettitle">FOLLOW US</h3>
			<div class="textwidget"><div class="follow-us">
<a class="social-newsletter" href="https://bandcamp.com/?newsletter=show#newsletter" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-1.png"></a>
<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
</div></div>
		
			</li>

			<li id="text-348180391" class="widget widget_text">			<div class="textwidget">Your guide to the world of Bandcamp.</div>
		
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180393" class="widget widget_text">
				<h3 class="widgettitle">TOP STORIES</h3>
			<div class="textwidget"><div class="stories-widget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/03/micronism-inside-a-quiet-mind-reissue-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="62055" data-permalink="https://daily.bandcamp.com/2017/08/03/micronism-inside-a-quiet-mind-reissue-review/micronism-inside-quiet-mind/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="micronism-inside-quiet-mind" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/03/micronism-inside-a-quiet-mind-reissue-review/">Album of the Day: Micronism, “Inside a Quiet&nbsp;Mind”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/02/goth-festival-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Saigon Blue Rain" srcset="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64446" data-permalink="https://daily.bandcamp.com/2017/08/02/goth-festival-list/saigon-blue-rain-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saigon-blue-rain-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/02/goth-festival-list/">A Guide to the the World’s Largest Goth&nbsp;Festival</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/02/new-school-death-metal-bands/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/incantation_scott-kinkade-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Incantation" srcset="https://bandcampblog.files.wordpress.com/2017/08/incantation_scott-kinkade-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/incantation_scott-kinkade-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64528" data-permalink="https://daily.bandcamp.com/2017/08/02/new-school-death-metal-bands/incantation_scott-kinkade-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/incantation_scott-kinkade-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Incantation_Scott-Kinkade-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/incantation_scott-kinkade-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/incantation_scott-kinkade-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/02/new-school-death-metal-bands/">Death Metal Bands in the Sonic Lineage of&nbsp;Incantation</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/01/jason-moran-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/07/jason-moran-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jason Moran" srcset="https://bandcampblog.files.wordpress.com/2017/07/jason-moran-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/jason-moran-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64480" data-permalink="https://daily.bandcamp.com/2017/08/01/jason-moran-interview/jason-moran-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/jason-moran-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason-Moran-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/jason-moran-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/jason-moran-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/01/jason-moran-interview/">Jazz Pianist Jason Moran on Artistic Self-Determination</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/01/the-best-jazz-on-bandcamp-july-2017/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/best-new-jazz-july-600-2.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/08/best-new-jazz-july-600-2.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/best-new-jazz-july-600-2.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64551" data-permalink="https://daily.bandcamp.com/2017/08/01/the-best-jazz-on-bandcamp-july-2017/best-new-jazz-july-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/best-new-jazz-july-600-2.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Best-New-Jazz-July-600-2" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/best-new-jazz-july-600-2.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/best-new-jazz-july-600-2.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/01/the-best-jazz-on-bandcamp-july-2017/">The Best Jazz on Bandcamp: July&nbsp;2017</a></li></ul></p>
<div class="linky"><a href="http://blog.bandcamp.com/category/top-stories/">See All Top Stories › </a></div>
</div>
</div>
		
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">MOST RECENT</h3>
			<div class="textwidget"><div class="stories-widget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65080" data-permalink="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/7-essential-600-8-08-17-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="7-essential-600-8.08.17" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/7-essential-600-8-08-17.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/04/essential-releases-aug-4/">This Week’s Essential Releases: Avant-Garde Classical, Noise Rock, and&nbsp;Hip-Hop</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/04/girl-ray-earl-grey-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/07/a3755829957_16.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/07/a3755829957_16.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/a3755829957_16.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64308" data-permalink="https://daily.bandcamp.com/2017/08/04/girl-ray-earl-grey-review/a3755829957_16/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/a3755829957_16.jpg" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="a3755829957_16" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/a3755829957_16.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/a3755829957_16.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/04/girl-ray-earl-grey-review/">Album of the Day: Girl Ray, “Earl&nbsp;Grey”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/03/micronism-inside-a-quiet-mind-reissue-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="62055" data-permalink="https://daily.bandcamp.com/2017/08/03/micronism-inside-a-quiet-mind-reissue-review/micronism-inside-quiet-mind/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="micronism-inside-quiet-mind" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/micronism-inside-quiet-mind.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/03/micronism-inside-a-quiet-mind-reissue-review/">Album of the Day: Micronism, “Inside a Quiet&nbsp;Mind”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65187" data-permalink="https://daily.bandcamp.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/tlc-600-5/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tlc-600-5" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/">Over 200 Labels &amp; Artists Join Us in Donating Friday’s Profits to the Transgender Law&nbsp;Center</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/02/goth-festival-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Saigon Blue Rain" srcset="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64446" data-permalink="https://daily.bandcamp.com/2017/08/02/goth-festival-list/saigon-blue-rain-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="saigon-blue-rain-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/saigon-blue-rain-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/02/goth-festival-list/">A Guide to the the World’s Largest Goth&nbsp;Festival</a></li></ul></p>
<div class="linky"><a href="http://blog.bandcamp.com/category/featured-music/">See All Stories › </a></div>
</div>
</div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">BANDCAMP UPDATES</h3>
			<div class="textwidget"><div class="stories-widget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="65187" data-permalink="https://daily.bandcamp.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/tlc-600-5/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tlc-600-5" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/08/tlc-600-5.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/08/03/labels-artists-join-us-in-donating-todays-profits-to-transgender-law-center/">Over 200 Labels &amp; Artists Join Us in Donating Friday’s Profits to the Transgender Law&nbsp;Center</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=150 150w, https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="64290" data-permalink="https://daily.bandcamp.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/trans-fundraiser-600-7/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trans-fundraiser-600-7" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/07/trans-fundraiser-600-7.png?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/07/31/this-friday-stand-with-bandcamp-in-support-of-trans-rights/">Today, Stand With Bandcamp in Support of Trans&nbsp;Rights</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/06/09/chad-dickerson-joins-bandcamps-advisory-board/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/06/roundup-7.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/06/roundup-7.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/06/roundup-7.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="53152" data-permalink="https://daily.bandcamp.com/2017/06/09/chad-dickerson-joins-bandcamps-advisory-board/roundup-7/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/roundup-7.jpg" data-orig-size="968,646" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="roundup-7" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/roundup-7.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/roundup-7.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/06/09/chad-dickerson-joins-bandcamps-advisory-board/">Chad Dickerson Joins Bandcamp&#8217;s Advisory&nbsp;Board</a></li></ul></p>
<div class="linky"><a href="https://daily.bandcamp.com/category/bandcamp/">See All Updates › </a></div>
</div>
</div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">DON&#8217;T MISS THE BC WEEKLY</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

</div></div>
		
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

<div class="blurb">Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. </div></div>
		
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"64781","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="531056d184" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/essential-releases-aug-4/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/08\/04\/essential-releases-aug-4\/":64781};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/essential-releases-aug-4/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"37c821a61c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"14ba96fde6\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/08\/04\/essential-releases-aug-4\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F","postID":"64781","shortlink":"http:\/\/wp.me\/pkeJ4-gQR","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/64781","statsLink":"https:\/\/wordpress.com\/stats\/post\/64781\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,206 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"d4632a4926","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F08%2F04%2Fessential-releases-aug-4%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9T8sOwjAM+yG6FCEEF8SnoNIFSNcXScvj7ykSgx3QTolsx3bgnpVNsWAs4AR6vJHF/OicLGBChaqyr2eKAp4GFLhWrHgxsffIo5ii9bVvZDOyKYR2qBizf3aB4oyj6RuvjoYhGCnIbVPphsz0Nvticw62UIpvh+/2r5TkX48p7to3/PyMbqr6k2UNpyrowWHJxg5qBOb6DSQBi1p1Gg4tGU6Jw4w+Jynq5A0xyMUwxfM429E+7JZrrVd6q5cb9wLXv6cm'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'64781','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU3pRM2RaM0x2cV1NX3pIVVlCLXlKSDdsLDRVSzQwSm4/SzVpU11bLGNGME9Ga1BUMSZMd3cvOXRPLX5Gbj8sN1JjRXE9XV8zR3JjTy11R1hsL190YmppZzUyZzg2d1QtY3ArVEVZV1s5SVJyZjErNm53VGU2c2J4X353fDYrYktCVDIuTEMscDRwTWosYWZXT21kfjQ='}]);
_stq.push([ 'clickTrackerInit', '4823170', '64781' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.081 seconds
	83069 bytes batcached for 300 seconds
-->
