<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Sólstafir on Prophetic Dreams and the Icelandic Metal Scene &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1496813162&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene Comments Feed" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN1OwzAMhV8IExUQUy8Qz5KmXuYtia3a1bS3xx0wbQjlxjonOp9/Es4CiZths1BXkLJmahoKnVDDEU1iOsHVPSfVp/B/fMESDWcQVvvjeljiBf29SrQtUXGmiAWrx3pYlfdfapMHX7E75iyehmmSBVXBa6W1gh18UJ+jOaPfYyw/l6ldCn4jFBobOaU30euVkaFwikbcHgzsS6Sl/7lT4ewyB0/d2Q36rB/D2ziMry+7YTx+ASqMrU0=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Album of the Day: Nina Miranda, “Freedom of&nbsp;Movement”' href='https://daily.bandcamp.com/2017/06/06/nina-miranda-freedom-of-movement-review/' />
<link rel='next' title='KRS-One For President? Maybe One&nbsp;Day' href='https://daily.bandcamp.com/2017/06/06/krs-one-interview/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-d6F' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sólstafir on Prophetic Dreams and the Icelandic Metal Scene" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/06/06/solstafir-interview/" />
<meta property="og:description" content="“Now, every damn label is here in Iceland, looking at black metal bands.”" />
<meta property="article:published_time" content="2017-06-06T13:51:04+00:00" />
<meta property="article:modified_time" content="2017-06-06T13:51:04+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:text:title" content="Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene | Bandcamp Daily on WordPress.com" />
<meta name="description" content="“Now, every damn label is here in Iceland, looking at black metal bands.”" />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=180" />
<meta name="msapplication-TileImage" content="https://bandcampblog.files.wordpress.com/2017/03/bc-site-icon1.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=389" />
		</head>

<body class="wordpress y2017 m06 d06 h22 single postid-50385 s-y2017 s-m06 s-d05 s-h23 s-category-featured-music s-tag-iceland s-tag-interview s-tag-metal s-tag-solstafir s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/06/06/nina-miranda-freedom-of-movement-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Nina Miranda, “Freedom of&nbsp;Movement”</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/06/06/krs-one-interview/" rel="next">KRS-One For President? Maybe One&nbsp;Day <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-50385" class="hentry p1 post publish author-editorial category-featured-music tag-iceland tag-interview tag-metal tag-solstafir y2017 m06 d05 h23">
				<h2 class="entry-title">Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene</h2>
				<div class="entry-content">
<div data-shortcode="caption" id="attachment_51903" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="51903" data-permalink="https://daily.bandcamp.com/2017/06/06/solstafir-interview/solstafir-by-steinunn_lilja_draumland-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solstafir-by-Steinunn_Lilja_Draumland-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-51903" src="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=600&#038;h=400" alt="Solstafir" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Photo by Steinunn Lilja Draumland.</p></div>
<p>Iceland’s Sólstafir have been in the heavy music scene for over 20 years now and, with each new release, their storytelling skills have become more focused. They’ve also refined their approach, creating music that leans more towards soundscapes than capital-M metal. In 2014, a very public split with their drummer gave them a chance at rebirth. They returned to their homeland to regroup, toured with an orchestra, and set to work on capturing the emotionally-harrowing songs that make up their new record, <em><a href="https://solstafir.bandcamp.com/album/berdreyminn" target="_blank" rel="noopener noreferrer">Berdreyminn</a>.</em></p>
<p>We sat down with frontman and guitarist Addi Tryggvason on a blustery weekend in April to discuss Iceland’s new status as hard-music ground zero and Little Richard’s heavy-metal bona fides.</p>
<p><span id="more-50385"></span></p>
<div data-shortcode="caption" id="attachment_51905" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="51905" data-permalink="https://daily.bandcamp.com/2017/06/06/solstafir-interview/solstafir-by-falk-hagen_bernshausen-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solstafir-by-Falk-Hagen_Bernshausen-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-51905" src="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg?w=600&#038;h=400" alt="Solstafir" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-falk-hagen_bernshausen-600.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Photo by Falk Hagen Bernshausen.</p></div>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=597129656/album=2560682292/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><strong>The title of the new album translates into English as, ‘Dreamer of Forthcoming Events.’ What do you see in your future?</strong></p>
<p>Well, for now, I see you and me doing this interview for a while. But, you know, we needed a title, so we started bouncing around ideas and this one came up. On a personal level, I used to dream things—mostly people and connections—that would actually happen. And that was kind of scary, because I’ve never been the guy that believes in coincidences or fate. And, I was dreaming things that—are you kidding me!—they happened. When you say something is a coincidence again and again, it becomes something more. It’s scary.</p>
<p><strong>How long were you having these prophetic dreams?</strong><strong> </strong></p>
<p>It doesn’t really happen today. It was mostly in my late teen years. I was dreaming about people that I hadn’t seen in years, and the morning after, I would bump into them in the streets. So I could relate to the title on a personal level. But there’s another side to it. If you changed it to ‘Daydreamer of Forthcoming Events’—well, <a href="http://www.nocleansinging.com/2015/06/03/solstafirs-former-drummer-airs-his-grievances/" target="_blank" rel="noopener noreferrer">we had struggles within our band</a>, and people thought maybe we shouldn’t continue. When we thought about how to fix it, our heads went in all sorts of directions. I’m not saying I saw this coming, but it wasn’t unexpected.</p>
<p><strong>That was solved by switching drummers, if I recall. Did that change the way you compose?</strong></p>
<p>It didn’t really change the method, but it absolutely changed the chemistry. About 10 years ago, we became primarily a touring band, and when you do that, you find it hard to get time to actually sit down and write. So on the last three albums we sat down for two or three months and just found time to get it done—show up every day at 10 in the morning and find time to write, away from jobs and families.</p>
<p>We had a chemistry that was very ‘us’ for about 15 or 20 years, and all of a sudden, we’re doing something new. It’s like, if you’re dating someone, the sex life will get better 10 years down the road because you work together.</p>
<p><strong>What changed about the chemistry when you’re writing?</strong><strong> </strong></p>
<p>Well, I guess the new guy is never going to be as confident as his predecessor, you know? We knew that we got along well on a personal level, and that’s huge. At this age you can’t put a price tag on that. Our drummer is a very skilled musician all around. We knew about his capabilities. But, you know, when you’ve been together so long, the magic is about writing a song without talking or without even opening your eyes. You just trust the magic between each of you that you can capture. You just play for hours, and you get deeper and deeper into it, like a trance. That’s the magic of being in a band.</p>
<p><strong>That sounds more like jazz composition to me.</strong></p>
<p>Yeah. We never come up with something static. Certain people have parts or ideas. It’s never about someone showing up with a song and handing out parts. So, sometimes we are bored and write a song in a day, and sometimes we spend tedious months working on a single bridge to a track.</p>
<div data-shortcode="caption" id="attachment_51907" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="51907" data-permalink="https://daily.bandcamp.com/2017/06/06/solstafir-interview/solstafir-by-hafsteinn_vidar-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solstafir-by-Hafsteinn_Vidar-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-51907" src="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg?w=600&#038;h=400" alt="Solstafir" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-hafsteinn_vidar-600.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Photo by Hafsteinn Vidar.</p></div>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=2817007327/album=2560682292/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><strong>I wanted to talk about Iceland. You guys seem very isolated up there. What do you think has changed about the world’s concept of Iceland? Because the music scene has become much cooler, and you’ve been in it from the start.</strong><strong> </strong></p>
<p>It’s changed for sure. Ten years ago, the population was about 300,000, and an equal number would visit a year. Now, we have 320,000 people, and we have <em>millions</em> visiting each year. It’s no longer a secret place, you know? Back in the day, if I saw a guy in a Darkthrone shirt downtown, I would run and call my friends like, ‘We have to meet this guy,’ and we would run downtown. It was exciting because it was validation that there are more people like us in the world.</p>
<p>Funny story: I live right downtown in the capital and I’m getting out of the shower—I have a towel on, like, half-naked—and I’m on the phone, and I look outside, and there’s a tourist with a Sólstafir beanie on his head. I almost knocked on the window and waved. It’s just such a different time now. Now, if you want to get what Iceland was like 15 years ago, you have to head out to our islands.</p>
<p>You know, the Sugarcubes were the first band in our punk-based genre that came out of Iceland and started touring back in the late ‘80s. Actually, Eddie Vedder was a huge Sugarcubes fan, to the extent that he was the one picking them up at the airport. But then Sigur Rós came along and Björk went solo. There were no metal bands. It was just us. So, we were still underground. The focus had always been on Norway, and maybe we had an inferiority complex back then. But now, every damn label is here in Iceland, looking at black metal bands.</p>
<p><strong>To what do you attribute that? </strong></p>
<p>I would say that the music here is actually quality. I don’t think people would waste the resources if the music was crap, and it was only the country that was the draw. It’s a lot easier now for a band to go touring. Back in the ‘90s, it was very difficult for us to leave and get exposure. Now, every band here makes an album and goes on tour. I guess we—and I hate to say this—but maybe we had something to do with it, because when you grow up in an isolated place and you see another band getting out there and having success, it gives you a bit of a boost.</p>
<div data-shortcode="caption" id="attachment_51909" style="width: 610px" class="wp-caption alignnone"><img data-attachment-id="51909" data-permalink="https://daily.bandcamp.com/2017/06/06/solstafir-interview/solstafir-by-steinunn_lilja_draumland-600-1/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solstafir-by-Steinunn_Lilja_Draumland-600-1" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-51909" src="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg?w=600&#038;h=400" alt="Solstafir" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg 600w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600-1.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /><p class="wp-caption-text">Photo by Steinunn Lilja Draumland.</p></div>
<p><strong>You guys had zine trading and cassette culture before the Internet, right?</strong></p>
<p>Oh, totally. Our demo, actually—we would go into a place that did audiobooks for blind people, and I would drop off our tape with a blind guy, and he would do a pressing of cassettes for us. We all had P.O. Boxes, and that’s how tape trading happened.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=901443742/album=2560682292/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><strong>So here’s a question somewhat related to the title of the new record: What language do you dream in? </strong></p>
<p>Latin? No, come on. I dream in Icelandic, mostly. At certain points in my life, I have tried to think in English or Norwegian. I even dreamed in Scottish for a while. The only thing that actually changes for me abroad is my accent. Like, I try to speak Scandinavian with a Norwegian accent when I’m in Norway. Icelandic is my most expressive language. I’ve had a foreign girlfriend, and arguing in your second language is awful. It’s just too difficult.</p>
<p><strong>Does that translate to composition?</strong></p>
<p>When we started the band, we sang exclusively in Icelandic. Then we did a few albums in English, but we ended up swinging back to Icelandic. I’m more of a rock &#8216;n&#8217; roll kid at heart. Slayer and Thin Lizzy are my thing. I miss not singing in English because that’s the language of rock &#8216;n&#8217; roll. No one will argue that it’s Italian or Swedish, you know? I mean, Little Richard would have sounded great in any language. Little Richard, Chuck Berry—I mean, they were just the best. Little Richard, his sheer power. It’s not Elvis, you know? He was a bit of a screamer. He was an outcast: A gay, black male singing rock &#8216;n&#8217; roll gospel songs. It’s wild! He’s almost, like, early heavy metal.</p>
<p>—<em>Zachary Goldsmith</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50385" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50385" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50385" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-50385-59378e6ab9793' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=50385&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-50385-59378e6ab9793' data-name='like-post-frame-4823170-50385-59378e6ab9793'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-06-06T06:51:04-0700">June 6, 2017 at 6:51 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/iceland/" rel="tag">Iceland</a>, <a href="https://daily.bandcamp.com/tag/interview/" rel="tag">Interview</a>, <a href="https://daily.bandcamp.com/tag/metal/" rel="tag">Metal</a>, <a href="https://daily.bandcamp.com/tag/solstafir/" rel="tag">Solstafir</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/" title="Permalink to Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/feed/" title="Comments RSS to Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/06/06/nina-miranda-freedom-of-movement-review/" rel="prev"><span class="meta-nav">&laquo;</span> Album of the Day: Nina Miranda, “Freedom of&nbsp;Movement”</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/06/06/krs-one-interview/" rel="next">KRS-One For President? Maybe One&nbsp;Day <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/06/solstafir-interview/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="bf7835847f" /><input type="hidden" name="_wp_http_referer" value="/2017/06/06/solstafir-interview/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="03f918352a" /></p>
<input type="hidden" name="genseq" value="1496813162" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">

			<li id="text-348180390" class="widget widget_text">
				<h3 class="widgettitle">FOLLOW US</h3>
			<div class="textwidget"><div class="follow-us">
<a class="social-newsletter" href="https://bandcamp.com/?newsletter=show#newsletter" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-1.png"></a>
<a class="social-facebook" href="https://www.facebook.com/Bandcamp/" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-2.png"></a>
<a class="social-twitter" href="https://twitter.com/Bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-3.png"></a>
<a class="social-instagram" href="https://www.instagram.com/bandcamp" target="_blank"><img src="https://bandcampblog.files.wordpress.com/2017/03/icon-social-4.png"></a>
</div></div>
		
			</li>

			<li id="text-348180391" class="widget widget_text">			<div class="textwidget">Your guide to the world of Bandcamp.</div>
		
			</li>
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180393" class="widget widget_text">
				<h3 class="widgettitle">TOP STORIES</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/05/29/best-metal-on-bandcamp-may-2017/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/05/best-metal-may-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Best Metal" srcset="https://bandcampblog.files.wordpress.com/2017/05/best-metal-may-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/best-metal-may-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="49374" data-permalink="https://daily.bandcamp.com/2017/05/29/best-metal-on-bandcamp-may-2017/best-metal-may-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/best-metal-may-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-metal-MAY-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/best-metal-may-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/best-metal-may-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/05/29/best-metal-on-bandcamp-may-2017/">The Best Metal on Bandcamp: May&nbsp;2017</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/05/25/metal-merch-table-may-2017/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/05/daily-naturemorte07-1-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/05/daily-naturemorte07-1-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/daily-naturemorte07-1-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="49525" data-permalink="https://daily.bandcamp.com/2017/05/25/metal-merch-table-may-2017/daily-naturemorte07-1-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/daily-naturemorte07-1-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="daily-naturemorte07-(1)-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/daily-naturemorte07-1-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/daily-naturemorte07-1-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/05/25/metal-merch-table-may-2017/">The All-Metal Merch Table: May&nbsp;2017</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/05/25/yang-haisong-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/05/yang_haisong_by_nevin_domer-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Yang Haisong" srcset="https://bandcampblog.files.wordpress.com/2017/05/yang_haisong_by_nevin_domer-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/yang_haisong_by_nevin_domer-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="48728" data-permalink="https://daily.bandcamp.com/2017/05/25/yang-haisong-feature/yang_haisong_by_nevin_domer-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/yang_haisong_by_nevin_domer-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yang_haisong_by_nevin_domer-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/yang_haisong_by_nevin_domer-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/yang_haisong_by_nevin_domer-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/05/25/yang-haisong-feature/">Yang Haisong Is Producing a New Generation of Underground Chinese&nbsp;Rock</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/05/25/shredding-metal-bands/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/05/axe-crazy-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Axe Crazy" srcset="https://bandcampblog.files.wordpress.com/2017/05/axe-crazy-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/axe-crazy-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="49341" data-permalink="https://daily.bandcamp.com/2017/05/25/shredding-metal-bands/axe-crazy-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/axe-crazy-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="axe-crazy-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/axe-crazy-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/axe-crazy-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/05/25/shredding-metal-bands/">Twelve Metal Bands That Put the Emphasis on&nbsp;Shredding</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/05/24/honolulu-diy-list/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/05/thebougies-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Bougies" srcset="https://bandcampblog.files.wordpress.com/2017/05/thebougies-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/thebougies-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="49209" data-permalink="https://daily.bandcamp.com/2017/05/24/honolulu-diy-list/thebougies-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/thebougies-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thebougies-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/thebougies-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/thebougies-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/05/24/honolulu-diy-list/">Honolulu&#8217;s Honest, Diverse DIY&nbsp;Scene</a></li></ul>
<div class="linky"><a href="http://blog.bandcamp.com/category/top-stories/">See All Top Stories &rsaquo; </a></div> </div>
		
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">MOST RECENT</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/06/06/relapso-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/06/relapso-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Relapso" srcset="https://bandcampblog.files.wordpress.com/2017/06/relapso-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/06/relapso-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51518" data-permalink="https://daily.bandcamp.com/2017/06/06/relapso-interview/relapso-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/relapso-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="relapso-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/relapso-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/relapso-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/06/06/relapso-interview/">Relapso Charts a Life Cycle with Precise&nbsp;Techno</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/06/06/krs-one-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/06/krs_one_by_tyme_parker-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="KRS One" srcset="https://bandcampblog.files.wordpress.com/2017/06/krs_one_by_tyme_parker-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/06/krs_one_by_tyme_parker-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="52023" data-permalink="https://daily.bandcamp.com/2017/06/06/krs-one-interview/krs_one_by_tyme_parker-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/krs_one_by_tyme_parker-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KRS_One_by_Tyme_Parker-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/krs_one_by_tyme_parker-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/krs_one_by_tyme_parker-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/06/06/krs-one-interview/">KRS-One For President? Maybe One&nbsp;Day</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Solstafir" srcset="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="51903" data-permalink="https://daily.bandcamp.com/2017/06/06/solstafir-interview/solstafir-by-steinunn_lilja_draumland-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Solstafir-by-Steinunn_Lilja_Draumland-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/06/solstafir-by-steinunn_lilja_draumland-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/06/06/solstafir-interview/">Sólstafir on Prophetic Dreams and the Icelandic Metal&nbsp;Scene</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/06/06/nina-miranda-freedom-of-movement-review/" style="display: block;"><img width="150" height="150" src="https://bandcampblog.files.wordpress.com/2017/05/nina-miranda.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/05/nina-miranda.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/nina-miranda.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50415" data-permalink="https://daily.bandcamp.com/2017/06/06/nina-miranda-freedom-of-movement-review/nina-miranda/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/nina-miranda.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nina-miranda" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/nina-miranda.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/nina-miranda.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/06/06/nina-miranda-freedom-of-movement-review/">Album of the Day: Nina Miranda, “Freedom of&nbsp;Movement”</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/06/05/ken-vandermark-feature/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/05/ken-vandermark-by-andy-moor-600.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Ken Vandermark" srcset="https://bandcampblog.files.wordpress.com/2017/05/ken-vandermark-by-andy-moor-600.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/05/ken-vandermark-by-andy-moor-600.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="50736" data-permalink="https://daily.bandcamp.com/2017/06/05/ken-vandermark-feature/ken-vandermark-by-andy-moor-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/05/ken-vandermark-by-andy-moor-600.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ken-Vandermark-by-Andy-Moor-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/05/ken-vandermark-by-andy-moor-600.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/05/ken-vandermark-by-andy-moor-600.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/06/05/ken-vandermark-feature/">Ken Vandermark&#8217;s Indefatigable Drive and Avant-Garde&nbsp;Vision</a></li></ul>
<div class="linky"><a href="http://blog.bandcamp.com/category/featured-music/">See All Stories &rsaquo; </a></div> </div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">BANDCAMP UPDATES</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="35494" data-permalink="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/merch-improvements-600-2/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="merch-improvements-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/merch-improvements-6001.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/">Big Improvements to Selling Merch on&nbsp;Bandcamp</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Bandcamp" srcset="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34926" data-permalink="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/aclu-roundup-600-5/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aclu-roundup-600-5" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/aclu-roundup-600-5.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/">Update on Friday’s ACLU Fundraising&nbsp;Frenzy</a></li><li class="listing-item" style="clear: both;"><a class="image alignleft " href="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/" style="display: block;"><img width="150" height="100" src="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=150" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Labels Donating to the ACLU" srcset="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=150 150w, https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=300 300w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="34726" data-permalink="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/labels-600-7/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="labels-600-7" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/labels-600-7.jpg?w=600" /></a> <a class="title" href="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/">#NoBanNoWall: Over 400 Labels &amp; Artists Join Us in Donating Today’s Profits to the&nbsp;ACLU</a></li></ul>
<div class="linky"><a href="https://daily.bandcamp.com/category/bandcamp/">See All  Updates &rsaquo; </a></div> </div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">DON&#8217;T MISS THE BC WEEKLY</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen Now &rsaquo; </a></div>

</div></div>
		
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

<div class="blurb">Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. </div></div>
		
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a></a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201723y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=61608876ce","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"50385","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2d2dd0f940" /><input type="hidden" name="_wp_http_referer" value="/2017/06/06/solstafir-interview/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/06\/06\/solstafir-interview\/":50385};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/06/06/solstafir-interview/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/bandcampblog.files.wordpress.com\/2017\/03\/bc-site-icon1.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"1bdbfcaf2e","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4d962a0793\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/06\/06\/solstafir-interview\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F","postID":"50385","shortlink":"http:\/\/wp.me\/pkeJ4-d6F","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/50385","statsLink":"https:\/\/wordpress.com\/stats\/post\/50385\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,983 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"a028a5943c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F06%2F06%2Fsolstafir-interview%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-7&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6oIQiAXiLCE14JAfdlLo7QkSLV2grmzNeJ5teCZlYsgYMliBDnsymF6NlRXMLF9UcuVKQcDRHQUeBQvedOgc8jhMwbjSVbOCTPS+BhVjckPjKSwQdVd9ddYMXktGrp2KPTLTBzZpSwSTKYYPYer+HSXpd8dct/UbHr6lmU/92WU0xyLowGJO2tzVKCxkUpSsLk4Tg9w0U7iOtYZO/rjeHjZtu1tv9vYN8xKV8g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-7','user_id':'0','post':'50385','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU3pkLXNyZiVNQ2k5eUllSUorOUNualFVNEF6Tj0lNVBicWVNVlEzJXRjLEU1PWFTX1gsTGtEN1l0czNjNUd4OT81WUdbU1JrSSxKZV1KUlJLb0dPTkY5SGVoajB3eFZURU9CQldIdGgveVglMlgvPVdoOTVrLyY9eUE0YkFUWGRdN3dFdzF4dD0uXUZrVT0wNU5CeS0='}]);
_stq.push([ 'clickTrackerInit', '4823170', '50385' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>