<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
	<title>Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor Production &laquo; Bandcamp Daily</title>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="stylesheet" href="https://s0.wp.com/wp-content/themes/pub/sandbox-162/style.css" type="text/css" media="screen" />
	<link rel="pingback" href="https://daily.bandcamp.com/xmlrpc.php" />
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=daily.bandcamp.com&amp;id=4823170&amp;t=1487988368&amp;back=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//bandcampblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Feed" href="https://daily.bandcamp.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Comments Feed" href="https://daily.bandcamp.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bandcamp Daily &raquo; Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor&nbsp;Production Comments Feed" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kFsOwiAQRTfkSJrg68O4FkpHSuUVZppu36lRo8bwQ+4l5zAT1FLA5sSYWMUZSpidT6SCvyGpCbkYe4NH21qijfqPVwyGcYCSiX9aS7O5otzHYnglIg7eYMAoWEuLZf+y1jjKis0xSxEa+r5UJAI5o58j8CiDnp5XKbMXld6h9aDDDCFbwz6nrwLXYHxt/1QfspPolFAfdZUu8dzp3Unr46HT0x0Q1pm/' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGsc22Iv4LVnp2kialCbD3xcfRIbi0z0XzoFHC1HFkzjUPTTeM4kBRieVFfuHztHsBL/1puZhY6QOVrCT5Pf+q0wjIQfWrMfzFXlJNRmUCTLrivwSbvU6TMs8j8swXu5PxW1Jsg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bandcampblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Big Ups: Power Trip Pick Their Favorite Bands on&nbsp;Bandcamp' href='https://daily.bandcamp.com/2017/02/24/big-ups-power-trip-pick-their-favorite-bands-on-bandcamp/' />
<link rel='next' title='Terminal Consumption: The Best Punk on Bandcamp, February&nbsp;2017' href='https://daily.bandcamp.com/2017/02/24/terminal-consumption-february-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/" />
<link rel='shortlink' href='http://wp.me/pkeJ4-9lK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor Production" />
<meta property="og:url" content="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/" />
<meta property="og:description" content="For over two decades, Australia’s Bob Nekrasov has operated on the fringes of metal. A self-confessed “hermit” with a reputation for misanthropy and an outspoken cynicism toward marketing, labels, …" />
<meta property="article:published_time" content="2017-02-24T19:06:29+00:00" />
<meta property="article:modified_time" content="2017-02-24T19:06:29+00:00" />
<meta property="og:site_name" content="Bandcamp Daily" />
<meta property="og:image" content="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Bandcamp" />
<meta name="twitter:image:src" content="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Bandcamp" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=114" />
<link rel='openid.server' href='https://bandcampblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://bandcampblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://daily.bandcamp.com/osd.xml" title="Bandcamp Daily" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<meta name="application-name" content="Bandcamp Daily" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://daily.bandcamp.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/982f373e31a5d2dd858a116ec49ec32e?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor&nbsp;Production | Bandcamp Daily on WordPress.com" />
<meta name="description" content="For over two decades, Australia’s Bob Nekrasov has operated on the fringes of metal. A self-confessed “hermit” with a reputation for misanthropy and an outspoken cynicism toward marketing, labels, and promotion, he is perhaps best known for being the reclusive eccentric behind the atmospheric black metal act Nekrasov. Since 2012, though, he’s also been busy&hellip;" />
<link rel="amphtml" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=keJ4&#038;cscache=6&#038;csrev=293" />
		</head>

<body class="wordpress y2017 m02 d24 h18 single postid-35944 s-y2017 s-m02 s-d24 s-h03 s-category-featured-music s-tag-metal s-tag-prosthetic-records s-tag-rebel-wizard s-author-featurestoriesblog mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed">
	<div id="header">
		<h1 id="blog-title"><span><a href="https://daily.bandcamp.com/" title="Bandcamp Daily" rel="home">Bandcamp Daily</a></span></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	<div id="access">
		<div class="skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>
		<div class="menu"><ul><li class="page_item page-item-2"><a href="https://daily.bandcamp.com/about/">About</a></li></ul></div>
	</div><!-- #access -->

	<div id="container">
		<div id="content">


			<div id="nav-above" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/02/24/big-ups-power-trip-pick-their-favorite-bands-on-bandcamp/" rel="prev"><span class="meta-nav">&laquo;</span> Big Ups: Power Trip Pick Their Favorite Bands on&nbsp;Bandcamp</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/02/24/terminal-consumption-february-2017/" rel="next">Terminal Consumption: The Best Punk on Bandcamp, February&nbsp;2017 <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="post-35944" class="hentry p1 post publish author-editorial category-featured-music tag-metal tag-prosthetic-records tag-rebel-wizard y2017 m02 d24 h03">
				<h2 class="entry-title">Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor&nbsp;Production</h2>
				<div class="entry-content">
<p><img data-attachment-id="36554" data-permalink="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/rw-600/" data-orig-file="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=600&#038;h=400" data-orig-size="600,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rw-600" data-image-description="" data-medium-file="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=600&#038;h=400?w=300" data-large-file="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=600&#038;h=400?w=600" class="alignnone size-full wp-image-36554" src="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=600&#038;h=400" alt="Rebel Wizard" width="600" height="400" srcset="https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg 600w, https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=150&amp;h=100 150w, https://bandcampblog.files.wordpress.com/2017/02/rw-600.jpg?w=300&amp;h=200 300w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>For over two decades, Australia’s Bob Nekrasov has operated on the fringes of metal. A self-confessed “hermit” with a reputation for misanthropy and an outspoken cynicism toward marketing, labels, and promotion, he is perhaps best known for being the reclusive eccentric behind the atmospheric black metal act Nekrasov. Since 2012, though, he’s also been busy releasing material under the name Rebel Wizard. While still rooted in black metal, the Rebel Wizard project incorporates elements of thrash, power metal, and NWOBHM. With dirty riffs, snarling, low-mixed vocals and extravagant solos aplenty, the result is a bit like Emperor covering Iron Maiden in a moldy blender. It’s a style that Nekrasov has proudly christened “negative metal,” which he describes as an “anarchic alchemical process of outsider energies respecting the power of traditional triumphant metal into a unique sound to smash out the coerced gloom and banality of our times.”</p>
<p>As last year’s <a href="https://rebelwizard.bandcamp.com/album/triumph-of-gloom"><i>Triumph Of Gloom</i></a> LP gets its reissue on Prosthetic Records, we caught up with Nekrasov to discover why he isn’t going to retire, reduce his prolificacy or recruit a big-name producer any time soon.</p>
<p><iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1867941542/album=1169102213/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe><span id="more-35944"></span></p>
<p><b>In 2016 you told the </b><a href="http://stranger-aeons.com/rebel-wizard-expression-spirit-negative-interview/"><b>Stranger Aeons</b></a><b> blog, “I don’t bother with marketing or labels as I feel it’s not what ‘the people’ want.” Now <i>Triumph Of Gloom</i> is being reissued via Prosthetic. So what changed?</b></p>
<p>Oh, I don’t even remember saying that. You’ll have to forgive my murky clarity when it comes to interviews. I think the intense focus in “underground” marketing these days does affect the quality of the actual music. I’ve read interviews with bands who have said, without irony, that their band started as a photo shoot first, prior to making any music.</p>
<p>Nothing has changed for me in that regard, I still don’t bother about it. I am probably a little more active in helping to spread the word on the Prosthetic re-release though, as I am very honored by it. The fact that they put a lot of work into it and actually come from a place of real passion says a lot about these folk and they don’t hassle me to &#8216;sex up&#8217; the Rebel Wizard image, much to my disappointment.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/track=1834606492/album=1169102213/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><b>You’ve said that some people complain about Rebel Wizard’s “shitty production.” If somebody paid for it, how keen would you be to record with, say, Bob Rock in California to really clean up that Rebel Wizard sound?</b></p>
<p>I would rather shove a watermelon into the eye of my penis. It really hasn’t been that many [who have complained], and those who do are generally fans of overproduced metal, and that’s totally understandable. Rebel Wizard wasn’t meant to be something that others were doing, so I expected criticism from day one. I actually didn’t think anyone would like it at all.</p>
<p>The funny thing is, I grew up in the ‘80s and mostly still listen to older stuff so, for me, the production is as slick as it gets. Production is energy. Sorry to sound hippy here, but what we have done with production is sad. Everything sounds so McDonald’s and over the top. My favorite recordings are the early Discharge 7”s: so much fucking passion without wasting <i>weeks</i> twiddling knobs to sound &#8216;perfect.&#8217;  Having all that energy around the music is part of the experience, not knobbing it out with an effect. How dare heavy metal bands compress mysticism out of their music!</p>
<p><b>You’re very prolific. Do you ever suffer from writer’s block? Do you have any handy tips for overcoming it?</b></p>
<p>I would if I tried to force it, but generally I don’t. I have carved this way of creating music over 25 years though, doing both projects [Nekrasov and Rebel Wizard]. Together they give me the freedom to explore various realms unrestrictedly. If I were to do Rebel Wizard as a goal, to be a famous thing with Bob Rock production or what have you, I would severely suffer from writer’s block. I started out doing Rebel Wizard because I wanted to. It resonated with me, right down to the &#8216;shitty production.&#8217;</p>
<p>I don’t think you can overcome writer’s block. Nor should you. If you have a block, then you have a block, but soon enough it will go. Take a break. Don’t force anything. The fact that you feel, think, and see without trying is enough to know that you don’t need to do shit to let it happen. Let it fucking happen. Everything is spontaneous and unplanned. If it does not happen, then you need to be doing something else.</p>
<p><b>Regarding previous Rebel Wizard interviews, how sick are you of answering the question, &#8216;What does ‘negative metal’ mean?&#8217; Do you ever regret coming up with the term?</b></p>
<p>It’s actually &#8216;negative wizard metal&#8217; or &#8216;the new wave of negative wizard metal.&#8217; I spent months weeping over the misuse of this. Oh, the humanity! However, &#8216;negative metal&#8217; is fine, too. I had a lot of interviews around the time of the last EP (<a href="https://rebelwizard.bandcamp.com/album/invocation-of-the-miserable-ones"><i>Invocation Of The Miserable Ones</i></a>), and everyone asked me that. It’s fine. Interviewers have to ask questions. I am a fairly unimportant figure without much background to work with so that kind of thing will come up. Regret it? It’s part of the Rebel Wizard philosophy. But it’s not &#8216;negative&#8217; in the sense people think it is. I actually liked being asked about it more and more, as it helped me focus a little more on answering better, which I am still not good at. But I did get a little better. I only regret doing interviews.</p>
<iframe width='100%' height='120' style='position: relative; display: block; width: 100%; height: 120px;' src='//bandcamp.com/EmbeddedPlayer/v=2/album=2793714403/size=large/bgcol=ffffff/linkcol=0687f5/tracklist=false/artwork=small/' allowtransparency='true' frameborder='0'></iframe>
<p><b>It sounds as though you’ve almost quit being a musician several times in the past. Have you finally quit trying to quit?</b></p>
<p>Yes, I have given in. The reasons are very personal though. I just have to admit that doing this is what I do. It’s a life support system. I hate to sound cheesy here, but it’s what I have always done and giving up led to horrible realms. Music is a way of channelling and working with so many of the complex expressions of being, for me at least.</p>
<p><b>Finally, Bob, what is the meaning of life?</b></p>
<p>Life has no meaning. Life is just life. Try putting your head in a bucket of water and see how long you last. You are not you.</p>
<p><i>—JR Moores</i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-35944" class="share-facebook sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-35944" class="share-twitter sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-35944" class="share-google-plus-1 sd-button share-icon no-text" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-4823170-35944-58b0e69078242' data-src='//widgets.wp.com/likes/#blog_id=4823170&amp;post_id=35944&amp;origin=bandcampblog.wordpress.com&amp;obj_id=4823170-35944-58b0e69078242' data-name='like-post-frame-4823170-35944-58b0e69078242'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
				</div>
				<div class="entry-meta">
					This entry was written by <span class="author vcard"><a class="url fn n" href="https://daily.bandcamp.com/author/featurestoriesblog/" title="View all posts by Editorial">Editorial</a></span>, posted on <abbr class="published" title="2017-02-24T11:06:29-0800">February 24, 2017 at 11:06 am</abbr>, filed under <a href="https://daily.bandcamp.com/category/featured-music/" rel="category tag">featured music</a> and tagged <a href="https://daily.bandcamp.com/tag/metal/" rel="tag">Metal</a>, <a href="https://daily.bandcamp.com/tag/prosthetic-records/" rel="tag">Prosthetic Records</a>, <a href="https://daily.bandcamp.com/tag/rebel-wizard/" rel="tag">Rebel Wizard</a>. Bookmark the <a href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/" title="Permalink to Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor&nbsp;Production" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/feed/" title="Comments RSS to Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor&nbsp;Production" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.
					<a class="comment-link" href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a class="trackback-link" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/trackback/" title="Trackback URL for your post" rel="trackback">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous"><a href="https://daily.bandcamp.com/2017/02/24/big-ups-power-trip-pick-their-favorite-bands-on-bandcamp/" rel="prev"><span class="meta-nav">&laquo;</span> Big Ups: Power Trip Pick Their Favorite Bands on&nbsp;Bandcamp</a></div>
				<div class="nav-next"><a href="https://daily.bandcamp.com/2017/02/24/terminal-consumption-february-2017/" rel="next">Terminal Consumption: The Best Punk on Bandcamp, February&nbsp;2017 <span class="meta-nav">&raquo;</span></a></div>
			</div>

			<div id="comments">



<div class="navigation">
 </div>

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://daily.bandcamp.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="669b510009" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="132e554b10" /></p>
<input type="hidden" name="genseq" value="1487988368" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
			</div><!-- #comments -->


		</div><!-- #content -->
	</div><!-- #container -->

	<div id="primary" class="sidebar">
				<ul class="xoxo">
			
			<li id="search" class="widget widget_search">				
				<h3 class="widgettitle"><label for="s"> &nbsp;</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Go" tabindex="2" />
					</div>
				</form>
			
			</li>

			<li id="text-348180383" class="widget widget_text">			<div class="textwidget"><a class="sidebarlogo" href="http://bandcamp.com"></a>

Bandcamp is a global community where millions of fans discover new music, and directly connect with and fairly compensate the artists who make it. Our mission is to provide all artists with a sustainable platform to distribute their music, while making it easy for fans to directly support the artists they love. </div>
		
			</li>

			<li id="text-348180385" class="widget widget_text">
				<h3 class="widgettitle">Bandcamp updates</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/08/big-improvements-to-selling-merch-on-bandcamp/">Big Improvements to Selling Merch on&nbsp;Bandcamp</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/03/update-on-todays-aclu-fundraising-frenzy/">Update on Friday’s ACLU Fundraising&nbsp;Frenzy</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/02/nobannowall-over-150-labels-artists-join-us-in-donating-fridays-profits-to-the-aclu/">#NoBanNoWall: Over 400 Labels &amp; Artists Join Us in Donating Today’s Profits to the&nbsp;ACLU</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/31/bandcamp-human-rights/">Today, Stand with Bandcamp in Support of Immigrants/Basic Human&nbsp;Values</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/01/24/everything-is-terrific-the-bandcamp-2016-year-in-review/">Everything is Terrific: The Bandcamp 2016 Year in&nbsp;Review</a></li></ul>
<a href="http://blog.bandcamp.com/category/bandcamp/">… all bandcamp updates &rsaquo; </a> </div>
		
			</li>

			<li id="text-348180386" class="widget widget_text">
				<h3 class="widgettitle">Featured music</h3>
			<div class="textwidget"><ul class="display-posts-listing"><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/24/terminal-consumption-february-2017/">Terminal Consumption: The Best Punk on Bandcamp, February&nbsp;2017</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/">Rebel Wizard’s Bob Nekrasov on Negative Metal and the Merits of Poor&nbsp;Production</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/24/big-ups-power-trip-pick-their-favorite-bands-on-bandcamp/">Big Ups: Power Trip Pick Their Favorite Bands on&nbsp;Bandcamp</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/24/oddisee-the-iceberg-album-review/">Album of the Day: Oddisee, “The&nbsp;Iceberg”</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/23/w-kamau-bell-interview/">W. Kamau Bell Wants to Make &#8220;&#8216;Sesame Street&#8217; for&nbsp;Grownups&#8221;</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/23/jonwayne-feature/">A Near-Death Experience Influenced Jonwayne’s New&nbsp;Album</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/23/the-rock-n-soul-of-olivier-st-louis/">The Rock ‘n’ Soul of Olivier St. Louis </a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/23/chicagolondon-underground-a-night-walking-through-mirrors-review/">Album of the Day: Chicago/London Underground, &#8220;A Night Walking Through&nbsp;Mirrors&#8221;</a></li><li class="listing-item" style="clear: both;"><a class="title" href="https://daily.bandcamp.com/2017/02/22/awkward-energys-jack-lewis-is-struggling-to-become-an-adult/">Awkward Energy’s Jack Lewis Is Struggling to Become an&nbsp;“Adult”</a></li></ul>
<a href="http://blog.bandcamp.com/category/featured-music/">… all featured music &rsaquo; </a> </div>
		
			</li>

			<li id="text-348180384" class="widget widget_text">
				<h3 class="widgettitle">Don&#8217;t miss the BC Weekly</h3>
			<div class="textwidget"><div class="weekly">
<a href="http://bandcamp.com/?play=1"><img src="https://bandcamp.com/bcweekly.jpg" width="210" /></a>

<div class="listen"><a href="http://bandcamp.com/?play=1">Listen now &rsaquo; </a></div>

</div></div>
		
			</li>
			
			<li id="sandbox_meta" class="widget widget_sandbox_meta">				
				<h3 class="widgettitle">Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			
			</li>
		</ul>
	</div><!-- #primary .sidebar -->

	<div id="secondary" class="sidebar">
		<ul class="xoxo">
			<li id="search">
				<h3><label for="s">Search</label></h3>
				<form id="searchform" class="blog-search" method="get" action="https://daily.bandcamp.com/">
					<div>
						<input id="s" name="s" type="text" class="text" value="" size="10" tabindex="1" />
						<input type="submit" class="button" value="Find" tabindex="2" />
					</div>
				</form>
			</li>

<li id="linkcat-1356" class="linkcat"><h3>Blogroll</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://wordpress.com/">WordPress.com</a></li>
<li><a href="http://wordpress.org/">WordPress.org</a></li>

	</ul>
</li>

			<li id="rss-links">
				<h3>RSS Feeds</h3>
				<ul>
					<li><a href="https://daily.bandcamp.com/feed/" title="Bandcamp Daily latest posts" rel="alternate" type="application/rss+xml">All posts</a></li>
					<li><a href="https://daily.bandcamp.com/comments/feed/" title="Bandcamp Daily latest comments" rel="alternate" type="application/rss+xml">All comments</a></li>
				</ul>
			</li>

			<li id="meta">
				<h3>Meta</h3>
				<ul>
					<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>
					<li><a href="https://bandcampblog.wordpress.com/wp-login.php">Log in</a></li>
					
				</ul>
			</li>
		</ul>
	</div><!-- #secondary .sidebar -->
<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-4189134-6']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>

	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="meta-sep">|</span>
		</span>
	</div><!-- #footer -->

</div><!-- #wrapper .hfeed -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/bandcampblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=322de96c8e","homeURL":"https:\/\/daily.bandcamp.com\/","postID":"35944","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="4823170" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://daily.bandcamp.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Bandcamp Daily" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4de7db5147" /><input type="hidden" name="_wp_http_referer" value="/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/daily.bandcamp.com\/2017\/02\/24\/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production\/":35944};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/24/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"4823170","siteName":"Bandcamp Daily","siteURL":"https:\/\/daily.bandcamp.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/982f373e31a5d2dd858a116ec49ec32e?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox-162","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F","themeURL":"","xhrURL":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"efa2faa0e9","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"87e98cdb5a\" \/>","referer":"https:\/\/daily.bandcamp.com\/2017\/02\/24\/rebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/bandcampblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbandcampblog.wordpress.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F","postID":"35944","shortlink":"http:\/\/wp.me\/pkeJ4-9lK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/daily.bandcamp.com\/35944","statsLink":"https:\/\/wordpress.com\/stats\/post\/35944\/daily.bandcamp.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 1.6.2","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,563 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/daily.bandcamp.com\/wp-admin\/admin-ajax.php","nonce":"badcc63e45","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/bandcampblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fdaily.bandcamp.com%2F2017%2F02%2F24%2Frebel-wizards-bob-nekrasov-on-negative-metal-and-the-merits-of-poor-production%2F","blog_id":"4823170","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=4823170&v=wpcom&tz=-8&user_id=0&subd=bandcampblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9EaiFaxAZxlpAa6pAfdlLg9qQShS5QV7ZmPM82PJIyMWQMGaxAjyMZTM/GygYWli8quXKlIODohgL3ggUHHXqHPA9TMK701awgE72vQcWY3KvxFFaIuq++OmsGryUj107FEZlpgn21NYLJFMNE+Hb/jpL0u2Op2/oNvz6lWU792WU0xyLowGJO2tzULKxkUpSsLk4TgwyaKVznWkMnf9y2h65r2/2us2/zZZX/'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'4823170','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'4823170','v':'wpcom','tz':'-8','user_id':'0','post':'35944','subd':'bandcampblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oV0pFNEwueXFaVXlyMGwvVG9ES35pOVYlRUVhdVJ2TTczd3dDaTdGUm83UEpzfHZlbl1HSkppTG05Rzh1fCxhSDBpPWlCW0kxR2puWUp3JWl6TENpPU5IUmt2LjBRckc9ZF1YU1s1SUYzSGh5OWgmK0lUbURLZ040fHZWU1JTLC9BNy5jSXcubkw/czdYTnhzX1JCfEk5UnJmeVU3aFM0XThiQUIsdFR3cVJFfEtdY2Q2aE95Um5HUTkxbyxVa2R1V0M1NEFwcSUsWFElYWVZamhBLWpuXyZ3eExQTXBSMks0Qk9FLGNlYngtRWZhQ3pHeTNqSy9vZmlZWlV6ajRBLTNhQ2RXYU4uci1Cfltp'}]);
_stq.push([ 'clickTrackerInit', '4823170', '35944' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.066 seconds
	61880 bytes batcached for 300 seconds
-->
